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Preface

Preface
Why a ‘Getting Started for Surveying’ Manual ?

12d Model is supplied with a comprehensive on-line Reference manual which describes the function of
each menu option in detail. It is a Reference manual however and makes no attempt to describe how to use
12d for production surveying and civil engineering work.

This Getting Started for Surveying manual is designed to show you how to install /2d Model, work with
the on-line help system, and then as the first section of Training, help you start to learn how to use 12d to
achieve typical surveying tasks. The Getting Started for Surveying manual uses examples where possible
to clarify usage. It complements rather than replaces the on-line Reference manual. In general, information
in the on-line Reference manual will not be duplicated here.

The Getting Started for Surveying manual is available as a printed manual and as a PDF file on the /2d
Model Training DVD.

Training Material

The training tutorials assumes that a series of files are already on your hard disk. These tutorial files are
automatically installed from the DVD during installation of the 12d Model software.

Getting Started for Design

There is also a Getting Started for Design manual which has the first seven chapters in common with the
Getting Started for Surveying manual (on-line help and basic modelling) but then diverts to cover topics
from the direction of a civil designer whereas the Getting Started for Surveying manual continues on with
surveying techniques.

The Getting Started for Design manual is available as a printed manual and as a PDF file on the /2d Model
Training DVD.

Using the Practise and Small Versions of 12d Model

The Practise version of 12d Model is limited to a maximum of 5,000 points. Following the procedures as
stated in the Training Manual may create projects with more than 5,000 points.

Where appropriate, the text will suggest how to vary the input for each instruction so that the example
feature can be completed within the limits of the /2d Model Practise version.

The number of points used at any time in the Practise and small versions can be displayed by the option
Projects => Check base points

The easiest way to reduce the current point count is to delete any unwanted models with
Models => Delete

The installed icon on your desktop for running the practise version of 12d with these training files is

labelled 12d 8 Practise.

Please Note: Projects created by Practise versions of /2d Model cannot be accessed by Release versions of
12d Model and vice-versa.






Installing 12d Model

The 12d Model 10 Installation DVD can be used to install the Release and Practise versions of
12d Model 10.

The Practise version is limited to a maximum of 5,000 points and creates projects that cannot be
accessed by the Release versions of 12d Model and vice-versa. However the Practise version
can be used free of charge by 12d Solutions customers and registered Practise Users.

Installing the Release Version for Sites Not Running 12d Model 9 or 12d Model 10

For a new installation of the Release version of 12d Model 10, the user is provided with
(a) one 12d Model dongle
(b) one 12d Model 10 Installation DVD

(c) an email with the 72d Model 10 authorization file nodes. 12d10n attached, or a folder with
the 12d Model 10 authorization file nodes.12d10n or nodes.4d in it.

Please check that you have all three items before commencing the installation.

The notes and video for a new install of the Release version of 12d Model 10 are on the
12d Model 10 Installation DVD or can be downloaded from the 12d web site www. 12d.com
under the Updates area.

Installing the Release Version for Sites Already Running 12d Model 9 or 12d Model 10

Existing 712d Model 9 or 12d Model 10 users already have a dongle and so are only provided with
(a) one 12d Model 10 Installation DVD

(b) an email with the 72d Model 10 authorization file nodes. 12d10n attached, or a folder with
the 12d Model 10 authorization file nodes.12d10n or nodes.4d in it.

For existing 712d Model 9 users, your existing dongle can be used with 12d Model 10. If 12d
Model 10 is already running on your computer, please uninstall it before installing a new version
of 12d Model 10.

The notes and video for a new install of the Release version of 12d Model 10 are on the
12d Model 10 Installation DVD or can be downloaded from the 12d web site www. 12d.com
under the Updates area.

Installing the Practise Version:
To install a Practise version of 12d Model 10, all that is needed is:
one 12d Model 10 Installation DVD

or 12d Model 10 Practise downloaded from www.12d.com

The Practise version must be Registered with 712D Solutions once it is installed on a computer. A
new Registration is required for each computer that the Practise version is run on.

The notes and video for installing the practise version of 12d Model 10 are on the 12d Model 10
Installation DVD or can be downloaded from the 12d web site www. 12d.com under the 712d
Model 10 Practise area.
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Chapter 2 Before You Begin the Training

Before You Begin the Training

2.1 Installing the Training Files
If you have installed Training from the /2d Model Installation DVD, then the Training folder will have
been automatically created for you but where the files reside on the disk depends on whether you installed
the Release version or the Practise version of 12d Model.
The Training manual dialogue assumes that the working folder (i.e. shortcut) of your 12d Model 10 or 12d
Model 10 Practise icon is set to
¢:\12d\10.00 for the Release version of 12d Model
and
c:\12 Model 10 Practise for the Practise version of 12d Model
The training files can be place in any sub-folder on your hard disk but for convenience in this manual, it is
assumed that the training files are installed in
¢:\12d\10.00\Training
All the required material is already in the Training folder.
2.2 12d Icons on your Desktop
It is recommended that you use the 12d Model 10 icon for the Release version or 12d Model 10 Practise
icon for the Practise version whilst initially working with this training manual. The reason for this is that
the icon points directly to the folder that containing the Training folder.
2.3 Using the Practise Version
Remember that the Practise version of 12d Model is limited to a maximum of 5,000 points.
Following the procedures as stated in the Training Manual may create projects with more than 5,000
points. Where appropriate, the text will suggest how to vary the input for each instruction so that the
example feature can be completed within the limits of the /2d Model Practise version.
2.4 Overview of 12d File and Folder Structures
Before you begin using 12d, it is useful to understand how 12d uses the file and folder structure under
Windows XP, Vista and 7.
12d recognises long filenames up to 256 characters so you are not limited to the old DOS convention of 8.3
filenames.
The 12d software and its support files are installed on your hard disk, the program itself is installed into the
folder c:\Program Files\12d and various subfolders below. The training data and user areas, are installed
into the folder ¢:\12d10.00 and subfolders below.
When the software was installed, the 12d Model 10 program icon is setup to point to the folder
c:\12d\10.00.
The tutorial is about designing a road and the training the files have been set up in a folder
c:\12d\10.00\Training\10.00\Design\Getting Started Basic.
As each 12d Model project you work on will have different files, it is strongly recommended that you keep
each project in a separate subfolder. This can be anywhere on your hard disk or network. For convenience,
you may prefer to keep them all under one major folder e.g. c:\12djobs.
In the general case for production work however, if you were about to start work on a new project by the
name ‘Highway’, you would like it to be in a new folder under say 12djobs i.e. c:\12djobs\Highway. This
is simply done from within 12d Model where a folder of the same name as the project is automatically
created with the project inside it.
Page 13
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2.5

2.6

Either numeric or alpha characters and spaces can be used in 12d Model project names so you may prefer
to use your job name as the project name. Also 12d project names are not case sensitive so ‘Highway’ is
seen as the same name as ‘highway’.

Why Keep Projects in Separate

12d can have more than one project within the one Windows folder. For example, projects under
‘Highway’ might be ‘Stage 1’ and ‘Stage 2’ or ‘Fred’ and ‘Bill’. Each project has its own data and
configuration setup which controls the number of views, which models are on display etc.

However although most internal 12d project files are kept separate another projects internal files, all input
and output files, mtffiles, chains, plots and reports go into the folder containing the project and are not
held inside the project itself. Hence to prevent projects interfering with each other, it is best to create a
separate folder and create each project in its own folder.

For example, if the Highway project has two stages, create the project Stage I in the folder Highway\Stage
1 and the project Stage 2 in the folder Highway\Stage 2

Once inside 12d, from within any one project, it is possible to import any or all data from another project
so there is some flexibility on a major job to move/copy survey or design data between stages if staging is
used and then have multiple users perform parallel development. Model and tin sharing could later be used
to subsequently assemble staged project data at the completion of a major job. Within any one project,
model names must be unique so some planning is necessary if parallel development streams are
subsequently to be reassembled. Models can be renamed at any time. Models are discussed in See Chapter
3.11 (on page 36).

Provided no 12d user is currently accessing a particular project, the project (and the folder containing it)

can be copied, renamed, moved and deleted from within 12d.

WARNING - information inside the project itself should not be manipulated except from within 12d
Model since this may corrupt the project and data could be lost. For example, model names can only be
renamed from within 12d Model.

If you need to manually place any files on disk for a project (e.g. survey files from a total station or CAD
files to get data into 12d), it is recommended that you place them in the folder containing the project. that
way all the data and the project are in the one folder.

File Backup Procedures

To ensure that you can retrieve any job or project at any time from backup procedures, it is important that
a complete ‘set’ of files is taken whenever backup is created. To backup the files associated with the
‘Highway’, you would typically backup all files and sub-folders in and below

c:\12djobs\Highway

There are configuration files used that may be used in the Highway job, that are supplied by 12D Solutions
and are automatically installed from the 12d Model Installation DVD. These files are in

c:\Program Files\12d\12dmodel\10.00\set_ups

c:\Program Files\12d\12dmodel\10.00\library
There are other user configurable files that 12d may use and require to fully recreate all steps of a project.
They are not supplied on the 12d Model Installation DVD. These files are typically in

c:\12d\10.00\user

c:\12d\10.00\user_lib
These folders may contain files that have been configured specifically for your site e.g. your corporate
standard mapping, template and plot parameter files, your particular Total Station survey macros and any
user defined macros etc. In general, such files are not project specific, however because these files are user

configurable they may be changed at any time and hence particular project specific versions of them may
be needed as part of the complete file set of a project.
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In the above case, the folders shown are for 12d Model 10. As implied, the files in these folders will never
be changed automatically by the installation process when you reinstall a later version of 12d.

The above paths are indicative only. It is possible that folders have been setup at different places for your
site. For more information on exactly where all library and user folders are located, refer to the following
environment variables in Appendix A of the on-line Reference manual.

USER_4D
USER_LIB_4D
SET_UPS_4D
LIB 4D
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3.1

Basic Operations

The ‘Mouse’

12d works best with a three button mouse (preferable a wheel mouse). 12d will work with a (Microsoft)
two button mouse but the lack of the middle button means that you have extra mouse clicks to perform.

All 12d Documentation uses the following notation for mouse functions.

LB = left mouse button - used for picking screen items, menus etc.
MB = middle mouse button - used to accept the highlighted item
RB = right mouse button - used to pop up a list of alternatives

VB

The left button is the ‘Select’ button — typically used to select graphic items or text. The middle button (or
wheel) is the ‘Accept’ button, used to confirm a selection. The right button is the ‘Menu’ button. It is
context sensitive and often displays a list of alternatives available at that instant.

With a two button mouse you achieve this functionality by clicking the right mouse button to pop up the
‘Pick Operations’ menu and then clicking LB on Accept or by simply pressing the <Enter> key

The term ‘clicking’ a button means pressing it down and releasing it again. The position of the mouse is
taken at the time the button is released. In this tutorial manual, items that are selected by a mouse click are
in bold.

As we get more experienced, we will also introduce the term ‘dragging’ the mouse for some advanced 12d
operations. We do this by pressing down a button and whilst still holding it down, moving the mouse so
that the screen cursor moves. Once a definite distance has been achieved, just a millimetre or two is
sufficient, release the button. 12d notes the vector you defined and can use this information to detect the
direction in which you dragged the mouse.

Finally, we will use the term ‘double clicking’. This is where we press the button twice in quick
succession. This is often used for short-cuts.



12d Model Getting Started and Training Manual

3.2 Starting Up - The Project Selection panel

If you installed 12d Model from the 12d Model Installation DVD, then a 12d Model 10.0 icon will have
been created on your desktop. Double clicking on this icon will take you directly into the 12d\10.00 folder.

"4 12d Model 10.0 Be

Version | Mame | Env. Config | Folder Last Accessed

project has no description

4

Project to open Advanced [
Project folder | C:12449.00

Project name |

[Pmceed] [ New ] [Noda]

Once you are inside 12d, the Project Selection panel will appear.

To create a new project click the LB on New button at the bottom of the panel.

Advanced [7]

Project name [STAGE1

Folder [ CA12d\10.00\Training\design\getting started basic

Create working folder
CAL2d\10.00NTraining\designgetting started basic\STAGE 1\STAGE 1.project

Description

‘e 2\
By clicking the LB on the folder icon, navigate to the folder
C:\12d\10.00\Training\design\getting started basic

Type in the Project name ’STAGE1’

Leaving the Create working folder check box ticked will
firstly create a new folder prior to creating the project folder.
\ The working folder has the same name as the project

- -,

[ Folder = C:\12d\10.00\Training\design\getting started basic> exists

Click LB on Create button to create the project.
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Notes:

1. Itis important to select names that are meaningful to your job as you may have several projects
associated with a large or complex job.

2. You only need to create a new project once. To access this project in subsequent 12d sessions, double
click the LB on the project name from the pop up list. 12d will normally pop up the list automatically.
If needed, you can use the button to open the list manually.

RULES FOR ENTERING DATA INTO PANELS

Important: The cursor must be locked into the appropriate data entry field when typing data into a 12d
panel. Often this will happen automatically. If you cannot see the cursor flashing in the data field in which
you want to enter data, use the mouse to position the cursor anywhere over the data field and click the LB
to lock the cursor into the field before typing any data. Terminate the data entry sequence by pressing the
Enter key.

If you make a mistake, you can always select the erroneous entry by double clicking over it with the mouse
LB. The text should then appear highlighted. As you retype it, the old entry is deleted.

When filling in data in any 12d panel, it is not essential to terminate the entry of data by pressing the
‘Enter’ key. You can use the ‘Tab’ and ‘BackTab’ keys to move from field to field. You can also use the
mouse to jump between fields. If you do press the Enter key to terminate the entry of data into a field, 12d
will immediately validate the data in that field and supply an error message if appropriate

Once a project is selected, the graphics screen will display, with the Setup Project Details panel open. Fill
in the panel with the relevant required details

Note that you must use the LB to click between fields and cannot use the ‘Enter’ or ‘Tab’ keys

12d 12d Model 10.0 Beta 1 (nt.x86) - Project "C\12d\10.00\Traininghdesign‘getting started basic\STAGEI\STAGEL" -1

Project  EilelYQ  Edit  Miew Moedels  Strings  Tins  Survey  Design  Drafting Plot  Report  Utilitie:

3

b k b Y b k Y (3 b

Nl U SNERT

[

NEEREE

ke

[ [base (] [red L] HIE =

(Bd (d () (6] (€l (1) [7) (s) (@ (o] (&) (2] [ () < [, BCL 21 1O B

-

# ° Setup Project Details

Project Murmber 12345
Drawing Number
Site Address 1 BROWN ROAD

itle 4

Client Mame RR DEVELOPMENTS

ioanoger r
anage
Surveyor Name

Designer Name PFD

Computer Ope Click on Set to save
the details and Finish

Drawing Number to close the panel.
Mext Drawing number

&

| et | [Load | |Finish|
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33 The Initial Screen Layout

The default background colour for a view is black. Black is the best colour for reducing eye strain, and for
distinguishing colours displayed in the view. The names we use for the various parts of the screen are
shown on the diagram below. Your screen may not appear exactly as shown as most components on the
screen can be moved or turned off by user configuration options.

Drop down
main menu bar
(‘Snaps tool bar )

ol 10.0 Beta 1 (ntx86) - Project "C:\Windows\system32\MEWANEW" - Client "12d Training - Noel n" g ol E=nEaN |
o laCiWindows SN PANEW et 120 I floe! Bygor” e W

© Project Filel/O  Edit Vie

Screen maximise
minimise button,

| 4] Plan1 |

B AL T = P

Edit data

] . Recalc 3
View tvpe View title Recalc all
P arca User »
and name

View button
area Snaps cad
toolbar

CAD tool bar

Giew workbook tabs)

(View coordinates boa

(Screen message bO)D

BpREFOSEMEES

4 F

| [x=-925y=315 |[cap][numl[scry][ ]

To make the Getting Started manuals easier to print on in-house printers, all of our illustrations have a
white background colour.

Note that the View with the white background is headed ‘Plan 1°. Each View in 12d is assigned to a
Window. Like all Windows, they can be Minimised, Maximised or Closed.

The Plan View "1" can be maximised by clicking LB on the square button in the top right hand corner of
the view menu.
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Minimise

Maximise

| e

This then takes up the entire viewing area. Alternatively, you can double click LB on the plan view title
area to maximise the view (The blue area to the left of the Minimise button). To reduce it back to its
original size you can hit the restore icon.

oo D
- 0 X

Restore icon

The ‘Recalc’ panel is used to quickly rerun design calculations and will be discussed later. We will move
the panel down to the bottom left of the screen.

The view should then look as shown below.

24 12d Model 100 Beta 1 (nt.x86) - Project "C:\Windowssystem3Z\NEW\NEW” - [Plan 1] - - FeEEI- o S
Prgject Filel/O Edit | View | Models Stings Ins Suvey Design Drafting Plot Report Utiities User Window Help _8x
\ [ [=se red L] ] = 22 S =
BEEE 5@ @] E A @] =, KL 2L DL

BEERE

A& DENRNONDN X+

Recale  [8]
Auto 3
Edit func »
Edit data
Recalc 3
Recalc all

User 3

Edit chain »
Run chain ¥

BpRIEFOSEAEES

Bl q4 b

CAP||NUM]|SCRL

Output Window Background tasks
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3.4 How to Find Your Way Around 12d Menus

12d options are run by a number of methods. The ‘Drop Down’ menu system from the bar running across
the top of the screen is the main way we access 12d programs.

:., Project Fle /O Edit View Models Strings Tins Survey Design Draftng Plot Report Utiiies User Window Help

In addition to the ‘Drop Down’ Main menu system, there is a ‘12d Model’ menu which is maintained for
compatibility reasons with earlier versions of the software. This is found at Projects=>12d Model menu.

Project | File If0  Edit Wi —
[ Projects ] 12d Madel IEI
Projects  »
Hew File /O »
Open Edit »
Check base points Views »
Details s ciizs b
Strings »
Management » .
Triangles »
Restart
Save click on 12d Model menu Survey 3
Tree brings up the old menu Design b
Utilities v Drafting ¥
Delet Plots 3
= Reports r
12d Model 3 Utilities »
User 2
User
/ Help »
12d Model Menu | Save / Exit
Toggle language
Exit

12d has a unique graphical user interface (GUI) involving hundreds of menu items. These are logically
grouped by function in a “Walk Right’ and ‘Tear Off” menu system. ‘Walk Right” menus are menus
designed such that if you move the mouse cursor right on a menu item containing a right arrow, a further
menu will pop up, usually on the right hand side. ‘Tear Off” menus means that a menu can be torn off it’s
parent menu and relocated elsewhere on the screen for clarity of operation. In general, it is possible to have
multiple copies of the same ‘Tear Off” menu on the screen at one time.

Notice that the order of items left-to-right on the ‘Drop Down’ Main menu bar is the same as the top-to-
bottom order on the ‘Walk Right’ 12d Model menu. You can select menu items from either one of these
sources — the end result is the same.

The ‘Drop Down’ menu bar conforms to normal Microsoft standards so it can be dragged and placed at
any of the four sides of your desktop. It is probably most useable left at the top of your desktop.

The following comments apply to ALL menus. To move any menu around on the screen, you ‘drag’ it by
depressing the LB in the ‘blue’ coloured View Title area, anywhere other than over the ‘X’ in the top right
hand corner. With the button still depressed, move the mouse to the desired location and release the button
to repin the menu. The same procedures also apply when moving panels and views. When doing this just

make sure that LB is clicked in the general heading area and not on a View button.
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To ease the learning and usage process, a menu description system has been adopted in this manual that
describes where to look to achieve a specific function. For instance, to import an AutoCAD DXF file of
point and line data into 12d, you ‘Walk Right” on the 12d Model menu or from the ‘Drop Down’ main

menu bar, through two submenus and select DWG/DXF. This instruction is documented as...

File I/O =>Data Input =>DWG/DXF/DXB

To display submenus from the ‘Walk Right’, you do not need to use the mouse buttons. Simply position the

mouse cursor over the 12d Model menu and once ‘File I/O’ is highlighted, slide the mouse right over the

arrow and the ‘File I/O” menu will pop up. Slide further right on the ‘Data Input’ menu item and the ‘Data
Input’ menu will pop up.

Your screen should appear as follows

12d Model (=]
Projects 4
Filel/O .Y FileO B
Edit r - I_I —
Views y| |Data input *| Data Input E]
Model 3 Data cutput 4 -
odels Digiti 12da/4da data
. igitizer L .
Strings L4 L . 12da Library
. ayout input b .
Triangles L . . ArcView SHP
ayout input files
NYZS
Survey » ::a}rDUt ok ' xyzspt-id
: ayout output
Design » L %y z general
. ayout canvert b
Drafting  » T . BCC Epson
extstyle input .
Plots + . Civilcad
Report b Temnplates input
eports DEM
Ukl Templates output  *
ilities k DGN VT
U Screen dump
ser 4 . DGM
Map file
Help ¥ Man fil DWG/DXF/DXB
Save / Exit 2p file convert Genio
] | Map file (old) c
Label map file Keocomp
Acad output map file eays
. LandXML
DGN ocutput map file
. MapInfo MIDYMIF
Use Label map file
Edit file SDR Map
ars w| | TOT
U b TP Setout
TP Stakeout strings
Old L
User 4

Alternatively, you can use the ‘Drop Down’ menu bar to get to the same point ...
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12d 12d Model 5M 10.

Project | File YO | Edit  View Medels  Strings  Tins  Survey D
rOFFsET14  [FilelO] T [ Tred [N
E] | Data inpyt Pl [ Data Input ] l, [
Data outhﬂs?t k o
- e L 12dafdda data
-d]-‘ @ Layouts [ .
:{ 12da Library
4 4
T 7 ADAC ArcView SHP
“ Digitizer r
i D XyZ [
2 3
¢ GIs BCC Epson
2 1 ]
i o Label Map files Civilcad
a 1 }
é! Map files DEM
dbca
ﬁﬁ' Screen dump DGN N
£ 3
= Templates DWG/DXF/DXB
P Textstyle input .
o Genio
- “ Edit file
4 Geocomp
’ User ' Keays
P,
1 * LandXML
£ Peint clouds »
MapInfo MID/MIF
*® 5DR Map
TOT
' TP Setout
(I, TP Stakeout strings
21, Old b
E‘ User k
£,
.
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To get to this same point using the pull down system, you need to click LB on [File I/O] on the ‘Drop
Down’ menu bar and then proceed as before on the walk rights as shown below.

Regardless of which menu selection method you used, place the cursor over the words ‘DWG/DXF/DXB’
and click the left mouse button (LB) once. The ‘Read DWG/DXF Data’ panel will appear.

i Read DWG/DXF Data = x
File | The panel is placed on the screen at the location
where the mouse cursor was when LB was
| clicked.
|
|
Mull level value |.999

Default lineweight [0.25

Spline approximation  [12

Marmes |layer for name
Images ignore

Blocks |to symbaols
Block attributes ignore

Only create visible symbaols
Translate 3DFaces to Faces
Usel2d Acad colour numbers
Create 2d/3d polys from ctrl points
Head to tail points/lines

Only load visible layers

Load paper space

Load xref files

EoeEEE 0 Al

[ Read | (Finish |

Once the panel is selected, the Walk Right menu system should collapse and be removed from the screen.
If you move and repin any of the menus however, they will not collapse automatically.

If a menu is in the way, you can move it as stated above. Any menu can be removed by clicking LB on the
‘X’ button in the top right hand corner.

You would normally now start entering data into the panel. At this time, we will not proceed further with
this panel. Shut down the panel by clicking LB on the | x| in the top right hand corner or clicking LB on
Finish at the base of the panel.
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3.5

Toolbars and Controlbars

CAD Toolbar and CAD Contolbar

In 12d Model there are CAD options which are available under both the Strings =>CAD menu and on the
CAD Toolbar on the left hand side of the 12d Model screen.

The CAD options create various elements using a number of methods. These options make use of Tool
bars and Control bars. Tool bars just have icons on them but Control bars have icons and also controls
such as a model box on them. The method groupings are shown on the toolbars (e.g. Points, Lines etc.).

The user can select an icon on the tool bar and a Flyout for all options of the grouping are displayed. This
can be done by selecting the appropriate group symbol by holding down the left mouse button on the icon.
This shows all the different options for that grouping in a flyout panel. Whilst still holding down the left
mouse button, the user can move along the flyout toolbar to the appropriate option.

i2d 12d Model 10.0 Beta 1 (nt.x86) - Project "C:\Windows\system3IZ\ANEW\MEW™ - [Plan 1] [
Project FEilel/O  Edit View Meodels 5Strings Tins  Survey Design  Drafting  Plot  Report  Utilities  User Window

|| |base |red | |1 = | E“ | E][
(&J (i (x] (e ) (el (1) (7] (s) (@ (o] (& [A) fad (M) : B, KL, (2, KDL K

B ERERE® % X 2]
~— )

&

&

&

W

=

5

®

[

=

b

CAD Change String
flyout toolbar

&

e TANKRONON X+

M

QUPB L+ A A0 A 57|
°.|| Recalc &”

The elements created from the CAD options will have attributes as defined by the Cad Control Bar. This
control bar is placed on the top left hand side of the screen under the main menu control bar on the creation
of a project

5] foase o] e =] | = = S

The fields and buttons used in this control bar have the following functions.

Field Description Type Defaults Pop-Up

I E name box names.4d names

name of string. If a valid name already exists in names.4d, the [N] button can be used to bring up a
choice box of available names. On selection of a valid name, the rest of the values in the control bar
will be filled out. e.g. colour, linetype etc.
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model box base existing models
Il:uase J &

this field can be recognised by the model icon button on the right hand side of the field. The user can
select an existing model by selecting the model icon. If a new model is to be used, the user simply types
the model name into the field.

g colour box red standard 12d colours

red

this field can be recognised by the colour icon button on the right hand side of the field. The user can
select a 12d standard colour model by selecting the colour icon

I ﬂ height input Measures menu

this field allows a height or z value to be assigned to the created elements. If a valid value exists, this
value will be applied to the created element. This is regardless if the z value was specified in an XYZ
box.

If no value is specified, the level will be interpolated where possible. A value of null can be entered into
the height field as well so that created points will be given a null height value.

Il— - linetype box 1 valid linestyles

this field can be recognised by the linestyle icon button on the right hand side of the field. The user can
select a valid linestyle by selecting the linestyle icon

I_ — weight box

this field allows the user to type in a line weight for the cad item created

ves ZI button

the Tinable field sets whether the vertices and segments are tinable (used in triangulations), not tinable
(not used in triangulations) or only the vertices (points) are tinable.

iI button

the eye dropper allows the user to select an existing element which will define the cad control bar
values.
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The CAD options are available from the CAD toolbar or from the CAD menu under Strings.

[ Strings | Tins Survey Design Drafting Plot [
-¢-‘ | [ Strings ] ZIE
'Y | Cad | rcad]
/. , ;T: "I Multipick v
- Point 3
O.u ReTEEzT ' Intersection ’
E—u X — Strings edit ] Line 5
a4 (Strmgs => CAD menu) SA Tools 5 _
Circle L4
D‘ Convert Arc 5
aé:; . Lnrqomer;es 4 Pobvgon '
Symbol 3
‘ Rasters 3 Hole ,
D‘ ]L‘J“i:\l‘l:tsies : il ’
Image 2
%h User 2 Modify ,
4" Delete Vertex 5
s Segment }
—x String ’
»:Z‘ Edit 3
Delete L4
4
x‘ Acad . 3
4 Regressicn 3
TUFLOW rectangle

When options are chosen from the CAD Toolbar, help messages are written to the Screen Message Box at
the bottom of the 12d Model screen. Since there is no panel or menu involved with the CAD toolbar
options, there is nowhere for an F1 key to function for on-line help.

Hence all the CAD options are documented under each of the walk-right menus for the Strings =>CAD
menu.
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CAD Text Toolbar and Text Controlbar

The various Text options are:

P o\ R

( Strings =>CAD =>Text menu )

Text Controlbar
[ Cad Text ]
(CAD Text Toolbar )
L Edit
ape Create
Delete
___— Label perp. offset
& )
abic 4 -:15{ =, Commands

Text can occur as a text string, on vertices of a 4d string, and on vertices and segments of a super string.
Each type of text has a vertex (these are displayed when Vertices are toggled on in a plan view), a
justification point, a rotation, an offset and a raise value. The vertex and justification point only coincide if
the offset and raise values are both zero. All text on a 4d string must have the same height, colour, angle,
offset and raise. Each part of the text on a super string vertex segment can be independently modified
depending on the settings for the super string.

For text options, the created elements will have attributes as defined by the Text Control Bar. This control
bar is placed at the top right of the screen under the main menu control bar on the creation of a project

A af A

The fields and buttons used in this control bar have the following functions.

Field Description Type Defaults Pop-Up
ﬂ Textstyle data box

On pressing the button a list of available textdata with predefined names read from the
texstyle_names.4d file are displayed.



12d Model Getting Started and Training Manual

Select Textdata \El

Arial 1 centre
Arial 2 centre
1501 centre
150 2 centre
SAlgn Data
SAlgn Header
SAlgn Title

[ Select

[Edlit]
[Sameas]
[Clear]

If you require a different textsyle, the user can edit the current settings by selecting the /Edit/button to
bring up the textstyle data panel. This allows for definition of textstyle, units, height offset raise etc.

r ~
B Textstyle Data EI_Iﬂ—hJ

K
Tedstle T [T
Whiteout ’blacki
Border ’lﬂhd(i
Text units W@
Height () Lo [
Offset) 0 [&f
Raise (u) ’07
Justify W@
Angle h’i
Slant b‘i
X factor ’17

Foma |

Favorites

CQutline no 7

[test style ok
[ Set ] [Sameas] [ Clear ] [ Finish ] [ Help ]

I L ﬂ textstyle box 1 available textstyles

the user can select an existing textstyle by selecting the textstyle icon or entering a value into the input
box to the left of the button.

IF AA text height box 10

the user can measure a height by selecting the text height icon or entering a value into the input box to
the left of the button. The value units are defaulted to world units. This can be changed in the textstyle
data box
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Symbol Controlbar

The Symbol Controlbar is normally at the top right of the 12d Model screen.

Symbol Control toolbar ——— EI |

L |1 ﬂlﬂ” ﬁi

Users can define their own symbols to draw at vertices of 12d Model strings. The definition of symbols are
stored in a file called symbols.4d.

The fields and buttons used in this control bar have the following functions.

Field

&

Description

Type

Defaults Pop-Up

Symbol data box

On pressing the Symbol data button a panel appears

Select Symbaol Data

=]

« [ m

[

Select

[Edit]
[Sameas]
[Clear]

If you require a different
symbol, the user can edit the
current settings by selecting the
[Edit] button to bring up the
Symbol Information panel
(shown below).

i Symbol Information

Favorites @

The current symbol can be
selected from the Symbols list

Size h

Rotation ﬁ
Offsetx |0
Offsety [0 Jl

Clé

51120 LMARK

B 12d

|31 12d Standards

H 3 12d_Standards
H 2 12d_standards
I Alignment Styles
M |2 Cadastral

H I3 Communications
H 2 DTM

) Dimension

M |3 Drainage

| Drainage BCC

E ) Earthworks

I3 Electricity

M [ Frerney

and the colour, size and rotation
can be manually set

m

[ Select

[Edit]

[Sameas]

[Pyim @|5 ﬂ]%”ﬁi

T

Alternatively the size and rotation (anti clockwise) can be entered
manually into the boxes in the Control bar
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Search Toolbar

The Search bar is normally at the top right of the 12d Model screen.

s

Users can type in words (or part) to describe the option they require and a list of menus appear when the

parameters are met

[bre '/ H

Add breaklines {Tins-=Edit)

Ehedk breaklines (advanced) {Utilities-=A-G)

Check breaklineg (Tins)
in® (Utiliies-=A-G)

Chedk breaklings fast (advanced) (Utilities-=A-G)

Chedk breaklings fast (Utilities-»A-G)

Double clicking LB on
the Topic activates the
menu

( B ' Check Breaklines for (Advanced) @_Iéjﬁ
Datasetl
Model
Data set 2
Model
Medels for
Self check strings
=

Clean models beforehand ]
Simple crosses

|

|
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Snaps Toolbar

3.6

3.7

Snaps toolbar

The Snaps Toolbar is normally at the top right hand corner of the 12d Model screen.

71T x| € T [T o[ Al m]

Snaps are used when picking strings - see Chapter 7.4 *Snap Settings’.

Status Bar

The Status Bar is an optional part of your desktop. It appears at the base of your desktop. The Status Bar
contains the Screen Message Box and the View Coordinates Box. It is strongly recommended that you
keep it turned ON.

View | Models Strings  Tins If desired, the Status Bar may be turned OFF at any time.
New Ns From the View drop down menu bar, click LB on View, untick
Toolbars | the Status Bar checkbox. To turn it back ON, repeat the

- selection but this time tick the checkbox.
I Status Bar

Screen Message Box

The Screen Message Box contains messages that help you interact with the 12d menus. For instance, when
importing a DWG/DXF/DXB file as shown previously, you have to select a file name to read. Let us
investigate the messages 12d gives us to help us with this simple operation.

If the DWG/DXF/DXB Data panel is not already showing, select it again as shown previously. Click in the
‘File’ name entry data field. Observe that the following

_z‘ | response appears in the Screen Message Box
L You interpret this help message as follows. 12d is asking
Rl | nncin et e you to supply a file name. The three sets of square
| output Window |

brackets [ ] correspond to your response via the three
mouse buttons, LB, MB and RB.

The LB message ‘Caret’ indicates the position of the cursor if you want to type an answer using the
keyboard.

To type an answer, you must first make sure that the cursor is locked onto the field you wish to modify.
The cursor must appear as a flashing vertical bar before 12d will accept any data from the keyboard. You
can reposition the caret anywhere in the existing word by using the LB. You could then edit it by using the
‘Backspace’ key. Alternatively you can use the ‘Delete’ key to delete the character to the right of the
cursor or the Arrow keys to move within the word. The ‘Home” and ‘End’ keys take you to either end of
the existing entry. To delete the entire entry, double click anywhere in the text to highlight it. Then press
the delete key to erase the entry or just start typing to replace it.

The MB message ‘Same As’ indicates that you can point at any existing item on your desktop. This would
not normally be used for a file name.

The RB message ‘Menu’ puts up a menu. At this time, no items are available. If another filename was
copied to the windows clipboard then the ‘Paste’ would be highlighted.

Or finally, you can click LB on the folder icon to locate the required file

The Screen Message Box area changes dynamically with the position of the cursor on the screen so watch
it closely for helpful messages.
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3.8

3.9

SANE#g DENKONON A F

EERAFDNEEDS

View Coordinates Box

Note the location of the View Coordinates Box at the bottom right of the desktop. This box displays the X-
Y coordinates of the cursor when in a Plan view and Chainage-Height when in a Section view.

1 b

[x=-215.845 y=-32.872 |[car]vumlfscre][ ]

The Output Window

The Output Window appears as a tab at the bottom left of the screen and flashes if there are any messages
that need to be reviewed. This Window can be pinned to your desktop, but to maximise use of your
desktop for 12d views etc., it is best to leave it as is. You can also convert the output window to a view, just
like a 12d View.

To turn the Output Window OFF at any time, you need to access the menu bar that appears across the top
of your desktop. From the Window Drop Down menu bar, click LB on Window, untick the Output
Window checkbox. To turn it back ON, repeat the selection but this time tick the checkbox.

To make the Output Window appear as a normal Window on you desktop, place the cursor anywhere over
the ‘white’ background area of the Output Window and click RB. In the pop up menu, click on the
Convert to Window menu with the LB. The command Window will then appear somewhere on your
desktop as a Window. It may be moved by clicking LB in the blue Output Window heading area, dragging
the cursor to another part of your desktop and releasing the LB to pin it down.

B () ) (0 5@ ) @ @) L EL A D0
BrEEEEEEXE

Recalc =]
Auto 2
Editfunc »
Edit data

Recale  »
Recalc all

User 2

Edit chain
Run chain ¥ !

Output Window >

¥ File found <C:\Program Files [x86)12d{12dmodel\10.00iset_upsisetups.4d>
File notfound  <macros.4d> or <>
Could not find project details - loading from global file
1 File found <CAProgram Files (x86]\12d\12dmodel10.00iset_upsiproject_details.dtl>
File notfound  <nvalues.4d> or <>
File notfound  <layout.4d> or <>

il 3

Output Window Background tasks

If you wish to close the "floating" Output Window just click on x as you would with any other view.
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There are three view types available in 12d. They are Plan, Section and Perspective. It is possible to have
multiple plan, section and perspective views on the desktop at one time, each showing different
information. There is no limit to the number of views you may create.

Each View has a View type icon and name

Plan SURVEY [ & Plan 2 | Plan 3
such as ‘SURVEY’ or ‘2’ etc.

‘E]@|E‘E]E

The name appears in the View Title Area. This is the blue heading at the top of each view. Just below the
name is the View Button Area which contains the most common View buttons (i.c. a subset of the
complete list of view options). The View buttons appears horizontally after the view name. The View
Button Area appears automatically with each view as the view is created and each view type has different
view buttons that reflect it’s characteristics. The view name defaults to a number but can be over typed
with any alphanumerics.

The view buttons on the Plan view are:

I2d 12d Model 10.0 Beta 1 {nt.x86) - Project "CA\Windows\system3IZ\NEWA\NEW" - [Flan 1]
@ Project Filel/O Edit View Meodels 5Strings Tins  Survey  Design  Drafi

| |I::|ase |reu:| | |=
(2J (%) (6] () (1] (1) (s) @ (o] (&) (A B [M] | [+, KL 21 (L B

P E]<— Plan view buttons

(Menu Refresh
‘ (Pan) (Previous) (Plot)

(Remove)  (Zoom)  (‘Toggle)

N X4

170

Each view also has its own menu (the view menu) which can be brought up by clicking the LB on the view
button called Menu.

The View menus can also be brought up in another special way:

if you click the RB in the View Button Area or the View Title Area, you will also get the View menu to
pop up. Clicking RB again in the View Button Area or the View Title Area will remove the view menu.

So by using the RB, view menus can be accessed even if the Menu item is not visible in the View Button
Area.

The View menu contains options available for that particular view type. It is a superset of the buttons that
appear on the horizontal View Button Area. If the View is made very small or moved off the right hand
side of the desktop, the various buttons on the horizontal View Button Area will not be selectable as they
will not be visible. In such case, you have to use the RB in the View Button Area to get access to the
various View menu items.

Views may be created, resized, overlapped, moved and deleted as required. When you create a new view,
12d will automatically supply it an ascending number for reference purposes e.g. ‘Section 2’. Views can
overlap Menus and Panels that are already on the desktop.

Hence there are four menu systems in 12d, one for each view type (plan, section and perspective) and an
overall main menu.
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3.10

3.11

Basic View Operations
We will now practice some basic View operations

To create a new View, select Views=>New=>Plan from the main menu to create a view with the next view
number.

Alternatively, you can use Views=>Create=>Plan View. Pick Create with the LB after first supplying a
View name or accepting the ‘number’ supplied by 12d as the View name.

Once the View is on display, the following operations can be performed from the View Button Area at the
‘top’ of the View. To move a View to a new location on your desktop, depress the LB in the View Title
Area — the ‘blue’ area showing the words ‘Plan 1°. Whilst you still have the mouse button depressed, drag
the mouse and you will see the View move. ‘Pin’ the View again by releasing the LB.

Use the standard Windows features to change the size of the View. Place the cursor near any corner or
midside of the existing plan view and when the drag arrows popup, depress and hold down the LB and
drag the mouse to see the Window size change. Pin the new location of the corner by releasing the LB.

To delete a View just click LB on the ‘X’ button in the top right hand corner of the view.

Dlan 3 ] ] e S

'e' Areyou sure wou wish to close this wiew?

Click LB on [Yes] to confirm the action

[ ves | | Mo |

You can also delete a view by clicking LB on the Menu button in the View Button area to popup the View
menu and then click LB on Delete.

For the purpose of the tutorial, leave one large Plan View ‘1’ on the desktop. We will subsequently
demonstrate how the various views are linked. Information in a Plan view can also appear in Section and
Perspective views for instance.

Introduction to Models

Models are a 12d concept also present in most CAD systems. It is similar for instance to the layering
concept AutoCAD, or levels in Microstation. Basically each model represents a repository for data. Each
point or line that is created or imported into 12d is put into a model. By turning models ‘On’ and ‘Off’, it is
possible to change the amount of information that is displayed. This control is provided in each view so it
is possible to have different models on display in different views.

It is important to note that the data in the various models is always permanently stored in 12d. It is a user
controlled convention to only show a subset of models at any one time.

There is no limit to the number of models used in any one 12d Project.

If you want multiple copies of a certain line (i.e. string), it is possible for instance to copy the line from one
model to another. The lines can then be displayed independently. If both models were on at once, the
information will appear as one line instead of two since the strings are coincident. It is possible to
selectively snap to and edit either line in such a case.

At any time, individual models can be Renamed, Duplicated, Cleaned (removes all points and lines but
the name of the model is retained) or Deleted.

A new feature in version 9 is the Trash Bin. Any deleted models will be store here as a back up. Deleted
models can be restored at a later time. An example of this will be shown later in the manual.

Models can be temporarily Removed (from selection lists) and subsequently reinstated through the Add
function.

It is also possible to copy models between projects (See Models=>Utilities=>Copy Project Models).
These are advanced features of 12d that we need not concern ourselves with at this time.
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3.12

3.13

Introduction to Strings

12d is very much a ‘strings’ rather than ‘points’ based system. In it’s simplest form, a string is a line
between two points or vertices. In fact a single vertex is also a special type of string known as a ‘point
string’. A string may be made up of multiple straight line segments connecting many points (vertices).
Strings may contain curves and arcs as well as straight lines. Strings vary in complexity from 2d (x,y and
constant z value) to multidimensional (e.g. an alignment string has both horizontal and vertical geometry
independently defined). In general, as well as x, y and z values, strings have properties such as string
name, string type, string colour, line style, and chainage. Strings also have a ‘point/line’ property that can
be set such that they appear as ‘disconnected points’ or ‘connected lines’. From a design point of view,
strings are much more useful than points.

Introduction to Panels

A panel is simply a means of supplying multiple answers to 12d in a concise manner. Once a panel appears
on the desktop, you can use the mouse or the Tab and BackTab keys to position the cursor over any data
field. Remember, when typing data from the keyboard, the cursor must be flashing in the data field for
characters to be accepted.

When supplying data to a 12d panel, you do not need to terminate the entry of data into a field by pressing
the Enter key. For instance, you can use the Tab and BackTab keys or the mouse to move to another field
after entering data. If you do press the Enter key to terminate the entry of data into a field, 12d will
immediately validate the data in that field and supply an error message if appropriate.

When validating supplied or previously entered data (i.e. where you do not need to change the data in a
field), it is not necessary to place the cursor in the data field. Just press the Enter key to pass through each
field in the panel in turn.

When typing data into a field, please observe that the ‘Delete’ key deletes a single character to the right of
the cursor. The ‘Backspace’ key is also active. If you need to delete multiple characters, drag the LB across
the characters to highlight them (or double click over a word) and press the ‘Delete’ key to delete them or
start typing to replace them.

In general, 12d has been setup so that data can be selected from lists rather than typed from the keyboard.
When entering data into a field, if there is a list of alternatives already known to 12d, pressing the LB on
the icon at the end of the field will display the list.

To practice this, bring up the ‘Read xyzs Data’ panel - from the Main menu, click LB on

File I/O =>Data Input =>xyz=>Xxyzs

Read xy z s Data = 22 Select Colour =]

. black
File Advanced [T] blue -
File to read prown
cyan
dark blue
E dark green
= dark red
green

grey

Default line colour red colour magenta [

off yellow

Default point colour  yellow E icons orange
Default model for data E

hite
Use super strings O ellow

=

[Finish | [ Help |

l Select

Click LB on the colour icon to bring up the list of ko]
colours [Sameas]

[Edit]

[Browse]
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Set the ‘Default line colour’ in the above panel to ‘dark green’ by clicking LB on the colour icon (the icon
to the right of the word ‘red’ in the fourth data field). A list of available colours will pop up. Use the mouse
to click LB on ‘dark green’ and then process it by clicking LB on the Select button at the base of the panel.

Alternatives: You can double click LB on ‘dark green’ to short-cut this sequence. You could also have used
the down arrow key to work your way down through the list to highlight the word ‘dark green’ and then
pressed the Enter key.

In a manner similar to the colour panel field just discussed, most panel fields have a pop-up list of choices
available and the list is activated by clicking on the icon at the right hand end of the panel field. Some
times there will be a special icon such as the colour icon in the previous example or the file box icon at the
end of the File field.

B Read xyz s Data = %
File Advanced [
File to read |

|
Default line colour [red

Choice icons

Default peint colour  [yellow

Default model for data |

Use super strings

[t f&?li_li_ﬂl_/[g

| - ( Message area )
Read [Finish | | Help |

Other icons that may be used are:

~

~
63

 file &1 tin textstyle info
== model == choice = line weight
= colour = colourwhen g view
none selected
line style % polygon ru symbol

o
Note the message area at the base of the panel (just above the Read button in the Read xyzs Data panel).
Each panel has its own message area to help you interact with 12d. If 12d does not appear to be working

the way you think it should, you will often get helpful information in the Panel Message area if you make
a mistake. Look in the Screen Message Box as well as it is also updated when interacting with panels.

If a panel is in the way, you can move it as stated above. Any panel can be removed (shut down) by
clicking LB on the ‘X’ button in the top right hand corner or by clicking on the Finish button.

If you want to keep a panel that is already filled in such that you can refer to it later, you may decide to
temporarily minimise it by clicking LB on the ‘- button. It can later be maximised again by clicking LB on
the ‘overlapping windows’ button (where the ‘-° used to be).

As we don’t wish to proceed further with this panel click LB on Finish or click LB on the ‘X’ button in the
top right hand corner of the panel.
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Position of option on menu: Help =>12d Model

From 12d Model V5.0 onwards, the 12d Model Reference manual has been supplemented by

electronic Help accessed from within 12d Model.

The entire 12d Model Help manual can be accessed by selecting 712d Model on the Help menu

item on the main 72d Model menu.

Help =] .
On help Help on Microsoft’s help system

12d Model ) 12d Model help

12d Macro Manual 12d macro programming language help

12d on the Web  » links to web site www.12d.com.

Ahout 12d Model 12d Model modules authorized, dongle number

Ernail info to 12d email details of your 12d Model to 12d Solutions
Dongles dongle testing panel

Check for updates check for newer versions of 12d Model

System Information | brings up Microsoft’s System Information panel
Microsoft 7 * | For Windows 7 and Vista - links to the WinHIp32.exe

Clicking on 12d Model brings up Help Topics: 12d

Help Topics: 12d Model

Contents | Index | Find |

Click a boak, and then click Open. Or click another tab, such as Indes.

v 12d Model Reference Manual
@ Preface
@ 1 Inzstallation of 12d Model 9 Releaze Wersion
@ 2 Installation of 12d Model 3 Practice Werzion
@ 3 Toolz and Concepts

@ 4 Starting Up

@ 512d Modsl Help

@ E Yiew Menus

@ 7 Projects

@ & File 140

@ 9 Data Input

@ J Data Qukput

@ 11 Digiizer

@ 12 Edi

@ 13 Models

Open | Frirt... Cancel

The panel Help Topics: 12d is actually using Microsoft's WinHIp system and it allows you to look
at the overall structure of the 712d Model Help and access any part of it. More information on


http://www.12d.com

12d Model

using the tabs Contents, Index and Find will follow in the next section.

Alternatively, individual topics for a panel or menu can be invoked by pressing the F1 key
whenever the focus is on the menu or panel, or by clicking on the Help button on any 72d Model

panel (see F1 Key)

For some options, there is also additional help files and videos. This is denoted by a * after Help
on the Help button. That is Help* (see Extra Help).

Note: The 72d Model Reference manual is available in pdf on the 12d Model installation DVD, or
on the 12d web site www.12d.com.

More information on the Help system will now be given in the next section Contents.

and the following sections Index
Find
Panel Help Button
F1 Key
Navigating in Help
Extra Help

Contents

The Contents tab allows you to look at the overall structure of the 72d Model Help and access
any part of it.

Help Topics: 12d Model

Contents | Index | Find |

Click a book, and then click Open. Or click another tab, such az Indes.

4 12d Model Reference Manual
@ Preface
@ 1 Inzstallation of 12d Model 9 Releaze Wersion
@ 2 Installation of 12d Model 3 Practice Werzion
@ 3 Toolz and Concepts

@ 4 Starting Up

@ 512d Model Help

@ E Yiew Menus

@ 7 Projects

@ & File 140

@ 9 Data Input

@ J Data Qukput

@ 11 Digiizer

@ 12 Edi

@ 12 Modek: 2

Open | Frirt... Cancel
Contents
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Warning - only fopics in the Contents can be viewed in Help so any folders in Contents folders
must be expanded until topics are displayed. Topics can be easily identified because they have a
question mark beside them indicating that Help is available and can be viewed.

For example, double clicking on Tools and Concepts expands the next level of Tools and
Contents.

Help Topics: 12d

Contents | index | Find |

Click a tapic, and then click Display. Or click anather tab, such as Index.

Q[,l] 3 Tools and Concepts A
The Mouse

@ The Keyl:u:uard‘\
topics are identified

bya?

Tick Box
folders must be expanded
to see the fopics

Ficking Strings

w4 & and Ch HE Typed Input Bos
Tentative Typed Inputs

Picking Wertex |dz [Paint Mumbers]
Snhaps

Ewprezzions in Panel Fields

Lo/l ) o) [0 ][9] [ 2] o

Special Panel Figlds
@ Meazures
@ Text Units w

Display | Prirt ... Cancel

and topics are The Mouse, The Keyboard etc.

Double clicking on the topic Picking Strings will then display the topic.
The Contents then disappear leaving Help open at the selected topic.
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File Edit Bookmark Options Help

Enntents| lnde:4| | Frrint | %4 | r |

Picking Strings

In many 12d Model options, the user is required to "pick” the string to be used in the ”
option, orto get information abaout a string.

After any option requiring a pick is selected, a message regarding the function of the
mouse buttons is written to the screen message area.
<option® [picks][fast][menu]
There are two picking method available in 12d Model:
(&) fastpickwhere the pick and the accept occur as one operation
and
(b) tentative picks with a separate pick and accept mechanism

'fast pick' will documented first followed by the tentative pick! (pick and accepf)
methaod.

Fast Pick

To fast pick a string, simply mowve the cursor near the string and click MB or type
<enterr. The nearest string to the cursor satisfying the snap conditions is selected. w

Double clicking on Contents on the top of the Help will bring the Contents listing back up.

More information on the Help system will now be given in the next section Index.
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Index
The Index tab searches through all entries in the Index of the Help.

As the first few characters of the required entry are typed in, the matching index entries are
displayed.

Help Topics: 12d

Cortents  Index ]Find ]

1 Type the first few letters of the word you're looking for.
[t

2 Click the index entry you want, and then click Display.

three state tick box ~

thiee states
tick. mark s
tick, marks
tadpoles
TICK_DRaw_CROSS5_4D
ticks
uzer zymbols
tif
tiff
tire_farmat
tin
tin analysis
tin azpect
tin azpect inquire
tin boundany b

Display | Cancel

Double clicking on the displayed entries will go to the topic in the Help containing the selected
index entry. If more than one topic includes the index entry, then the list of topics is displayed.

If the index has sub-indices, they can be searched by first typing in the main index followed by a
comma, then a space and the first few characters of the sub-index.

More information on the Help system will now be given in the next section Find.
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Find
The most powerful searching method for the Help system is Find.
Simply click on the Find tab to search for words or phrases that may be contained in a Help topic.

If Find is being invoked for the first time, the Find Setup Wizard runs to create an index of every
word in the Help.

Find enables you to search for specific words and
phrases in help topics, instead of searching for
information by categony.

Before you can use Find, Windows must first create a list
(or database), which cortains every word from your help
fileis).

To create this list now click Mext.

* Minimize database size fecommended)
" Maximize search capabilties

" Customize search capabilties

e || e cse|

From then on, selecting the Find tab goes straight to the Find screen.
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Help Topics: 12d
Currtents] Index  Find

1 Type the word|s) you want to find

| j Clear
2 Select some matching words to namow your search Options...

3 Click a topic. then click Display

A 12D Survey Guide

Ahout 12d kModel
ACAD Plot b ap File
Add

Add

&dd
&dd j

|'I?53 Topics Found | | All words, Begin, Auto, Pause |

Diigplay | | Cancel |

More information on the Help system will now be given in the next section Panel Help Button.

Panel Help Button

Every panel has a Help button which when selected goes to the fopic describing that panel.

f E Colour Height Range for Tin E' [=] @ \

Tin [

| =]
Plan wiew to paint | @
hodel for faces | . Help button to go

directly to the Help
Clean faces model beforehand g topic for the panel.

O]

Range file

&)

Paly |

¥
\ %

The default 72d Model Help is all in one Winhlp file but a method for displaying additional help
information exists so 12d Solutions, 12d Distributors and Users can supply additional (extra)
Help information.

|
|
|
‘
s:
’J
'4
6,1
|
i
:,}
|
"l‘
?'o‘
I
I
%'A
’lif
/)
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If there is extra help available for an option, then Help* will appear instead of Help on the panel
button.

o N
Process | Finish Help™

If there is any documentation for the panel,
the Help button will be replaced with a Help *
K The * indicates that there is extra help available. J

Information on how the extra help is set up is given in the section Extra Help.
More information on the Help system will now be given in the next section F1 Key.
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F1 Key
Another method of invoking Help is by using the F1 key as follows:

when a menu or panel is on the screen and has focus (the menu or panel title area will be

highlighted), or the cursor is over an item on a toolbar, pressing F1 will bring up the help for that
menu, panel or toolbar item.

Warning - some of the items on the Strings menu automatically start up a string select and

change the focus from the panel to a View. This means that pressing F1 will bring up the Help for
the View and not the Help for the panel.

To get Help for such a panel, click on the panel to bring the focus back to the panel before
pressing F1. The top of the panel will highlight showing that it has focus.

More information on the Help system will now be given in the next section Navigating in Help.

Navigating in Help

Once at a topic in the Help, the << and >> buttons at the top of the Help topic will go to the
previous and next Help topics respectively.

Individual Help topics can be printed by clicking Print at the top of the Help page.

F1 Ke Page 47
= = <7 X
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print the )
current topic go back one topic g0 to next topic

File Edit Bookmark Optionag Help
Enntents| Index | | Frint | £4 | ¥ |
Drape
.S
Position of option on menu:  Tins =>Drape =>Drape
The drape operation is simply sectioning along a string.
Draping is awery useful method for attaching a z-walue for strings defined in plan only.
Forexample, cadastral information often has anly (x4 co-ordinates. The drape
operation could be used to apply 2-values to the cadastral information, for example,
z~values fram the natural surface tin. The draped cadastral information would then =it an
the natural surface and could be used effectively in perspective views as well as plan
wiews to delineate properties etc.
Instead of simply producing a section along a string. drape can also be usedio
produce a face for every segment of the string by draping the segment anta the tin and
forming a face by perpendicularly connecting the end points of the segment and the
draped segment. For example, if the strings represented the tops of buildings. the
created faces would be the sides of the buildings down to the terrain.
The data to be draped can be selected in three ways - an individual string can be
selected and draped. all the strings in a model can be draped. or all the strings ina
view can be draped.
On selecting drape, the drape panelis displayed.
W

Because it is difficult to print large sections of Microsoft's Help system, a PDF file of the entire
12d Model Reference Manual has been created and can be used to print out large sections of
the manual.

The 12d Model Reference Manual PDF file is on the 12d Model 9 Installation DVD in the folder
Documentation\Reference_Manual.

More information on the Help system will now be given in the next section Extra Help.

Extra Help

The default 72d Model Help is all in one help file but a method for displaying additional help
information exists so 12d Solutions, 12d Distributors and Users can supply additional (extra)
Help information.

How to Set Up Extra Help

Any extra help for a panel is placed in a folder with the same name as the dump name for the

panel without the ending after the “.” (to get the dump name, see Dumping a Panel, Creating a
Screen Layout File or Default File in the chapter Tools and Concepts in 12d Help or the 12d
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Model Reference manual).
The extra help files for that panel can have any name and can be a pdf, wmy, avi. txt etc.

For example, for the panel Project Tree brought up by selecting Project =>Tree, the extra
documentation would be in a folder called Project_Tree.

The folder of extra help for a panel, is then placed in any one of the three places:

(a) inthe Help folder in the 12d Model installation area: For example, for version 9,
c:\Program Files\12d\12d Model\10.00\Help

(b) in a folder called Help inside the Set_ups folder in the 12d Model installation area. For example
c:\Program Files\12d\12d Model\10.00\Set_ups\Help

or

(c) in a folder called Help inside the User folder in the 12d User area. For example
¢:\12d\10.00\User\Help

For a panel, each of these areas is searched and if any extra help is found, it is listed with the full
path to each extra help file.

If there is any extra help for a panel, the Help button on the panel will be replaced with a Help *
button. The * indicates that there is extra help available.

When you click on the Help * button, you will get a list of all the extra help files for that panel with
the full pathname to the extra help. Clicking on the file name will bring up that extra help.

For example,

I !

B | Project Tree = 2

= Project "Stagel”

7- Models

-Tins

-Templates
-Functions
Views

-Mame mappings
i Plotters

* indicates extra help

-- Survey data collectors s available

[ Colours

-- Linestyles

-- Symbuols

-- Textstyles

-- Textstyle data favorites

-- Sheet sizes

| Y
Finish
. J
Extra Help Page 49
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L

i | Help Information for El_lﬂ

standard 12d Model Help

@l ChProgram Files\12d\12dmodel3.00helphl2d.hlp —

C\126\9.00\user\help\Project_Tree\CAD_TEXT_SYMBOLSwmy  ~g——————— cXtra Help in User\Help
Ch12d0\9.00user helph\Project_Tree\User_supplied_Porject_treeawmv /

C:\Program Files\12d\12dmodel3.00help'\Project_Tree\CAD_LINES_POLYS.wmv

Ch\Program Files\12d\12dmodel9.00help'\Project_Tree\CAD_TEXT_SYMBOLS.wmv extra Help in Help

ChProgram Files\12d\12dmodel.00\helphProject_Tree\EASY_FIND.wmwv

Ch\Program Files\l2d\12dmodel9.00\help'Project_Tree\Tag_Treewmy

Ch\Program Files\12d\12dmodeld.004set_ups\helpiProject_Tree\CAD_TEXT_SYMBOLS.wm

C:\Program Files\12d\12dmodel\9.00Nset_upsihelp'Project_Tree\Help_in_Set_ups_Help.wmv

@ [E E ([ [ E (E E(E

C:\Program Files\12d\12dmodel\8.00"set_upsihelp\Project_Tree\Tag_Treewmy o — extra Help in Set_Ups\Help

Finish

Users Own Extra Help Files

Note that users can also have their own extra help files and the files are simply placed in the
correctly named folder under User\Help.
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5.1

Starting the Tutorial

Before starting your tutorial, it is assumed that your overall desktop layout is as shown at the end of
Chapter 4.3, i.e. one large plan view on display called ‘Plan 1°.

Importing Point Data into 12d

The easiest way to understand the use of Models and Panels is to import some data into 12d and see by
example.

Point and Line data can be imported into 12d from a variety of sources. For the purposes of the tutorial, we
will use the simplest of these - a simple ASCII file containing point number, X, y and z coordinates along
with a code and string number.

We will begin by reading in a Points file called ‘DETAIL SURVEY.csv’.
This file lies in the folder C:\12d\10.00\Training\design\getting started basic

1,425158.873,36865.368,71.833, DR, 1
2,42535.2532,36859.942, 69,505, DR, 1
3,42556.3594,36847.968, 69,349, DR, 1
4,42572,709,365845.796, 67.75, DR, 1

5,42592.277,36845.967, 65,879, DR, 1
&6,42606.095, 36848.526, 64.518, DR, 1
7,42612.6,365847.949, 64,739, DR, 1

5,42410.27,36954.217,72.574, DR, 2

0,42419,677,36955.067,71.904, DR, 2
10, 424353 .789,36954.563,70. 552, DR, 2
11,42446.673,36955. 149, 69,777, DR, 2
1Z,42460.151,36955.254, 65.955, DR, 2
13,42474.806,36955.092, 65.24, DR, 2

The format is one point per line containing a point number, X, y and z coordinate, string name and string
number all separated by commas.
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To read in the file, click LB on File I/0 =>Data Input =>x y z =>x y z general from the Main menu.

-

® ' Read XY Z General Files | = S .|1
e 12d gives you the ability to fill in this
Peremeter fle panel once and then save the setup to
Files ]Basic | Format | Mapfie | Fencing a parameter file. This allows you, on
File Advancad [ subsequent occasions, to call up the
File to read parameter file and then you only need

select the data file to be read.

To make things easier we have already
created a parameter file and stored it
in Getting Started Basic folder.

Click on the folder icon at the end of
the Parameter file field.

Folder *xyf =
A blank folder panel will pop up, but we will browse for
— . the parameter file
l Select
[Lib]
[User Lib]
[Browse]
[Browse reset]
[Open]
[Open with]
[Unicode format]
[Ansi format] (System codepage) Chck LB on [Browse]
[UTF-& format] (System codepage)
[Explore]
[Delete file]
i2d Select a file to open - @ E = -D’] @
- P
e [ 1| « 1000 » Training » design » getting started basic » STAGEL » I EE £1 ol
1 1 3
Organize » New folder = v .‘@]
¢ Favorites Name Type Size
Bl Desktop ) STAGEL project 16/01/2017%29 PM  File folder
Click LB on the "getting started basic" icon to move
back to the getting started basic folder
Note that if you have created the training projectin a
folder different to the one shown here then vou will
have to navigate to the required folder
Page 52
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-
E Select a file to open

. e SER =)

@Uv| . 12d » 1000 » Training » design » getting started basic »

| Recent Places

m

4 Libraries

- | 3 | | Search getting started basic 2 |
—
Organize * Mew folder = ~ [ .@.
¢ Favorites MName . Date modified Type Size
Bl Desktop , STAGEL 16,/01/2012 3:39 PM  File folder |
. Downloads || PtMo, XY, Z, 5tr,StrMo.oyf 20/03/2009 6:18 PM  XYF File 1KB

tla- Homegroup
2. OFFICE DESKTO!

CClick LB on the file then click LB on [Open] >

Lo Computer 5
(il Local Disk ()
a RECOVERY (D)

-

File name:

-
# ' Read XY Z General Files = =

Parameters -
Parameter file ,m

Files |Basic | Formatl I'\-"Iapfilel Fencing

File dvanced [

File to read

( Click LB on Read icon to load the parameters )

p
® ' Read XY Z General Files =hl

Parameters
Parameter file | v 7 Str StrMo.oyf
Files |Basic I Formatl Mapfilel Fencingl

File Advanced

File to read DETAIL SURVEY.CSV] [

¥

| Yiles (*xyf) -

@ng the folder icon browse to the same folder that held
the parameter file (C:\12d\10.00\Training\design\getting
started basic) and locate the file DETAIL SURVEY.csv.

You will have to change the File type display to All files

&

v [Files (~.dat)

']

Files (*.dat)
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-
E Select a file to open

£3 | (e] | & |3

SSe)

Select the Basic tab

<Click LB on Open>\>[ Open |.] [ Cancel

OQV| ;< 12d » 1000 » Training » design » getting started basic » - |4’-¢ | | Search getting sf@asi: yel |
I
Organize v New folder =~ [ .@.
¢ Favorites * MName : Date modified Type Size ol
Bl Desktop , STAGEL 16/01/2012 :33 PM  File folder
. Downloads || Al Long Sections.tbf 29/03/2009 10:20 ... TEF File a8 KB
£l Recent Places \Z] Chapter 16.12da 23/03/2009 312 PM  12DA File 273 KB
\Z] Chapter17.12da 10/05/200910:41 ...  12DA File 846 KB
:J.g Libraries || Cross Sections.xplotppf 29/03/200911:31 ... XPLOTPPF File 16 KB |
- || Cross Sections.xplotppf.ppf 29/03/200911:57 ...  PPFFile 10KB |-
Q@ Homegroup i \Z| DETAIL SURVEY.12da 19/03/2009 5:10 PM  12DA File 117 KB
E, OFFICE DESKTOF |E_h] DETAIL SURVEY.CSV 19/03/2009 5:53 PM  Microsoft Office E... 102 KB
|®| GETTIMNG STARTED.mapfile 19/03/2009 5:57 PM  MAPFILE File 9 KB
‘: Computer |=| Logo.JPG 13/07/2006 12:54 ... JPEG image 54 KB
ﬁ Local Disk (C:) || Leng Sections.|plotppf 29/03/200911:26 ...  LPLOTPPF File 22KB L4
—a RECOVERY (Dv) || Long Sections.|plotppf.ppf 29/03/2009 11:26 ... PPF File 14 KB
I || Plan Plot.tbf 27/04/2009 2:44 PM  TBF File 51 KB
| PtMo, XY, Z,5tr, StrNosxgyf 20/03/2009 6:18 PM  XYF File 1KB
|| ROAD DEPTHS.drf 10/06/201012:00 ..  DRF File 1KB '+
-] M | *
File name: DETAIL SURVEY.CSY Files (*.%) ']

You will notice that the panel is

mostly filled in from the parameter

B ' Read XY Z General Files

Parameters

Files
Default line colour

Default point colour

Paramaerfilem

Basic |Format| Mapfilel Fencingl

IyeHow—D

file. However, you still need to set the
default text field

Select the choice icon then select any
of the text style

Default text style | [_S‘elect Textdata /@
Skip column headers g
Join all Arial 1 centre
u . . oo Arial 2 centre
se string attributes in joining 50 1 centre
Keep leading/trailing spaces for attributes 150 2 centre
Create missing attributes x:g: EIE::aader
Default model for data unknown [ SAlgn Title
Ldd to wiew 1 I
A default model is used in case the data has
coding that the mapping file (See Mapfile T ,,
tab) can not recognise. [ =
| = | [Edit]
[Sameas]
[Clear]
T
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Select the Format tab

The format for the file values are set up here. No
user entry is needed for this section

Files | Basic Format | Mapﬁlel Fencingl

Input mode Delimiter @
Delimiter comma "," @

Column number in file

Information Type  Column #
point id 1
x coord 2
y coord 3

z coord 4

string name 3

(=3} LnI-hlLulru||—l|

string nurmber

Attribute Mode | Mare |Typ-e | Column #

[ choice ok

Select the Mapfile tab

A user defined mapping file uses the code found in the data file to set the
parameters for the strings including the model name, linestyle, colour and more.
The map file GETTING STARTED.mapfile was read from the folder
C:\12d\10.00\Training\design\getting started basic

Files | Basic | Format Mapfile | Fencingl
Map file |G STARTED.mapfile

Pre*postfix for models survey

A model prefix "survey " (note that there is a space after the word survey) is
used to group the survey models together after the map file has set the model
names. This will help keep the survey data separate from the design. Using
lower case for the word will send the models to the bottom of the listing
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Open the map file

Select the folder icon then select

[Open]

B " Read XY Z General Files ==
Parameters
Parameter file XY ZStr, StrMo.yf
Files ] Basic ] Format Mapfile l Fencing]
Map fil
ap file |G STARTED.mapfile Folder *mapfile ~mf
Pre”postfix for models |5L|Ne}r
GETTING STARTED.mapfile
4 i 3
[ Se%t
= [Lib]
[ choice ok [User Lib]
[Browse]
owse RN
[Open]
[Open with]
[Edit file]
[Unicode format]
[Ansi format] (System codepage)

-

B | Map File Create/Edit

= o |

- Header

.. Basic

- Fills

- Symbols

- Tinable

- Wertex Text Data

- Segment Text Data
- Pipes

- Boundaries

H- Visualization

[w ]
=

Map file |C:‘\12d\10.(]0\Train Read Write

=~ Map File

A branch structure is used to access
the tabs within the map file

The Basic tab is shown below which
sets the model, colour and more

[=]- Map File

-~ Header

Basjc

- Fills

- Symbols

- Tinable

- Wertex Text Data
- egment Text Data
- Pipes

- Boundaries

[H- Visualization

Click LB on /[Finish] to exit the mapping file

Page 56
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Key Att | Mame | Model Colour Point Line
Key
1 [BE TOPQ BANK. BOTTOM orange line
2 [CG TOPQ CHAMGE GRADE  orange line
3 (CR ROAD CROWN white line
4 (DR TOPO DRAIM CL cyan line
5 |[OTMBDY TOPO TIM BDY red . lime
G [ES ROAD PAVEMENT EDGE | white line
7 |S5EC SEWER. PIFE brown . line
8 (5L TOPD SURFACE LEVEL | orange point
alsTn SLIRVFY ST redd [ line
— — 2 7
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Read I Finish I Help I

Click LB on Read to import the data file

2] Plan1 f=e ==
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5.2

Plan View Operations

Now that we have some data, we can begin to look at some more of the Plan view features of 12d.

|EI Menu

Bring up the Plan view Menu.

I:::::I Adding/removing models =l

In the Plan View Button Area, you will observe a ‘+’ and ‘-*. This is a shorthand technique for turning
models on and off.

Click on the ‘-’ sign button with LB. A list of available models to remove from the view pops up. Pick
‘survey VEG TREE’ and click LB on ‘Select’. You will observe the tree symbols in model ‘survey VEG
TREE’ are removed from the view. The ‘+° works in a similar way to add models to the View. Practice
adding and removing models from the view with the + and -. Remember, the models are not being deleted
with the °-¢, merely removed from the current View. Turn back on the tree model ’survey VEG TREE’.

@ w

After multiple pans and zooms, you sometimes wish to return to a point where all of your data appears in
the view. This is equivalent to an AutoCAD Zoom-Extents. Click on Fit with LB to see all of your data.

,__ﬁ': # Dynamic Pan
“dl

This facility allows you to move the centre of the view but retain the current zoom factor. Click on Pan
with LB. You then press down LB on a point in the View and then drag the mouse. The data in the view
will move with the mouse until LB is released.

LE Zoom

Select Zoom (to Zoom In) from the Plan View Button area with LB. Click LB on two diagonal points of a
rectangle and then click LB once anywhere in the plan view. The information will appear enlarged based
on the size of the rectangle.

MB Wheel Zoom
If your mouse has a wheel as part of the middle button, then it can be used to dynamically zoom in or out.

Simply click LB in the plan view at the point you want to zoom about and then roll the wheel forward to
zoom in and backwards to zoom out.

@ Shrink

This is equivalent to Zoom Out. It works just like Zoom but in reverse.

L_'i\ Previous

If you click LB on Previous, the view will appear as it was prior to the Zoom. 12d always keeps the details
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of the previous view setting available so that you can return to it quickly. Only one level of previous view
settings is kept.

% Toggle

There are multiple items under the Toggle Pop Up menu. At this time, we will try only one of them. Select
Grid with the LB. A rectangular grid should appear. If you click LB on Toggle =>Grid again, the Grid
will be removed from the display.

The appearance of the grid can be changed by clicking LB on the Menu button in the View Button Area
and click LB on Settings =>Grid. You can change any of the settings in the panel. Try changing the grid
spacing from 100 to 10 in both x and y directions and click LB on Set. You will notice that the Grid can be
turned on and off from either the panel settings or the Toggle =>Grid switch. Click LB on Finish to
terminate the panel.

Q{- Refresh

All the information on the view will be redrawn. This can also be achieved by clicking MB anywhere in
the View Title Area or anywhere in the View Button Area except over the *+’ or ’-’ buttons.

El Plot

Bring up the Plan view Plot Menu.

Page 59
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53 Birds-Eye Views and ‘Throwing’ Between Views

We saw in Chapter 3.10 Basic View Operations’ how to create a new View. To introduce some new
concepts in 12d, we need a second small Plan view on the desktop. Firstly resize your existing ‘Plan 1’
view to take up around 2/3 of the left hand side of your desktop.

From the main menu, click LB on Views=>New=>Plan and place a small view about 50mm square in the
top right hand corner of your desktop. This will create View ‘Plan 2’. See Chapter 3.10 for full details on
how to create and resize Views.

Note that when creating a View using Views=>Create=>Plan View, 12d pops up the ‘New Plan View’
panel. The View Name field will already have a ‘number’ in it supplied by 12d. 12d will always supply
you a View number that is not currently in use. If you want, you can overtype the number suggested by 12d
provided the number you type does not currently exist. If it was created earlier and has since been deleted,
it is OK to reuse the view name.

In the View ‘Plan 2°, use the ‘+’ sign button to turn on all of the models. From the ‘Plan 2’ View Button
area, click LB on Zoom and click a point in the lower left corner of the View ‘Plan 2°. Before selecting the
second point of the Zoom rectangle, move the cursor into the other View i.e. ‘Plan 1°.

'Planl [= |[= ][ =] | lran2 ===
(EERENEEIESICEV AR EY (EERENEYEIESCYEYE AN

Select the second point of the Zoom rectangle in either View. After selecting the second point of the Zoom
rectangle, you will notice the following prompt in the View Message Box

[ [E

<View Zoom = [Select] [Dynamic] [Cancel] Select destination view - RE to cancel , D togales dynamic

12d is prompting you to select the View you want ‘zoomed’. Click LB in View ‘Plan 1°. The zooming will
then take effect in View ‘Plan 1°.
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= Plan1

EI@ Plan 2 ===

7
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.
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Notice that using this technique, it is possible to achieve a birds-eye effect where the smaller View displays
the complete model whilst the larger ‘working’ view is zoomed to an extent where it displays only the
detail that you are currently working on. You would typically do all of your zooming in View ‘Plan 2’ but
have the detail updated in View ‘Plan 1°. You could even do this with different models turned on. In the
birds-eye view, you would typically only turn on sufficient detail to enable you to zoom on known
features.

It is suggested you practice zooming and throwing between Views as this is a powerful concept in 12d and
you should feel comfortable at using it.

After completing this exercise, delete View ‘Plan 2’ as it is no longer needed. You will now see a second
way to delete a View. Click LB in the View Menu button in the View Button Area of "Plan 2’ and select
Delete and Yes to confirm the deletion. The Delete View menu can also be brought up by clicking LB on
the Menu button in the View Button Area of the View you wish to delete and select Delete and Yes to
confirm the deletion.

It is suggested that you maximise ‘Plan 1°.
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54  Deleting a Model

As we now wish to look at an alternative (and preferred) way of importing data into 12d, we will delete the
existing models as they will be recreated in the following option.

From the Main menu, click with LB on Models=>Delete=>Delete all models

[N Delete All Mod

=101 x|

Delete |

Finish |

Help |

Delete Model . [ ] |

Click LB on Delete [

Click LB on Yes to confirm

4% You are about to delete 1 Model from the project

This can be retrieved from the trash bin at a later date

Delete from the project ¥

I e JL e ]

\ e

When models are deleted they are sent to the Trash Bin in case they need to be restored at a later stage.

A trash bin icon appears at the bottom right of the 12d screen

s

To access the deleted models double click LB on the icon or select Project =>Management =>Trash Bin

A | Trash Bin l =] e
Select |Typa ‘ Name Deleted By | Time ‘ Restore As ‘
1 |— meodel  survey ROAD CROWN Moel Burton |16/01/2012 17:43
_2 r model  survey ROAD PAVEMENT EDGE  Moel Burton | 16/01/2012 17:43
3 |— model  survey SEWER PIPE Noel Burton | 16/01/201217:43
74 |— meodel  survey SURVEY STN Moel Burton | 16/01/201217:43
T |— model  survey TOPO BANK BOTTOM  Moel Burton |16/01/201217:43
_ﬁ r medel  survey TOPO BANK TOP Moel Burton |16/01/2012 17:43
_7 r model  survey TOPO CHANGE GRADE  MNoel Burton | 16/01/2012 17:43
_8 |— model  survey TOPO DRAIN CL Moel Burton | 16/01/201217:43 -
T |— model  survey TOPO SURFACELEVEL  Moel Burton 16/01/201217:43 1
F |— medel  survey TOPO TIN BDY Moel Burten | 16/01/2012 17:43 =E
11 r model  survey TOPO WATER EDGE Moel Burton | 16/01/2012 17:43
12| |— model  survey VEG TREE Noel Burton | 16/01/201217:43
F |— model | survey WATER PIPE Moel Burton | 16/01/201217:43 4
F |— model  unknown Meel Burten  16/01/2012 18:06 E
5| [ :
I

To restore a model click LB next to the model under the Select column then click LB on [Restore]

Irash Bin

To delete all models in the trash bin (like emptying the Windows Recycle Bin)
highlight all of the models by clicking LB then RB over the top of the select
column. Click LB on Set to highlight the models and click LB on [Delete]

‘Warning I & l — \_I-D"] lﬁ-‘

! Warningl Deleting these elements will permanently remove theml
i

Youwill not be ahle to restore them if vou continuel

Are you sure youwish to delete them?

Click LB on [Yes] to
e | [ e confirm deleting the
models
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5.5

5.6

Redraw - Fixing up a Modified or Erroneous View

Whenever data is removed from a View e.g. turning off the display of a model, the view does not
automatically get refreshed. 12d typically removes a model by overdrawing the information using the
background colour, usually ‘black’. This operation can leave the view looking speckled and unclear.

You can force the view to refresh by clicking LB on the Refresh button, or click MB in the View Button
Area anywhere other than over the “+’ or *-° view buttons. The whole View will be repainted instantly to
display the corrected information.

It is also possible that some of the menus may at times become corrupted. Windows is a very complex
multitasking environment and the menus are stored in memory which is being updated continuously. If you
ever get parts of your desktop that don’t look correct, you can force your entire desktop (all menus, views
etc.) to be refreshed by typing Control-R at any time. Alternatively you can refresh just any one Menu by
clicking MB in the menu title area.

View Tabs

There is a tab for each view on a bar just above the Status Bar at the bottom of your desktop. If you have
the Output Window in the default position (the tab at the bottom left of your desktop), the tabs bar is
displayed just above the Output Window.

The View Tab has the icon for the view type and then the view name beside it.

(View type) (View name)

Each tab corresponds to a 12d View.

| output Windaw

To bring a 12d view to the top of all other views and to set the view as your active view, just click LB on
the appropriate View Tab, or LB in the view title area of the view.

Note that when a view is active, the View title highlights in blue.

View title area

Plan1
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5.7

5.8

59

The next time you start 12d,
the project STAGE 1 will
appear in the previous projects

list.

Double clicking LB on
STAGE 1 in the list and you

Saving a Project

The changes to the Project you are working on are currently only stored in memory. To make the changes
permanent and update your files on disk you need to Save the Project. This can be done at any time by
clicking LB on Save from the Projects Menu (Project =>Save).

12d will occasionally pop up a panel reminding you ‘Do you want to save the project?

B ' Save Project Reminder @

| Do you want to save the project 7

[ Yes ] [Cancel] [ Mo ]

Click on Yes with LB to force a Save to occur.

The timing at which this message appears is set from the Main menu in Project =>Management
=>Defaults. See the data field ‘Save Interval (min)’ under the ‘System Settings’ tab.

The default is every 15 minutes. You can set the time interval to zero to turn this feature off altogether.

If you ever crash out of 12d due to a power failure for instance, any changes since your last Save operation
will be lost.

Exit
To terminate a 12d session, click LB on Exit from the Project menu (Project =>Exit). If you try to Exit

12d after changes have been made to your Project, 12d will remind you of the changes by prompting you
for a further Save operation.

Restarting 12d with an Existing Project

When you restart 12d and return to an existing project, the appearance of the desktop will be just as you
last left it. The number of Views, appearance of all models and user defined parameters are redisplayed
using the settings that are stored with the Project data.

12 Version Database Version | Mame
10 1019 HOUSE SETOUT

will be taken into the project

STAGE 1.
Alternatively, if you navigate to the folder containing the project Projects x|
STAGE 1, you will automatically get a pop up list of all available
projects in that folder to select from. STAGE1

Click LB on STAGE 1 to highlight it and then click LB on the Select
button. Alternatively, you can double click on STAGE 1 to bypass the
Select button.

If you have trouble restarting 12d, remember you called this Project
STAGE 1. See Chapter 3.2 to remind yourself how to start 12d.
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Chapter 6 Basic Modelling

6

6.1

Basic Modelling

Alternative data entry

We will now repeat the process of importing data into 12d but this time we will use a 12d ascii file.

This option is the more common way of transferring data from Surveyor to Designer when both parties use
12d. The ascii format will often include all of the strings with the correct model, colour and other
properties so that no mapping is required. Also a tin (triangulation) can be included in this file format so
that the Designer has no need to create a new tin from the survey data. In this instance we will assume the
coding is correct but the models are different so that mapping is required. Also a tin is not included.

We will import the file ‘DETAIL SURVEY.12da’. To read in the file, click LB on File /O=>Data
Input=>12da/4da data from the Main menu.

# 7 Read 12d Solutions Ascii Data (=
Ascii file Advanced [
File to read JETAIL SURVEY.12da

Pre*postfix for models survey

Use map file model when pt/line changes =
Allow Zinclude to be used o
Convert 2d,3d,4d, poly,face, interface to super |
|ﬁnished reading ascii data

4

Click on Read to read the data into 12d Model.

Click LB on the File folder icon then browse back
up to the folder
C:\12d\10.00\Training\design\getting started
basic

Click LB on the file DETAIL SURVEY.12da
Click LB on [Open] to select the file
A map file is not required.

A model prefix ‘survey ’ is again typed in to group
the survey models away from the future design
models.

Delete plan view 2 and then turn on all of the models in plan view 1

[ Plan1

= =] =]

B [#][=) & =) [ @) (@) %] (< [=)
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6.2 Saving model listing to a file for future use

We will now perform a function that is only meaningful later on when we are manipulating TINs. First we
need to click on the ‘Plan 1’ view tab such that Plan View 1 is now our focus. The heading in view ‘Plan 1’
should appear coloured bright blue and it should be to the forefront.

The current thirteen models on the view are exactly the models that are used to create the 'natural surface’
tin. We will now see how to record these models in a form that can be used in the future to restore those
same models to another view.

From the Main menu click LB on View=>Models Save/Restore

B View (Save / Restore Models) El_léj

save \ Restore | Type in the file name SURVEY.
. - Pressing [Enter] will add the
File name to Save SURVEY wml =] extension .vml
View to Save _1 l§| Click LB on the view icon then select

Save view 1

Click LB on Save
Click LB on Finish to exit the panel

| File «SURVEY.wml> will be created

Finish

This file can be read at any future time by use of the Restore option. This will add the same models to a
view which need not necessarily be plan view ’1°.




Chapter 6 Basic Modelling

6.3

Triangulation

We will now use this point and line information to create a 3d surface or TIN (Triangulated Irregular
Network). One of the concepts in 12d is that a TIN can be created from a single model, a single view (and
all the models on that view are used) or a model list. In general, you will use Views to create models since
you can control which models are on display in a View. It is important to understand that when creating a
TIN from a View, only those models on display in the View will be used in creating the TIN and only then
if they are set to be tinable in the map file. For instance, if you were forming a TIN to represent the natural
surface, you could leave turned ON any models that represented underground surfaces prior to creating the
TIN, because in the mapping file they would be set to be non tinable.

When using a mapping file to read in data, strings can be flagged as being tinable (Breaklines) or non-
tinable. Only tinable strings are used in the triangulation. Breaklines are used to pick up the topographical
features accurately. When forming triangles, 12d ensures that every breakline has the sides of one or more
triangles along the entire breakline i.e. triangles never cross breaklines (unless the breaklines themselves
Cross).

In this exercise we are assuming that the survey strings have been checked for errors (See Getting started
for Surveying manual)

P

=
(B () (=]

=
=

lan

For the purposes of the ongoing tutorial, please ensure that all models in view ‘Plan 1’ are on display prior
to creating the TIN. ‘Plan 1’ should look as shown above. Note that the points do not display when zoomed
out.



12d Model Getting Started and Training Manual

From the Main menu, click LB on Tins=>Create=>Triangulate data
B ' Triangulate a Data Source I. = ﬁ]

General ‘Data ] Nullingl

Fill in the first tab of the panel as shown.

The Triangulation function option is used to construct a

Retriangulate function  [TIN GROUND function which, when recalculated, will run a

New tin name [GROUND retriangulation on the tin. Place the cursor in the data
T =xiisnT FG field with the LB and type in “TIN GROUND’

Tin style = Each TIN requires a name. Position the cursor in the
Model for tin [tinGROUND [ New tin name field and type in ‘GROUND”. If you

press the Enter key, this name will also be used to fill in
_ the Model for tin field but with the prefix ‘tin ’ (see
Preserve strings Remove bubbles [7] panel). The TIN name is subsequently used to refer to
Weed tin ] this specific TIN.

Cell method |:| Triangle data [

Additional settings

Position the cursor in the ‘Model for Tin’ field and type

Create many | in the suffix ‘,1° after the name so that the model is
displayed as the TIN is created. It is permissible to
| ok - no Tin <GROUND> exists overtype this name but this is not recommended.
|
[Triangulate] [ Finish ] [ Help ]

# ' Triangulate a Data Source li‘_l-z_hj

General Data INuIIing]

Click on the Data tab.

Data to triangulate

B

View

7 As we wish to triangulate all the data in plan view "1"
ﬁ@ and leave the tinabitily to determine which data to use,
click LB on the viewE icon. Select ‘1’ from the list.

# ' Triangulate a Data Source Iil_léj

Click on the Nulling tab.
General | Data  Nulling l Click on the Apply Nulling check mark.
Apply nulling [ _ There are two options here, you can either set the
Angle 3 Gt parameters to null the external triangles or you can use a
Length 100 polygon to null all triangles outside this polygon. The
Combined angle  [50° 2 DTMBDY string will be used as the boundary for the tin.
Combinedlength [20 | Click LB on the Null.polygon string ich ‘Fhen c.lick LB
on the DTMBDY string followed by clicking middle
Mull polygen 1N BDY->DTMBDY @ button (MB) to accept the string.

[ "survey TOPO TIN BEDY->DTMEDY" selected
[zmin 51837 zmax 78.003 I Click LB on Triangulate to create the TIN. There will be
a short delay and then your TIN will be created and
displayed as shown in the next picture.

[Triangulate] [ Finish ] [ Help

Click LB on Finish to terminate the panel.
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Turn on the model tin GROUND

SRIRIEYSESCYEYEA]T] =)

Note that the TIN is clipped at the selected null polygon ensuring only the surveyed data is included. Now

that we have a TIN we can display the TIN data in a variety of ways

o

Page 69
———

e —
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6.4 Tin inquire.

From the Main menu, click LB on Tins=>Inquire and the Tin Inquire panel pops up.

Aspect

Colour

Depth from height
Depth from string
Depth between tins
Height

Slepe

Drop onto tin in 3d
Drop tin to tin in 3d
Tins on a view

User 3

i U sl Click LB in the menu title area (where it says Tin Inquire), move the menu and
Pin it with the LB. This operation is necessary to stop the menu from collapsing
after the first menu pick.

Click LB on Aspect, and the Tin Aspect Inquire panel will pop up.

# ' Tin Aspect Inquire l‘:' L b S

@
[aspect=60°4'0.81" x=42773.021 y=37087 334
Finish

# ' Depth From Height to Tin Inquire | =M= 53! |

I

Height P
[ depth=-55.428 x=42892.929 y=36996 120 tin=GROUND

Finish ‘

# ' Tin Slepe Inguire lil_léj

r @
[slope=11.019%, 1vin 9.075, 6-17'1693", x
Finish

Move the cursor over the 7in icon button at right end of the ‘Tin’
field and use the LB to pop up a list of Tins. Double click LB on
GROUND. Then click LB in the menu title area (where it says
Tin Aspect Inquire), move the panel to a clear area of your screen
and pin it with the LB. Do not Click on the Finish button in the
panel.

Repeat this procedure with both the Height and Slope menu
items.
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Once all three panels are on the screen, move the cursor anywhere over the TIN and
observe what happens. When the cursor is positioned over any one triangle, the three point
coordinates of the triangle are being used to linearly interpolate ‘on the fly’ to calculate the

exact X,y,z coordinates of the cursor. Also the aspect and slope of the triangle is shown in
the respective panels.

Plan1

Tin GROUND
Height 0

[ depth=-64.685 x=42798.077 y=37327.210 tin=GROUND

[ slope=14.357%, 1vin 6.965 , 8=10113.00", «

Click LB on Finish on all three panels to put them away. Also click LB on ‘X’ on the Tin Inquire
menu to shut it down.

We will now look at the various ways information in TINs can be viewed.
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6.5

‘Fast’ Contours

We now want to remove all of the models from the View except ‘tin GROUND’. From the View menu (in
the View Button area), click LB on the - sign to pop up the Models to Remove panel.

Models to Remove "1"

survey ROAD CROWN

survey ROAD PAVEMENT EDGE
survey SEWER PIPE

survey SURVEY STN

survey TOPO BANK BOTTOM
survey TOPO BANK TOP
survey TOPO CHANGE GRADE

survey TOPO DRAIN CL
survey TOPQ SURFACE LEVEL
survey TOPO TIN BDY

survey TOPO WATER EDGE
survey VEG TREE

survey WATER PIPE

tin GROUND

’ Select

Click LB in the panel title area (over the words Models to
Remove), move the panel and repin it with LB so that it
doesn’t collapse after each selection.

Now click the LB on the first survey model. Drag the mouse
down the list to highlight all the survey models and click on
‘Select’. Alternatively, you could double click LB on each
model in turn except ‘tin GROUND”. Click LB on ‘X’ to shut
down the panel.

Plan1

B

Toggle "17

Grid [off]

Vertex indices [n/a]
Z values [n/a]
String names [n/a]
Attributes [n/a]
Arc centres [n/a]

Tin centoursfn/al A/
Tin edges [n

Tin flow [n/a]

Tin solid [n/a]

Tuflow [n/a]

Rasters [n/a]
Vertex/Segment UID's [n/a] »
Point id's [n/a] 3

contour lines appear.

AW

/N ow from the View buttons,
click LB on the Toggle

Culling [off] button to bring up the Toggle
Linestyles [on] menu.
Sewer [n/a]
Text [on]
Vertices [n/a] . .
criees e Then click LB on Tin

contours. You should see th
following red and green
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[ Plan1 =R
= BDEY S ES|EYEYEAINE]

If you click Toggle=>Tin contours again, the View will revert to the ‘green triangle’ display.

The appearance of the contours can be changed by clicking LB on the Menu button in the View Button
Area. Click LB on Settings=>Tins=>Contours and the following panel will pop up.

(B3 Tin Draw Contours oWy = e ] | You can change any of the settings in the panel

including colour. Click LB on the colour icon

s 1 at the right end of the contour colour field to

Draw triangles contours see a popup list of available colours. Select one

Cont inc n by double clicking LB.

Lo 0 Try changing the contour increment (spacing)

Cont colour [fed from 1 to 5 and the bold increment from 5 to

Bold inc 5 25. Click LB on Set to activate the changes.

Bold colour green You will notice that the "Fast’ contours can be
turned on and off from either the ‘Draw

| triangles contours’ tick box setting in the panel

J or the Toggle=>Tin Contours switch.

At the completion of experimenting it is suggested that you put the settings back to their default values (as
above) at this time.

Click LB on Finish to terminate the panel. Your new settings will remain in effect indefinitely until
changed.
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6.6

‘Fast’ Flow Arrows

It is recommended that you turn on the drainage models for this exercise. From the View menu (in the
View Button area), click LB on the ‘“+‘ sign button and double click LB on ‘survey TOPO BANK
BOTTOM’, ‘survey TOPO BANK TOP’ and ‘survey TOPO DRAIN CL’. Make sure that the ‘tin
GROUND’ model is also still turned on. The easiest way to confirm this is click LB on the ‘-* sign button
in the View Button Area and look at the list of the models that could be turned off. Click LB on the ‘X’
button to terminate the list.

Now from the View menu, click LB on Toggle=>Tin contours then Toggle=>Tin edges. The purpose of
this is to outline each triangle. Then click LB on Toggle=>Tin flow. You should now see an arrow appear
at the centre of each triangle representing the direction of water flow.

Try zooming in on a section of the model for a closer look. When you have finished zooming, click on Fit

to again fill the View window.

[l Plan1

The appearance of the flow arrows can be changed by clicking LB on the Menu button in the View Button
Area. Click LB on Settings=>Tins=>Flow Arrows and the following panel will pop up.

# ' Tin Draw Flow Arrows for View El;lﬂ—hj

View [1

You can change the size of the arrow
heads and their colour. Click LB on the
colour icon for the ‘Colour for arrows’
field to popup a list of available colours.
Select one by double clicking LB.

Draw triangles flow
Arrow length (w) [10

Colour for arrows |dark green

Try changing the arrow length from 10 to
| 5 world coordinates (in this case metres).

Click LB on Set to activate the changes. You will notice that the Flow arrows can be turned on and off
from either the ‘Draw triangles flow’ tick box setting in the panel or the Toggle=>Tin Flow switch.

Click LB on Finish to terminate the panel. Your new settings will remain in effect indefinitely until
changed (for this project only).

Click both Toggle=>Tin edges and Toggle=>Tin flow again and the View will revert to the ‘green
triangle’ display.
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6.7 Perspective View
We will now look at the perspective view facilities in 12d to examine the surface we created above.

Create a new perspective view. Click LB on Views=>New=>Perspective OpenGL from the Main menu
and a new view pops up. Alternatively by selecting Views=>Create=>Perspective OpenGL view from
the Main menu, a panel pops up.

i ™
i | New Perspective View ) L . .
If necessary, put the cursor in the View
View name  [J] E name field, backspace over the existin‘g ’
| [m entry (or use the Delete key) and type 2°.
Click LB on Create.
Crete
W — _ 4

Note the new view is created immediately and is placed over the top of your existing windows.

You should use the standard windows features to ‘Tile’ the views. Click in the view title area for plan view
’1” then select Windows=>Tile Vertical

'p@m E"El'ogl":m!i“‘ = |:" = SUN‘QEW D'ﬂ‘gl = EMU;“—Q@IHVEH] @’I—HT e | |
() () (6] @ (=] ()@ (o] @A) W) | = &L AL DL

< | ss PR U = [BseYessEeEebaENe
el ‘VA"‘A‘J A‘

NI T
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S A U=y

AN AT Al s A i

5 &ééjm%ﬂb\\lﬂx
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| =l == GRS NIy

|: 2: | A1 61237223 S T T

Your overall screen layout should now look something like this.
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The view buttons on the Perspective view are:

.

@ Perspective 2
Me
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L
>
o
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Walk

i A
CL ;
Orbit

il
(Toggio

Remove

Add

J114]

Plot

Joy

Previous

Fit

We now need to add the TIN to the perspective view. In the View Button Area of Perspective OpenGL 2,

GROUND. Click LB on the Fit icon. Your

m

.

click LB on the ‘+¢ sign button and double click LB on t

Perspective view should now look as follows

(= 5 =5

Perspective 2
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6.8

Joy Panel

The Joy (short for Joystick) provides a quick way of orientating your eye in relation to your data when
manipulating a Perspective view.

The Joy panel is accessed from the View Buttons Area. Click LB on the Joy button in the View Button
Area of ‘Perspective OpenGL 2’ and the Joy View panel appears.

-

1 Joy View [_l_l—]':' e S

View E Try clicking LB on In and Out icons
Move eye @ |
Mode Istep— @ Ia _a

Angularstep i 5* and observe what is happening. You eye is moving inwards or
outwards from the data.
Also try Up, Down, Left and Right. icons

=
Distance 100 -{F*

o ]
Finish i

4

If you get lost or zoom in too far, you can always start again by clicking LB on Fit in the View Button
Area.

The angular step between each up or down step defaults to 15 degrees. You can change this if you want
smaller increments by entering a new value in the Angular Step field.

Similarly, the Distance changed on each In/Out movement defaults to 100 (metres in our case as all data
is in metres).

The easiest way to reset a view so that you can see all of the data is to click LB on Fit from the View
Button Area.
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6.9 Orbit Panel

The Orbit is another way to orient your eye in relation to your data when manipulating a Perspective view.

The Orbit panel is accessed from the View Buttons Area. Click LB on the Orbit button in the View Button
Area of ‘Perspective OpenGL 2’w.

~

(@7 Orbit =N

Mode
@ Orbit

1 Pan

“1 Zoom

) Zoom to Window
1 Shrink to Window

1 Swivel Camera

Flip Orbit Direction ]
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6.10 Camera

The Camera icon links the perspective view to a plan view.

Once the plan view is nominated in the panel the user can zoom in and out based on the orientation of the
camera position in the plan view

The Camera panel is accessed from the View Buttons Area. Click LB on the Camera button in the View
Button Area of ‘Perspective OpenGL 2’ and the Plan Camera panel appears.

F_’m = | 1
Plan1 e 3 (= [@][=]

EEEETEEOTE -
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| set | [Finish|
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Holding the LB over the camera icon in the plan view we can zoom in and around a fixed point in the
perspective view

NN
[
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6.11  ‘Fast’ Meshes in Perspective view
We will now see how to quickly display the TIN in mesh form.

From the Perspective View menu, click LB on Toggle=>Tin mesh. You should see a coarse rectangular
grid of red and green mesh lines appear.

@ Perspective 2

The appearance of the mesh can be improved by reducing the mesh spacing. Click LB on the Menu button
in the View Button Area of the ‘Perspective OpenGL 2’ view and then click LB on Settings=>
Tins=>Mesh. The following panel will pop up.

1" Tin Draw Mesh for View [ = e S
Change the settings to those shown in the panel.

L] 2 Change the mesh spacing from 100 to 10 in both
Draw triangles mesh x and y directions and bold x and y spacing from

Mesh x 10 1000 to 100. Click LB on Set to activate the

Mesh y |1"-]= settings.

Bold x o You will notice t.hat the Mesh can.be turned ON

Bold (& and OFF from either the ‘Draw triangles mesh’
Y 100 tick box in the panel or from the View menu via

e dark green the Toggle=>Tin Mesh switch.

Bold colour W

[ values set
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Click LB on Finish to terminate the Mesh settings panel.

@Perspectivez EI@
EEIRICYSIEI Y EVF IS B EY )]

The effect of the creeks superimposed on the TIN (shown above) is created by turning on the Drainage
models. Click LB on the ‘+’ sign button in the View Button Area and double click LB on ‘survey TOPO
BANK BOTTOM’, ‘survey TOPO BANK TOP’ and ‘survey TOPO DRAIN CL".

Note that 12d always displays the models in the order that they are turned on with the ‘+’ and °-° buttons.
Thus to get the effect of survey DRAIN CL (and any other models) superimposed on your TIN, you first
turn all models off, then turn the TIN on first and then any other models to be superimposed last. Note that
clicking LB on the Menu button in the View Button Area for ‘Perspective OpenGL 2’ and selecting
Models=>Remove all models is a fast way to turn all models off.

The above perspective view orientation will stay as set indefinitely unless changed by further Joy or
equivalent perspective view operations.

Toggle off the tin mesh from the View menu via the Toggle=>Tin Mesh switch.
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6.12  Contours in Perspective Views
Sometimes it is useful to display contours in perspective views. You do this from the Toggle button.
Simply click LB on Toggle=>Tin Contours as before.

Perspective 2 [E=R[E=EA

ERISEYEESCYRVEAI IS EA BT E)

The contour spacing and colours of the Perspective view can be changed just as we did before in the Plan
view. This time however you would click LB on the Menu button in the View Button Area of the
‘Perspective Open GL 2’ view. As before then click LB on Settings=>Tins=>Contours. See Chapter 6.5
for more details.

Click Toggle=>Tin contours again to revert to the ‘green triangles’ display.
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6.13  Shaded Views

It is also useful to view a perspective as a colour shaded view. 12d has the ability to define up to 10,000
colours and use these to create a flat shaded view. During the shade, 12d will find and use the ‘colours.12d’
file supplied with the tutorial. The angle that each triangle makes with the sun (a point light source at
infinity) is used to click LB on a different shade of green. The angle of the Sun can be varied but 45
degrees (the default) gives the maximum contrast.

To quickly shade all the TINs on the perspective view, simply click LB on Toggle=>Shade.

@ Perspective 2

To access the Shade View panel to modify the shade settings, click LB on the Menu button in the View
Button Area of ‘Perspective OpenGL 2 and then click LB on Settings=>Shade.

i Shade View = Clicking LB in the ‘Shade tins’ field tick box will toggle on
- —_— and off the shading. A tick indicates the shade is activated.
iew 2 @

Click LB on Set to create the shaded view. All TINs in the

Shade tins ; . . .
s fion by time | view will be shaded using the faces in order furthest to
. un position by time nearest the viewer. This has the effect of removing faces
that are hidden from view.
Angle s* 2 Click LB on Finish to terminate the panel.

Now every time the view is refreshed or the view changed, the shaded view will reappear.

To get back to a ‘green triangles’ rather than a shaded view, click LB on Toggle=>Shade to toggle the
shade off.
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String Picking Concepts

We will now investigate picking concepts and how the mouse is used to interact with 12d when pointing to
and selecting items on your screen. Initially, do all picking (i.e. mouse clicking) with the LB. This uses the
12d Model Tentative pick. Later we will look at Fast picking using MB.

In plan view ‘1’ turn on all the models except the triangulation (tin GROUND).

Zoom in to the left dam. Your overall screen layout including the ‘Plan 1’ view should now look as shown

below.

Plan1 == EoR(>=

Whilst the ‘string picking’ concepts are used throughout 12d, especially during construction of design
features where we want to connect into existing geometry, we will learn about them by example through

the relatively simple ‘String Inquire’ feature.
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7.1 String Inquire

String Inquire is used to inquire and view the details of a typical line (i.e. string) that is already present in
the View. From the Main menu, click LB on Strings=>Inquire to bring up the following panel.

B ' String Inquire [il_l—‘-:_h]
Click LB on Pick and then move the cursor anywhere over

| one of the bank strings and click LB.
[ Pick | [Finish| [ Help |

NOTE: the String Inquire panel can also be brought up by pressing the F2 key. This has been defined in
the standard 12d Model function key short cuts (userkeys.4d).

[Pl =
BEEERNEEEE K E

~

If your Snap settings are still set to their
default values, you should see the line go
L —"| white (shown here as red) and a yellow
(shown magenta) square box appear at the
last location of your cursor when you

Qlicked LB. /

¢

f' you placed the cursor over a line:

Recalc [

Auto 3
Editfunc »
Edit data

[53] Plan1 [E=n | EoR ==
B ERNKR (R %X ()

ﬁf you placed the cursor over a point
connecting the line segments:

If you happened to snap to a point on the
line rather than the line itself, you will see
the line go white (shown red) and a yellow
(shown magenta) diamond appear at the last
\100ation of the cursor when you clicked LB.
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Information EI
. . . . Function
In either case, an Information panel will pop up as shown at right Type = File Input
(provided the Info tickbox is set ON - see Chapter 7.4 *Snap Settings’). Spt““l:ﬁ Teadxvzzoge”“' Files
. . . . . ate = anuary
It advises such information as the name of the Model which contains the Time = 17h 27m 18s

selected string (survey TOPO BANK TOP), the string name (TBR), the General

Model = survey TOPO BANK TOP

type of string (Super). The colour, line style and number of points in the e —-
line are also returned along with it’s length. String no. = 8
. . . Type = Super
The x and y coordinates are those of the cursor at the time of the string Colour = orange
“hick’ Line style = BL
p : Pt/line = line
In this case the panel shows that the string was accessed via a ‘Line jpts =7
s # gttributes = 1
snap’. Length = 58,637
) ) Vertexid = 2284
If you haven’t moved the cursor very far and now pick with the LB Locks = Read (-1)
again, you will notice that the Information panel changes, the string )L("IE:E”;;; o
goes back to its original orange colour and the cursor is now replaced ¥ = 36079360
with a yellow (shown green) circle. Z=67.296
Prof ch = 6.253
\ Prof z = 67.296
_— \ e Bearing = 83°49'08.51"
—— == +VE =
@@@M Segment

Type = horizontal line
Length = 7.987

This sequence may seem strange at first.
What has happened is that the first pick
located a string within snapping distance of
the cursor so the string ‘highlighted’ in
yellow and the Information panel for this
string popped up. The pick location showed a
diamond to indicate that a ‘snap to the nearest
point’ had occurred. 12d is in effect asking
you ‘Is this the string you want?’. To reject
the currently highlighted string, without
moving your mouse, simply pick with LB
again.

The second pick couldn’t find any more strings to snap to (adjacent strings were outside snapping distance)
and so no more information panels popped up. Instead, a circle showed at the pick location to indicate that
a ‘snap to the cursor’ location had occurred i.e. the only thing that 12d could find at the pick location was
the cursor.

The above sequence will only happen this way if the snap settings are in their default setting i.e. points,
line and cursor ON. See below for more about snap settings.

Now if you try to click LB again on the same string, you will only get the yellow circle indicating a cursor
snap. This happens even if you try to pick it multiple times.

The reason for this is that 12d only ever gives you one chance to snap to a string in any one picking
sequence. Any strings already rejected during the pick sequence will be ignored. The purpose of this
behaviour is so that if there are (say) three lines one on top of the other, it is possible to sequentially snap to
each one in turn by looking at the Information panel details as you perform each LB mouse click. The fact

that we could only snap to one string confirms that there is only one string present at this location.
A quick method of restarting a pick sequence when a string is highlighted, is to move the mouse (i.e.

cursor) a short distance from the last pick point. All strings can then be picked again. The next section
shows how the mouse buttons can also be used to restart a pick sequence.

To terminate the String Inquire i.e. this pick sequence, click LB on Finish in the String Inquire panel.
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7.2

7.3

Use of Mouse Buttons and Enter Key when using Tentative Picking

The three mouse buttons and the Enter key all have a function when picking strings. Those functions are

LB - Left Button Select the nearest string

MB - Middle button Accept the current ‘highlighted’ string. This will also terminate the
current pick sequence.

RB - Right button Bring up the Pick Ops menu

Enter key Accept the current ‘highlighted’ string. This will also terminate the

current pick sequence. This is the same as MB and is very useful if

you only have a two-button mouse (not advisable).

Pick Operations Menu via the Right Mouse Button

We will now focus on the use of the RB. Repeat the above picking sequence but now after getting the
yellow square cursor (i.e. picking the string), click the RB and the Pick Ops menu will pop up

PickOps  [2]
Segmentd »

Click with LB on Restart. This resets the pick sequence to start over as if the

Accept previous pick sequence had never occurred.

Restart If you now try to click on the string with LB, you will notice that the string can now
Typed input be picked again with the LB. The lesson here is that if you ever get confused during
a picking sequence, the safest way to get operational again is to bring up the Pick

Find by name Ops menu, select Restart and start over from the beginning.
Info

Yertex ID
Chainage
-(n) points
+(n) points

Intersect
Perpen

Snaps Cad »

Cancel

The Accept menu item needs special mention. During a picking sequence, once you have located the string
you are after, you normally terminate the sequence by clicking the MB. This accepts the current string and
terminates the pick sequence.

The Accept menu item has the same function as clicking the MB during the pick sequence i.e. it is used to
indicate to 12d that the string found is the one that you wanted. If you are using a 2-button mouse, this is
another way around the lack of the middle button (using the Enter key for accepting was described in the
previous section). You can accept a string by using the RB to bring up the Pick Ops menu and click LB on
Accept. If you have a 3-button mouse, it is easier to use the MB to accept the string directly.

The Info menu item also has a special function. The Information panel that pops up when a string
highlights is displayed temporarily. If you move the mouse cursor out of the panel, the information panel
will disappear. This occurs even of you don’t click any mouse buttons. The Info menu item is used to pop
up the Information panel (again) of the currently highlighted string.

The Cancel menu item is used to terminate many of the operations that are recursive. For instance when
creating a string, 12d assumes that it will involve multiple line segments so it stays in create mode after
each segment is placed. After the last point on the string is placed, use the RB to pop up the Pick Ops menu
and click LB on Cancel to terminate the creation.
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7.4 Snap Settings

In the context of String Inquire, the snap settings are used to selectively choose from 12d data sets when
inquiring on existing items. The snap settings can be toggled on and off from the snaps toolbar.

( Snaps toolbar )
P
12d 12d Model 10.0 Beti 1 (nt.x86) - Project "C\12d\10.00\Training\designigett
Project File /O Eqit Miew Models 5Strings Tins Design
| $:lase | red |

) [ (x)(e) (el (] (T](s] @ (o] E (A) i (M] | Fl, KL [
C o —

The snap settings can also be set from the Snaps menu under Utilities on the Main menu. Click with LB on
[Snaps Ops] to pin up the Snaps Ops menu

Snaps Ops @

Snaps You can select either Snaps or Snaps (Vert).
Snaps (Vert)

New 4

Select accept button

As you use 12d you need to access the snap settings frequently, so it is convenient to leave the snaps menu
on display at all times. To minimise menu clutter, the Snaps toolbar and Snaps (Vertical) are merely
abbreviated forms of the full Snaps menu. They take up less room on your screen and hence are useful to
the experienced user.

Snaps toolbar

[Pt x|elfc mfT|sifr oifF Ak

v B8

Point ||[LP_]

Line

Text

Grid

Cursor

Height

Vertical snaps toolbar Tin
Segment

Info ||[1]

Datatip |([ D |

Fast pick

Fast accept ||| A |

Fast snaps cad accept ||[_K_]

Lists all strings within snap

At any one time each snap setting is toggled either ON or OFF. For the Snaps toolbar and the Vertical
snaps menu, the snap setting is ON when the button is depressed or appears clear and OFF when the button
appears raised or blue. The settings shown are the default settings when starting 12d.
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If you are new to 12d, it is easiest to use the full snaps menu until you get used to the abbreviations in the
Snaps toolbar.

From the Main menu, click with LB on Utilities=>Snaps=>Snaps. Move the Snaps menu to the bottom
left corner of your screen to get it out of the way.

On the Snaps menu, at any one time each snap setting is toggled either ON or OFF. If a tick appears, the
snap setting is toggled ON. The settings shown are the default settings when starting 12d.

Snaps = . . . . .
_P At this stage we will focus on 4 of the first 5 boxes: Point, Line, Grid and Cursor.
Point - Upon a successful snap, each snap type returns a unique appearance.
Line . .
Text | Point Snap - dlamond. '
Grid |_|!-_' Snaps to the nearest point or end of line
Cursor ] Line Snap - square
Height Snaps to the nearest line
T!” Grid Snap - circle
In g s . .
Snaps to the nearest grid intersection point
Segment
Mame " Cursor Snap — circle
Model " Snaps to the mouse cursor (x,y) position. This is used when drawing frechand.
Toelerance 20
Pt tolerance 10
Info ]
Data tip
Fast pick v
Fast accept
Fast cad v
Display many

To change a snap setting, click LB in the snap setting box or on the text describing the snap (e.g. P). The
setting will toggle ON or OFF.

As shown above, it is possible to have multiple snap settings on simultaneously. For instance, if you want
to be able to select a line on either ‘the line’ or it’s ‘end points’, you need both Point and Line snap ON.

You can generally leave Cursor snap ON. Most times, if all other snaps fail or are not set, you want the
mouse cursor position returned. This is useful when freehanding into 12d strings that are not connected to
existing features e.g. the centreline of a new road. If you don’t have Cursor Snap ON, you will get a ‘Failed
Snap’ error message whenever all other snap settings fail.

Near the bottom of the Snaps menu is an ‘Information’ tickbox labelled Info. If this box is NOT ticked, the
Information panel will NOT pop up as each string is selected.

Above the ‘Information’ tickbox is the menu item Pt tolerance 10. This figure indicates the current point
snap tolerance setting is 10. To change the snap setting, click on Pt tolerance 10 with LB and the
following panel pops up

i | Paint Snap Tolerance |ﬂ_‘éj

The point snap tolerance is measured in screen pixels. In

Tolerance 10 1024 resolution, a point snap tolerance of 10 represents about
| one hundredth of your screen width. If point snap is set, then
Set Finish Help the closest vertex within this distance of the cursor will be
selected.

To change the tolerance, lock the cursor in the Tolerance field by highlighting (double clicking on) the
existing text, press the Delete key and type a new Tolerance value. Click LB on Set to activate the new
setting. Click on Finish to terminate the panel.
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7.5

7.6

Similarly for the Tolerance menu item - click on Tolerance and the Snap Tolerance panel pops up

NOTE - When Point snap is set on, any vertex of a string within the point snap tolerance box around the
cursor when LB is clicked, is considered for selection before any other type of snap is considered. Centres
of circles, centres of arcs and arc end points are considered to be vertices.

When Line snap is set on, the cursor only needs to be within the snap tolerance distance of any visible
segment of a string when LB is clicked, and that string is considered for selection. Also arcs and circles are
considered for selection.

4 T h

point snap |
|
|

tolerance
o ! . -
line snap position

this vertex is selected rather
than the line snap position
because it is inside the
o N point snap box

\

|
= I
|

\ Point Snap Box and Snap Box J

In the area between the point snap box and the snap box, vertices and line snap positions are treated
equally and the closest one to the cursor is selected.

To practice this further, do a Fit on your current View. Pick a feature in the view where lots of lines meet
and without moving the mouse, do a series of ‘String Inquires’ by repeated use of the LB and observe how
12d will snap to adjacent items near to the mouse cursor. Note the cursor shapes returned that indicate that
sometimes you are getting a ‘Point snap’ and sometimes a ‘Line snap’.

Remember points are just a special type of string.

Models and Snap Settings

Whilst it may appear obvious, it is important to remember that you can only snap to data that is currently
on display. Models that are currently turned off will not participate in the selection process during
snapping. If you find that you are snapping to unwanted items, consider turning off models that are
irrelevant to your current operations

Fast Picking

To Fast pick a string, simply move the cursor near the string and click MB or type <enter>. The nearest
string to the cursor satisfying the snap conditions is selected.

Hence using MB alone replaces a LB followed by an MB.
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7.7

Modifying the String Highlighting Colour

12d has various default parameters for the display of data including the string highlighting colour. This is

the colour a string is changed to whilst it is selected.

The default highlight colour is white but this is not be very useful if you want to draw strings in white, or if
you use a white background colour. In either case, it is important to change the highlight colour to a colour

other than the white.

To check the highlight colour for the project, we select from the main menu Project => Management =>
Defaults and the Defaults panel pops up.

-

{ - &-\

B " Defaults

Trash Settings I Marme Settings l

Default Settings | system Settings |
Colour |red=
Point colour Iyellnw—D
Tin colour lgreen—D
Contour colour lcyan—D
Contour beld colour lmag?
1/ null height E
Text height (piels)  [§
Chord/Arc tolerance l(]l—
Culling [l
Culling size (pix) |4—
Corner angle b‘—
Weed tolerance lﬂ—
Section view exagg lll:l—
Perspective view exagg ll—
Cut volume sign W@
|
|
|Load | [ Set | [Wiite] [Finish| [Help]

L=

=

From this panel, the user can change various parameters for this project that 12d uses for calculations,
display and data handling.

To change the default highlight colour, select the Systems Settings tab by clicking LB on the *Systems

Settings’ tab.
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The following panel should appear:

-

i " Defaults I-il_‘éjw
Trash Settings l Marne Settings ]
Default Settings System Settings

Angle mode W [E]
Length system W @
Angular system ’E‘-SU— @
Cross size (pixels) ’3—
Cross size (mm) ’15—
Highlight cross size ’8—
Highlight cross colour lpurple—
Highlight colour ’purple—
Display colours ’16—
Save interval (min]) ’15—
Points per string ’1000—
Display precision ,3—
Box precision |4—
Formula precision ’14—
Popup length ’25—
Display reports Display edit info [
Print reports Plan crosses [
Send plots Function results
|
[Load| [ Set | [write] [Finish| [Help|

4

Note that the Highlight colour is set to white (shown purple).

To change this, LB click on the colour icon adjacent to the Highlight colour input box and select another

colour such as cyan from the colour choice box. Then press Select on the colour choice box panel. Colours
can more quickly be selected from the choice box by double clicking LB on the desired colour - the Select
button is not required.

To set the current values for the defaults press the Set button.

NOTE: When a new project is created, the values in the Defaults panel are loaded from the set-ups file
defaults.4d which 12d Model looks for on start up in the standard 12d location (for more information on
the search order, see Defaults in Appendix Set Upsin the context sensitive Reference manual). For an
existing project, all the values in the Defaults panel are saved with the project so if any have been changed
in the project after the project was first created, then the defaults for the project will differ from those in the
defaults.4d file.

If you wish to keep the current defaults for a project to use as the initial defaults for future new projects,
you can save the file defaults.4d to a suitable location by clicking on the Write button to bring up the
Write Setup File "defaults.4d"panel.
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Write Setup File "defaults.4d”

' Found folder

@) Current folder
Ch12d0\0.004 Trainingtdesigntgetting started basic\STAGEL

1 User folder

1 Other folder
[C:\12d'10.00 Training\designigetting sta

[ Write ] [Properties] [ Finish ] [ Help ]

- 4

Specify where you wish the defaults.4d file to be saved and then click on Write.

In this example select the Current folder. If you wanted the changes to apply to any new project you create
then you would save the changes to the ‘User folder’ as shown above

Click on Finish to close the Save Setup File panel, and then Finish on the Defaults panel.
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8.1

Creating Strings with CAD

We will now investigate creating strings using the CAD options. We will create points (one point strings), a 2
point line (single segment string) and a line string (multiple segments in the string).

First we will create a new plan view to work in.
From the main menu, click LB on Views=>New=>Plan. This will create View ’Plan 3’.

Maximise the view by clicking on the Maximise icon on the top right hand corner of the view or by double
clicking on the plan view title area.

(Minimise) (Maximise)

¥

Creating Points

The CAD options to create points, lines etc. can be done by using the main menu system or by the use of the
CAD toolbar, which is displayed on the left of the screen at start-up. Regardless of the method used to
activate the CAD commands, the CAD controlbar as outlined on in Chapter 4.5 will be used to define the
characteristics of the created elements. We will change the values in the controlbar as follows.

name colour linestyle tinability

@km '-i,-“l:.lue EIZD ﬂh §| §| 2|£|

model height weight same as

Click LB in the model field and type in ‘CAD’. Click LB on the colour icon and choose the colour blue from
the choice box by double clicking on blue in the pop-up list of colours. Enter *20’ into the height box and
leave the linestyle type as 1.

To create a point string (i.e. one vertex string) we will use the CAD toolbar flyout. Pick the points section of
the toolbar by clicking LB over the create point symbol and keep LB depressed.

‘#ﬁfhﬁﬁﬁﬁﬂﬂﬁzz.i.ihfxﬁ-(*ﬁwﬁf

G | e ————

The points flyout menu is displayed which has all the options in the points section of the CAD creation tools.
This is displayed as a horizontal bar consisting of all the icons that make up all the options in the points section
of the CAD tools. Whilst holding down LB move the cursor over each of the icons and the tooltip function
tells what each of the options does.
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To select an option, keep the LB depressed until the cursor is placed over the specific option you want and
then release the LB. We will select the *Point’ option which is the first icon in the flyout.

. Iﬁ‘f“\":“f?‘\—w—

rl

i —

On selecting the Point option, or any other CAD option, the user is prompted for the relevant data in the
screen message box located on the bottom left hand corner of the 12d Model application window

|
FAEEEE

Pick position= [picks] [fast] [Menu]
/{ Output Window |

( Message area

The user can select a position with the mouse and on accepting that point (Middle mouse button or enter)

the point is created at the selected position. The model, colour, height etc. are defined in the Cad
Controlbar.

The snap mode will influence the mouse selection. For example if cursor snap is on, the user can choose a
position not yet defined. If point snap is on and the selection snaps to an existing point, the option will
place another point at that location. Ensure that the cursor snap is activated in the snaps toolbar. Click LB
at a position roughly in the middle of the view.

£ pin3 =le s
BrraNERAENE

Information @

General
Cursor snap =
X=-10745
¥ = 57804
+ve=

Click MB. The point is then created with the model ‘CAD’ being added to the view automatically.

[l Plan3 |E=8(ESR
BRI XX
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To see the height of the point we must toggle on the Z values. To do this click LB on the toggle button on
the view menu to bring up the toggle menu. Then click LB on the ’Z values [n/a]’ position. Don’t walk
right on the arrow near this position. This is to specify individual models to turn the Z values on or off. By
clicking LB on the Toggle menu, you turn on (or off) all Z values in that view for all models.

(2] Plan 3

[ & ] meSn]

ra By I

EEIRICYEIEICYEY Ewhes a3

Ve
Ve

The Z value is then shown
near the point that we
created.

Tu

Ra
Ve

M-

Culling [off]

Linestyles [on]

Sewer [n/a]

Text [on] k

£ values [an

q,'&' String names [n/a]
Attributes [n/a]
Arc centres [nfa]
Tin contours [n/a]
Tin edges [n/a]
Tin flow [n/a]

Tin solid [n/a]

Grid [off]

rtices [n/a]
rtex indices [n/a

v vy v r

flow [n/a]

sters [n/a]
rtex/Segrment UID's [nfa]

femk tell e Tem £ 9

Click LB on
’Z values’

The default colour for the height text is yellow. To change the colour of the height text so it is clearer we
can click LB on the menu icon from the view menu to bring up the plan view menu. From that menu we
can click LB on Settings=>Z values=>Single to bring up the Z values For Plan View panel. From this
panel, select the colour icon and then select the colour red by double clicking LB on the red colour. It
should like as shown below:

B Z Values for Plan View

= £

— =

View

Draw z values

Colour

Text style
Height (p)
Height max (w)
Height (w)
Angle

Offset (p)
Offset (w)
Decimal places

Show null z's

3
—
red
1
E
0
2
45
:
2
3

[

| default values retrieved

[ Set ][5izemax][ Reset ][ Finish ][ Help ]
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Then press Set on the panel to set that colour. Finally press Finish to close the panel.

The change is made only for view 3. Any other points added to the view will now have their height text
shown in the red colour.

There are various ways of selecting a position when creating a point. Specification of a position can also be
done by the direct input of the xyz coordinate of the point by pressing the space bar to bring up the enter
XYZ panel or by typing of the value to bring up the XYZ panel. The user then enters the X, Y and Z value
into the box separated by a space. e.g. 200 150 40. As we have already set a Z value in the CAD
controlbar, you only have to specify a X and Y value into the box. NOTE: The Z value will default to the
value entered into the CAD controlbar whether or not it is specified in the XYZ box. If no height value
exists in the CAD controlbar or the XYZ box, then a value will be interpolated if possible, otherwise a 0
value will be assigned.

We will again create a point by using the CAD toolbar.

Firstly, change the Z value in the CAD controlbar to ’50°. Then repeat the steps outlined above to choose
the Create Point option. Instead of selecting a point with the mouse we will type in the coordinate values.
To pop up the XYZ box, press the spacebar. Then type into the box, 200 100 and then press the enter key.
We did not have to specify a Z value in XYZ box as it was already defined in the CAD controlbar.
NOTE: A space must be placed between the X and Y values.

B Enter XY 7Z: l&_J

Enter XY Z: |2m] j_|:|[|| ‘

A new point is created. Click LB on the Fit icon on the view menu @ to fit the data in the view.

It should now look like as shown below:

Plan 3 =B )

+
&
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8.2

Creating Two Point Lines

We will now create a simple one segment line. To do this we will use the CAD toolbar flyout. Pick the
Cad line section of the toolbar by clicking LB over the create line symbol and keep LB depressed.

X, e =) ) e ) ) [
|7|ffi.<;a¢=23g£z§
O T

The Cad line flyout menu is displayed which has all the options in the lines section of the CAD creation
tool. Select the *2 points’ option which is the first icon in the flyout.

On selecting the 2 points option, the user is prompted for the relevant data in the screen message box
located on the bottom left hand corner of the 12d Model application window

1 |2 |[E=
«Pick first position> [picks] [fast] [Menu]

_— | output Window |

Message area

We will pick a position with the mouse to define the start of the line. Pick a position with LB about
halfway between the two existing points and then MB to accept. After accepting the start point, the user is
told in the message area to pick the end of the line. You will also notice when you move the mouse around
that a line is drawn "rubber banding’ to the cursor position. We now select a point going south east to
define the end of the string with LB and MB to accept. The created string will be shown given the
parameters given in the CAD controlbar at the time of construction.

[5] Plan3 =R ESR| )
EFEREIEYSESEYEYEIENE
&
&
N
P
N
@Q)




12d Model Getting Started and Training Manual

8.3

Creating Line Strings

We will now create a multi-segment string. To do this, we will use the CAD menu from the main menu
system rather than from the CAD toolbar

From the main menu, click LB on Strings=>Cad=>Line=>Line string. The Line String option will now
be running. NOTE: These options have no panel assigned to them.

The same option can be started from the CAD toolbar as we did for the 2 points option except we choose
the Line String icon from the flyout.

On selecting the Line String the user is prompted for the relevant data in the screen message box located on
the bottom left hand corner of the 12d Model application window

Ed: |- s

<Pick start position for string: [picks] [fast] [Menu]

Message area | Output Window |

We will pick a position with the mouse to define the start of the line. Pick a position with LB any where on
the view and accept with MB. Then move the cursor to a new position and pick and accept a second point.
Pick and accept a third point and so on. To finish the string simply press the Esc Key on the keyboard or
alternatively RB and then select cancel from the Pick Ops menu. The string will be created using the
parameters given in the CAD controlbar at the time of construction.

Plan 2 =5 EcR =T
BEERRRRRMK X
o
s
d)'ib
dj'ib
&
+r‘|,®
@CD

This has given a small introduction to the use of the CAD options. For a more detailed explanation of these
tools see Chapter 15 ’Strings’ in the on-line reference manual and follow the links to the CAD options.

We will now finish this section by deleting the current view. As the view is maximised, select View =>
Delete and select view ‘3’. Alternatively, we could have restored the view and click LB on the ‘X’ icon at
the top right of the view. This should then leave two views, Plan 1 and Perspective 2. If either Plan 1 or
Perspective 2 are left maximised, select the restore button on the top right hand side of that view to leave
two views as at the start of this chapter.

Clear the value for the default height in the Cad Controlbar. Leaving the height there may create problems
when creating strings at a later stage. Also change the default model to one of the existing survey models
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as deleting the current model is not recommended.

Finally, we will delete the CAD model. To do this we click LB on the delete model option from the main
menu Models=>Delete=>Delete a Model. This brings up the Delete Model panel

i 1 Delete Model = e
Model ] |;|

Permanently delete?

| Delete | | Finish | | Help |

“ 4

Select the model icon with LB and then double click LB on ’CAD’. Then click on the Delete button, and
answer yes to any warnings (after reading them). This then deletes the model from the project.
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9 Survey Data Reduction

9.1 Coding

9.1.1 Feature Codes

Feature codes and attributes are used to define surveyed points in the field. The code and attribute will be
used to assign properties such as model name, colour, symbol and linestyle via a mapping file.

ULV YIUTUYUY
00000000000TREE -
0523+0000000000001527 -21.324+0000000010546080 -
1f*410010+0000000000000.73-42....+0000000005PECIES
*410010+0000000000000.72 -42....40000000TRUNKESIZE *
0010+0000000000000.72 -42....400Q00FCLIAGESIZE
43 *41 0000000000000.72-42....400080000PTHEICE®T
44 *410010+00

Ule T4 e aa TUU TS

o o oo o ooy o oo O
A A A

JQTREE -

-

B | Map File Create/Edit

Map file [URVEV ViD.mapfie (55

=~ Map File Mame |Att |Vertex ‘ Symbol Hide vertex | Comment -
- Header Key |AttK
- Basic SP00 1 attribute | DS FOLIAGELS .. no
- Fills q 13 | TREE 1 attribute [style DS FOLIAGE3T
- Symbols i attribute | €olour green
‘... Strin — "
‘ufert:c 15 [PHOTO 1 attribute PHOTO TO Mt
' Vertex2 16 |PHOTO 1 attribute | offset 0 PHOTOTOER
— raice il 1l

9.1.2 Field Codes

Field codes are used to enhance the effect of feature codes.
Field codes are defined for each data collector and are set up in the Survey.4d Create/Edit panel.

We will look at how to bring up this panel later (see “Creating/Checking/Modifying a 12d Data
Collector Definition” later in this chapter)

[N survey.4d Create [Edit -10] x|
In the Survey.4d Create/Edit panel, Field Coding

Callector JSokkia String Feature zl is set up under the panel tabs: Templating,
Shapes, Pipes/Culverts, Non Tinable, Feature
Coding, Non Visible, Strings, Others and
Features

Templating | Shapes I Fipes/Culverts | Mon Tinable
Advanced I pload I Instrument I V4 Columns
Translation I Feature Coding | Delimiters | Download

Non Visible | Attributes  Strings | Others | Features The Field codes are user definable and can be any

letters. It is advisable to ensure that the codes
used are not the same as feature codes.

Close | . . .

c A list of Field codes can be found in the
Rectange |R Reference manual.
Rerfamnme b Znks [
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9.1.3 String numbers

Numbers can be used to differentiate separate strings using the same code.

il

I.llll dod . ggesduud 210
F22Z2 G.0394444400 21D
iggeo 323.98361111 21D
177G 316.98361111 21D ~__]
loooo 241.9397z2z2z22 22D
F22Z2 211.2255555¢6 22D
30000 205.5800555568 22D ~——]
iggeo 203 .956385889 22D
iggeo 193.415583333 22D
300000 154.32972222 22D
ZEEEnn 150 AQANSSAN FHEEONA

[N Ssurvey.4d C

Collector

Templating | Shapes | Pipes/Culverts | Mon Tinable
| Upload |
Mon Visible I Attributes | Strings I Others I Features
Translation Feature Coding |Delimiters I Download

Advanced

=101 x|

|Sokkia String Feature

String number position

Timatlity: position

rumetic Feature cading

Allow spaces in feature codes

[N survey.4d Create/Edit

|Sokkia String Feature

Collector

Templating I Shapes | Pipes/Culverts I Mon Tinable
Advanced I pload I Instrument I V4 Columns
Translation I Feature Coding I Delimiters | Download
Man Visible | Atiributes  Strings |Dﬁ1ers | Features

Close

Rectange

Instrument

=

V4 Columns

IbEﬁ:lrE feature ¢ _\_'lémz

'ﬂ:erﬁa

x|

_" before feature code

| iz no string number

=101

Rechange by Z pts

Start arc fitting

End arc fitting

Mew string

End sbrima

~

6308353333
9933353333
79444434
is7 50000
i3083333
BO083333

The string number position
is specified under the
Survey Data Setup menu
under the Feature Coding
tab

String numbers may be
omitted and a New String
command can be included
after the code. This is set
up under the Strings tab
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9.1.4 Delimiters

There are a number of delimiters used in 12d. Two commonly used ones are the code delimiter and the
comment delimiter.

7770
133885
az77Yy
11111
55555
aoaoo
133885
33355

q47zz2

105.94333300
§1.141111100
£92 .72027700
35024777700
5.3144444000
e0.570277300
T4.9941a6700
T3.408333300

g0.721111100

[N survey.4d Create/Edit

Collector

Templating | Shapes | Pipes/Culverts | Mon Tinable
Advanced I Upload |
Mon Yisible | Attributes I Strings I Others | Features
Translation I Feature Coding Delimiters |Duwnluad

Command

Comment

Nffeat Fnda

TRO302 WATTLE
TROZ06 GUM
TROGOE GUM
Z5FE
2ZEFE*XN

Z5FE ‘.\\\\\\\
Z5FE*270l <@————
Z5FE

-

Z5FE

=101 x]

|Sokkia String Feature

Instrument

e —
R

=

V4 Columns

A Comment delimiter (space)
is used to separate a feature
code from a text description

A code delimiter (*) is used to
separate multiple feature
codes and/or feature codes
and field codes

The Delimiters can be defined
under the delimiters tab of
the Survey Data Setup menu
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9.1.5 Attributes

Attributes are used to minimise the number of codes. For example a single code TREE can use attributes to

define the species, trunk diameter and foliage size

8 I8

String No:

SPECIES: WILLOW v

TRUNKSIZE: 0.400

FOLIAGESIZE: 10.000

PTHEIGHT: 3.000

PTCOMMENT: WEEPING WILLOWS

Hz: 54°5959°  V: 89°50'58"
Meas | Dist | Store |

In the example Data collector screen shown above the attributes defining the species and size

of a tree are entered in the field

The resulting field file (shown below) is then processed to create a unique symbol

T » TREE» 0»152%» » » 107.76277778» 101.15305556» 98.50000000

73%» » SPECIES»WILLOW
T2% » TRUNESIZE:».4
12% » FOLIAGESIZE»10

12» » PTHEIGHT» &
T w MREFw Mw103I0w w = 1NG EANEEEER« 101

TEATII0 TNT FEANANANAN



Chapter 9 Survey Data Reduction

9.2 Setting up a New Project

Before we can reduce the survey data, we first we need to create a project to read the survey data into. We
will create a new project called "'DETAIL SURVEY’ in the Survey Getting Started training area.

First, double click on the 12d Model 10
icon to bring up the Project Selection j
panel. kel i)
£
|'.|'ersion |Name |Enu. Config |FoldEf |Last Accessed
1000 test C:412d\10.00 Sat May 09 13:02:26 2012

=

o [ [ i g 3 P

Project to open Advanced [
Project folder |C:\12d410.00 @I
Project name |
I
Proceedl Mew | MNodes | Quit | Help
A
Select New button to bring up the New project panel.
N new project i ] 4|
Advanced [~
Projectname | E
Falder [c:iizdvio.on =
Create working folder [
Description
=
K| _>I_I
I
Create] Open | Quit
Page 107
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Click on the Advanced tick box
This will allow us to edit the registry file.

Inside the registry file we can then create a link to the environment file that
nominates the setup files for this project

Once this is done the setup files remained linked to the project

el
Advanced |
Project name | @I
Folder Jc:\12d\10.00 =
Create working folder v
Registry file CAI2d\10.00user\ figsdd :
| useneny config ¥ - EEeTE—

Emvirorrment configuration | / j
Dangle | / F| |nodesdd
Watkspace | / i
Description /

/

Click on the Registry file folder icon

Click on [Open] ‘ Select

[Setups]

[User]

[Browse]

[Browse reset]

[Relative]
LI = [Open]
I [Qpen with]

- [Unicode format]
Create Open | Quit _Help | [Ansi format] (System

[UTF-8 format] (Systen
[Explare]
[Delete file]

Click on Environments and then click on the insert icon

=101 x|

M Edit Envir onment Configurations

RESM'}"/HE | CA12d010.004u ser\env_conf'f/Ad g M m
y- = x = o

[=)- Environments

© | GETTING STARTED SURVEY Mame |GETTING STARTED SURVEY @l
Dongles Base Env.4d file |IC:‘\12d\10.UU\Training\sur'.rE}r\gEttiﬂg sta EI
----- Workspaces Te -

Variak "

Type in GETTING STARTED SURVEY
Click on the Base Env.4d file folder icon

Browse to the folder
C:\12d\10.00\Training\survey\getting started\user
then select the file env.4d

Click on [Write] then [Finish] to save the settings
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Registry file IC:\12d\lU.ﬂﬂ\user\en\r_configs.4d J |
Enviranment configuration | T [
E
Dongle | ki
“orkspace | / 7| |E3 Configurations

escription /

To now use the Config file name just set up we click on the Environment configuration choice icon

Expand the Configurations by clicking on the [+] icon then double click on GETTING

STARTED SURVEY

Once the Configuration name has been created any new project can be started by firstly selecting

this name in the above manner

For the project name type in DETAIL SURVEY

Select the Folder icon then browse to folder
C:\12d\10.00\Training\survey\getting started

Create working folder

CA12d\10.00NTraining\survey\getting started\DETAIL SURVEY\DETAIL SURVEY.project

P [ |
Adanced v
Project name [DETAIL SURVEY] \ﬂ
Folder |C:\12 d\10.00\Training'\survey'\ getting started il

=l

Registry file |C:\12 d\10.00Nuser\env_configsdd

/

Environment configuration |GE‘|‘|‘[NG STARTED SURVEY

/

orgle | /

Yiorkspace | /

sl el

Description /

folder

L]

Ensure the Create Working folder check box is ticked so
that a working folder is created in addition to the project

i

Createl Open | Quit |

Helpl

Click on [Create] to open the new project
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9.2.1 Screen Setup

=101 x| When the project starts up for the first time
Surveyor Name NEB the Project Details panel appears
Designer Name NEB The information typed in here can be used
Checker Name NEB hen plotting from this project
Client Name DETAIL SURVEY PTY LTD when plotting tro S projec
Customer Name 12D SOLUTIONS Fill in the various prompts if necessary
Job Title 1 GETTING STARTED
Job Title 2 FOR SURVEYORS
Mote 1 DETAIL SURVEY
Mote 2
Note 3
EE S :2/03/09 =
Datum
| Select Set then Finish to save the settings
Set Load | Finish| and continue
A
oz SuRver” - cent RERI=T
Window Help

| o P o con)

B&

[ Y

[ 9

[

1Y

BpO0¢CEEH

[y

Recalc

Auto k

Edit data
Recalc  »
Recalc all
User 4

Edit chain »

Fun chain ¥

Maximise the plan view

Move the Recalc panel to the

Edit func »
a——— bottomleft

If the Output window tab is
highlighted blue you can move the
cursor over the tab to display the
error message if any. Normally
when creating a new project there
are optional file that are not found.

]2

| Output Window
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9.2.2 Project diary

It is useful to keep a record of operations performed in the project.

Select option Project=>Details=>Diary
Click no New

[E-Praoject diary

: 25;04;2012
Project details
Project description

Type the details into the panel

[N Project Diary

‘.- Project description

Mon Tue Wed Thu Fri Sat Sun

B 27 2B 29 30 31 1
3 4 5 5] 7 8

m 11 12 13 14 15

17 18 19 20 21 22

29 25 sy 27 28 29
1 2 3 4 5

BhEBomb

(a1}

User |Moel Burton E
[=l- Project diar )
s \ﬂﬂgﬂgﬁmt = |s [k u x|
i Project details Project started,.........

Cancel

Save |

Save I Exporﬂ

Finish | Help |

Click on [Save] to save the typed inp{
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9.3 Survey Station Coordinate entry

Co-ordinates for the survey stations can be stored in the data collector file or created in the project by a
number of methods. For this example we will read in an ascii file with the station co-ordinates.

Select the option File I/O=>Data Input=>12da / 4da data

;IEIEI Select the File to read folder icon

Asil file Advanced [ / Browse up one level to the folder
File to read [TaTIONS. 12da C:\12d\10.00\Training\survey\getting started

Select the file SURVEY STATIONS.12da

[Map file | J
Pretposttic Far models I

IIse map file model when ptfline changes H
Allow Zindude to be used H
Convert 2d,3d,4d,poly, face,interface to super [

Fence string | E
Fence mode | ZI

|
Read I Finish I Help I

&

Click Read and the station points will appear on the screen

[ plan T
B[ =) @)X [@)[@) ] [X] (=
iy
& &
Fay
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R m—

Culling [off]
Linestyles [on] i
Sewer [n/a]

Text [on]

Vertices [n/a]
Vertex indices [n/a]
Z walues [n/a]
String names [n/a]
Attributes [n/a]
Arc centres [n/a]
Tin contours [nfa]
Tin edges [n/a]

Tin flow [n/fa]

Tin solid [n/a]
Tuflow [nfa]

Grid [off]

Rasters [n/a]
Vertex/Segment UID's [nfa] *
Point id's [on] 3

To display point id’s
select the Toggle icon
then select Point id’s

b . R .
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9.4

Data collection reduction

E Project FileIfO Edit View Models Sirings Tins urvey | Design Draftmg Plot  Rep

| Elbase glwhite @ [Survey] "“_
[P s lfe mlTs T alfF e g
e - _ Setup o
™ = , ~
- -LJIJ-‘ Elilglilﬁ@ Jilﬂl E‘ Download raw
}C‘ IE.$ Convert raw
< Create >
. Edit 3
tﬂ" Report
H The reduction of Adjustments »
b the data collector Conversions b
<, file is handled Ceadetics ,
=, under the Survey
o menu or the Data Traverse Spreadsheset 3
: reductions flyout Conformance ’
. toolbar Extras J
2 Leica >
e Topcon 3
'z" Trimble 3=
Q &
‘ Setout »
xﬁ
. Upload >
o, TP Stakeout/Setout 3
(1, ]
BAXHOMERSEALNX Y 2N E PO if
. T A

The raw survey data is either
(a) downloaded from an instrument
or

(b) copied to the working folder via a Memory storage device

(c) To allow for a variety of data collectors and coding methodologies, 12d Model allows you to save a

user-specified set of data collector parameters away under a user supplied name.
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9.4.1 Creating/Checking/Modifying a 12d Data Collector Definition
The data collectors defined within 12d Model include such information as:
(a) Instrument name, extension for the raw file and vertical circle information.
(b) Position of the feature code, tinability code and number of digits in the numeric code.
(¢) Delimiters for commands, comments, offset codes, backsight and foresights, check measurements
(d) Field template codes.
(e) Communication settings for uploading and downloading.
(f) Coding for arcs, rectangles, closing strings, pipes and culverts.

Creating new or modifying existing 12d data collectors can be done using option Project => Tree,
Survey=>Setup or by picking the Survey Setup Data icon

0L 2HeMERSEAL NI HIR A D off

We will use the option Project => Tree for this example
Select the + beside Survey data collectors to see the list of existing data collectors.

Double click on Create data collector to create a new 12d data collector definition, or double click on an
existing data collector in the list to examine or modify it. The Survey.4d Create/Edit panel will then
appear.
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The example below is shown when selecting the Sokkia String Feature data collector type

To edit any of the parameters in the Survey.4d file
select the relevant tab and change the values.

To save the edited file select Set then select Write

Select Current folder to store the file survey.4d in
the local working folder for use in this project on

Select Write then Finish

Select Finish back in the Survey.4d Create /Edit
panel

Select Finish back in the “Project Tree” panel

[N survey.4d Create/Edit

Collector |5okkia String Feature

K

Templating | Shapes | Pipes/Culverts I Mon Tinable I
Mon Visible I Attributes | Strings | Others I Features I
Advanced | Upload Instrument | V4 Columns I
Translation |Feature Coding I Delimiters I Download I

Fvm i o]
E—

Instrument

Raw file extension

Macro [v
Translator Img
Vertical circle Wzl
| choice ok

Defaults| Clear | sSet | write | Finish | Help |

=101 ]

[® Write Setup File "survey.4d"

—{" Found folder
ol Z2di 1000 Trainingl survesyhaetting startediUserisuryesy, dd

—{% Current folder
C:\12d\10.00\Training\survey\getting started\DETAIL SURVEY

—(" User folder
Eol2di1 000 Trainingl surveytaetking startedilUser

=100 =

—{" Other folder
Folder IC: 112d%10, 00\Training\survey'as J
Write | Properties| Finish | Help |
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9.4.2 Selecting the Data Recorder type

Select Survey=>Setup or Survey Data Setup icon

8L 2HOMERSEALNIH2B A B o

i

Data collector | o
Select Choice
Station prefi I ’
| Geodimeter 12D
Geodimeter 12D Old
Set | Finish| Hefp | SOCIME LT

Leica G3I 12D

B B L U ) L
@l | eica 551 12D Codes before measurements
Leica e TS
Mikon APF00 Feature String
Mikon Feature String

Dicirmrm

Alpha Mumeric Point I
Select the Data collector choice icon then
double click on the data collector Leica GSI
12D Codes before measurements

[l

Data collector |Leica GSI 120 Codes before mea E

Station prefi: I
|
Set Finishl Help I

Select Set and then Finish.
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9.4.3 Downloading a Raw Survey File from an Instrument

The raw survey file we require is already on the computer and does not have to be downloaded from a
survey instrument.

NOTE - after doing a typical survey job, the raw file for the survey would still be in the data collector and
would need to be downloaded using the following procedure:

Select Survey=>Download Raw or Survey Data Download icon

poznemEEBPE AL %A 2N A6 o

The values for the communication parameters il Survey Data DonniiES _ o] x|

have come from the data collector definition
Sokkia String Feature. ~ COM Options

Port [coms El Databits [3 El

If required, the communication parameters can be -
modified in the panel before commencing the / Baud [as00 zl Stop bits |1 zl
download. For example, the Port is the port that Parity IFE

you have the data collector connected to.

Flow Control
DTR/DSR [~ XOMMOFF [~

Type in a name to give the created Field file. —_— RTSfCTS [~ ACKMAK [

2dfeldfle [EstAd

| File <TEST.fid> will be created
Download I Finish | Help I

Select Download to commence downloading:-

NOTE - you must have a data collector attached to the nominated COM port to be able to download data

The Comms Capture panel is automatically placed on the screen to display messages for the download.

& 12d Model Comms Download : COM6 9600 8 1 none Al-ﬁlil

Commsz

Hezet Stop | Eimizh |

A

!
To stop the download press Stop
To restart the download press Reset

To finish the download select Finish

The raw file is downloaded and the field file is created. Both the raw file and the 12d field file are stored in
the working folder. In this project the working folder is

C:\12d\10.00\Training\survey\getting started\DETAIL SURVEY
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9.4.4 Converting a Raw File to a 12d Field File

If the field data was not downloaded from a data collector then the raw survey data needs to be converted
to a 12d Field File before reduction.

For this training example a raw survey data file DETAIL SURVEY.GSI is already in the getting started
folder, ready for converting.

However, in real situations, the raw survey data file may have been copied from a Memory card.

To convert a raw file, select Survey=>Convert Raw or Survey Data Convert raw icon

egﬁzﬁ@m&bgw%m&@wwﬂ

1%
! _I Click on the Raw file folder icon

= e AIL SURVEY. G5 Browse up a level to folder

Field file [AIL SURVEY.Ad J C:\12d\10.00\Training\survey\getting started
| File file <C:\12d\10.00\Training\survey'get and select the file DETAIL SURVEY.gsi
Cumrerﬂ Finish I Help I

The field file name DETAIL SURVEY.fld will automatically be filled in or can be user defined.
To create the field file select Convert then Finish

This will convert the raw Leica GSI file to the 12d Field File format ready for reduction.

Note: The list of raw survey files are expected to have the extension ".gsi" as specified in the data
collector definition Leica GSI 12D Codes before measurements. It is recommended that any files
manually copied to the working folder have the correct extension.
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9.4.5 Running the Survey Data Reduction Function

Select Survey => Create => Field File or select Survey Data Reduction Function icon

il

[DETALL SURVEY |
Iunkﬂnwn 43,*

@ Nz mE

Function name

Default model
Report file

Traverse I Geodetics

Others | Attachments
Field Files | Map File

Libraries I Advanced

Attachment
Wildcard(s)

DETAIL SURVEY.id «4—

File

Reduce | Finish | Help

-

[DETALL SURVEY] e

|

LA D o

Type in the Function name DETAIL SURVEY

Type in unknown for the model name for
strings that have unrecognised feature codes.

Type in report file name DETAIL SURVEY
(when pressing [Enter] the file is given the
extension.rpt).

Under the Field Files tab the newly created field
file DETAIL SURVEY.fld is displayed as the
default
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Map file tab

[ Survey Data =101 x|
Function name IDI:—I'.-!'.IL SURVEY EI
Default model Iunkn.:.wn ﬂ
Report file I.ﬁ.IL SURVEY.rpt g

_Tra'u'erse I Geodetics I Others | Attachments |
Field Files Map File I Libraries I Advanced |

' e a
odels |

Use ptline mapping [

Iap File

Bretpmsti Far

1 Select I

|
R du::eI Finish I Help I [Lit] g

[User Lib] Folder *.mapfile *.mf # |

[Customer Lib]
[Browse]
[Browse reset]

DETAIL SURVEY V10.mapfile

Select the Map File tab

Select the map file DETAIL SURVEY
V10.mapfile from the User lib folder. This
will be used to map the survey readings to
their correct model and other features.

" Field Files Map File | Libraries I Advanced |

Map file I.l'EY V10.mapfile IE
Prefpostix for models I

IIse ptfline mapping
The reduced data can be separated from other surveyed

data by using a prefix which goes in front of any model
name created using the mapping file.
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Advanced tab

Traverse I Geodetics | Others | Attachments | Select the Advanced tab

[ = i i ibrari Ad d .
Field Files I Map File I Libraries Vance | 12d can either reduce the survey
Control model |5|_|m.- STATION | = | readings from station

N — - EEEIITEREEE | information within the field file
- or by specifying the model
Check model | = | He
I

containing the survey station
Curvaturefrefraction correction

points. In this case we have read
Job swing |

survey points existing in the

= project.
lUse GIS post processing [ _
L Select the Control model choice
Join strings across field files [ icon
Lise coordinate commands (opcode 2) [ )
allow backsights with Azimuth to calc coordinate | 1 - Double click on the model name
Selact | SURYV STATION
| File <SUSER_LIB\DETAIL SURVEY V10.mapfile= ex
Reduce Finish Help [Clear]
_I _I _I [Sameas]
Geodetics tab
" Field Files | Map File | Libraries I Advanced
Traverse  Geodetics | Others I Attachments
Prajection | s A
M walies |
MGAS4 Zone 50 =]

MGAS4 Zone 55

MZGD43 CIRCUIT{Mount Eden)
M7FEMAS CTR O TR Af Plantu

Select the Geodetics tab
Select the Projection choice icon and then pick MGA94 Zone 56

Others tab
i _— Select the Others tab
Field Files I Map File | Libraries | A d
Traverse | Geodetics ~ Others ttachments
Explode 4d strings
Explode point strings Tick Explode point strings check box to ensure individual

survey points are kept separate from other points with the
same code

IUse named points as measurements
Reprompt all

Tick Show check measurements check box to display
| check measurements during the reduction

Show check measurements

Backsight prompt mode IF‘ru:umpt

[da a0

Select the Backsight prompt mode choice icon and select
Prompt to pause the reductions as each backsight reading is
reduced
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Reduce the function

Select Reduce to reduce the field file

Each time a Backsight measurement | Bearing datum difference required

appears in the reduction a Bearing Reduce I Finish | Help |

Datum Difference panel is displayed. A

The user has a number of possible (O] x|

responses

Yes will apply the swing to the eI —

follo'wmg. readings until the next Backsight name o E—

bearing difference panel appears

Yes to all will apply the swing to the Observed Calculated Observed - | Corrected Corrected -

following readings and bypass all Calaulat=d Calaulated

following panels using yes as the Easting 432801.552 | 432801.558 0,006 | 432801.552 -0.006

default. Morthing | 723698%9.255 7236985.254 0,001 7236989.255 0.001
Height 174.530 174.528 0.002 174.530 0.002

This is not a good idea unless the file is Bearing oEe 29 o 9639 oF - Q° O O0°  GEE09 9 0 O O

being re-reduced T 286.801 286.808 -0.008 286,801 -0.0086

No will apply no swing to the

following readings until the next =

bearing difference panel appears

No to all will apply no swing to the

following readings and bypass all |

following panels using no as the

Horizontal colimation | ﬁj
default.
Vertical colimation | ,@j

This is not a good idea unless the file is
being re-reduced

Edit is used to activate the field file to Yes Yes to all No No to all | Edit |  Cancel |
view the reading to the backsight point.
This is useful if the wrong backsight
point ID is entered. The new ID can be
edited and the reduction continued

Cancel is used if there is a major
problem with the reductions and the
process has to be terminated in order to
fix the error.

Note: By pressing Cancel the process
stops at that point in the reduction
and an incomplete survey may
appear in the graphics

You have to rereduce the survey
after pressing Cancel

For this exercise select Yes
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[W Check Measurement

=101

Station name LY

Chedk: name |g|:|5
Observed Calculated Observed -

Calculated

Easting 432512,190 8  432512.190 0.000
Morthing | 7237204.635 | 7237204.646 -0.011
Height 171,147 171.150 -0.003
Bearing 358° 35 36" 358° 35 367 o= 00"
Distance 183.113 183.124 -0.011

=)

[~

Continue | Continue .ﬁ.JII

Edit |

Cancel I

If check readings are taken to known points a
Check Measurement panel is displayed

Again the user has a number of possible
responses

Continue will close the panel and the processing
continues until the next check reading is
encountered

Continue all will close the panel and the
processing continues with all following check
measurement panels not displayed

This is not a good idea unless the file is being
rereduced

Edit is used to activate the field file to view the
check reading to the point. This is useful if the
wrong check point ID is entered. The new ID can
be edited and the reduction continued

Cancel is used if there is a major problem with
the reductions and the process has to be
terminated in order to fix the error.

Note: By pressing Cancel the process stops at
that point in the reduction and an incomplete
survey may appear in the graphics

You have to rereduce the survey after pressing
Cancel

For this exercise select Continue each time the
panel appears.

NOTE - When the survey data is being reduced, the Bearing Datum Difference panel and Check
Measurement panels come up a number of times.

When the reduction is finished don’t press Finish until the report file has been checked for errors




Chapter 9 Survey Data Reduction

9.4.6 Checking the Report File for Reduction Errors

We will now check the report for any errors found by the reduction process. This should be done prior to
any other editing

i
Function name Im EI Select the Report file choice

icon
Default model Iunknu:uwn ﬂ
Report file [ATL SURVEY.rpt. [

: Folder *.rpt |

Field Files I Map File | Libraries I Advanced

Traverse I Geodetics Others | Attachments DETAIL SURVEY.rpt

Explode 4d strings I

Explode point strings I~

Use named points as measurements I

Reprompt all I

Show chedk measurements v

Bacdksight prompt mode |F'r|:|m|:|t ZI 1 | | ﬂ

Select |
[Lib] 3
[User Lib] 3
[Customer Lib] r
| file reduced: [Browse]
[Browse reset] .
Reduce | Finish | Heb |  [Relative] Select Open to display the
 [Open] report file in the default text

[Open with] editor.
[Unicode format]
[Ansi format] (System codepage)

If the Survey Data Reduction Function panel has
accidentally been closed the file can be loaded
into the text editor by selecting option Reports
=> Edit or Edit a file *.rpt icon

_ =l
‘__‘_.,l A » [
Po Xzl @Y "‘@’ Folder |r::11zdun.unmg

File to edit 1
- = Folder *.rpt
Select File to edit icon .

s

Double click on DETAIL SURVEY.rpt.
Select Edit

Edit FiF DETAIL SURVEY.rpt

KN — i

Select |

[Lib] 2
[User Lib]

[Customer Lib]

[Browse]

[Browse reset]
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The file DETAIL SURVEY.rpt will then displayed in the default text editor.

|B| DETATL SURVEY.rpt - Notepad

File Edit Format View Help
Survey Data Reduction

Reduction report for field files
DETAIL SURVEY.fTd

Coordinate for station "901" defined from control model "SURV STATION->5TN"

Occupying Station F ox

Coordinates : E 432516. 0684 N 7237021. 640 H 207.000
Code :

Instrument HT : 1.615

N value : 0.000

coordinate for Backsight "902" defined from control model "SURV STATION-=S5TN"
9g® 29' 9" 9g" 27" 47" 2BB.643 1.600 432801.552 7236989.255 174.530

o R R R R R Backs-ight TO "902” code W kR R R R
OBSERVED CALCULATED OBSERVED - CORRECTED CORR
(SWUNG) CALCULATED CALC
EASTING 432801. 552 432801. 558 -0. 006 432801. 552
NORTHING 7236989, 255 7236989, 254 0.001 7236989, 255
HEIGHT 174,530 174,528 0.002 174.530
BEARING (grid) ag® 29" 9" 9g° 29" 9" 96° 29" 9" 0°
DISTANCE (e1T14ip) 286. 801 2B86. BO8 -0. 006 286.B01
Bearing datum difference 0 0" 0" applied to subsequent measurements

Coordinate for Check measurement "905" defined from control model "SURV STATION->STN"

wewwwws® Check Measurement to "9053" Code "' ®®swwwwssws
OBSERVED CALCULATED OBSERVED -
CALCULATED
EASTING 432512.190 432512.190 0. 000
NORTHING 7237204.635 7237204, 646 -0.011
HEIGHT 171.147 171.150 -0.003
BEARING (grid) 358° 35" 38" 358° 35" 38" - 0° 0 Q"
DISTANCE (ellip) 183.113 183.124 -0.011
PointID Horiz vert SDist  HTar East North Height  Code

1003 145° 28" 37" 91° 18" 17" 248.604 1,600 432657.488 7236816.946 201.359 TER 1
1004 141° 19' 6" 91° 44" 2" 240.550 1.600 432666.901 7236834.016 199.740 TEBR 1
1005 136° 39" 11" 92° 21" 57" 234.056 1.600 432677.146 7236851.641 197.357 TBR 1

K1

Scroll down through the report file checking for any problems or errors.
At the end of the file is the list of Unknown Feature Codes.

These are the feature codes that appeared in the field file DETAIL SURVEY.fld but were not in the
mapping file

——— e m— = e s _———e . e - e e -

(771 measurements) TBK is a code found in the field file
DETAIL SURVEY.fld but not in the
mapping file DETAIL SURVEY
____________________________ V10.mapfile.

TBK was entered in error for the code TBL

End of reduction report

Quit from the text editor. After the report file has been closed, the Survey Data Reduction Function panel
can be Finished
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9.5 Graphically Editing the Field File Data

The detail survey can be edited graphically whilst maintaining a dynamic link to the field file and the
resulting report file. This ensures that if the field file is re-reduced any changes will be maintained.

As the manuals are produced with the view background colour as white string colours may appear
different to those one your screen

9.5.1 View the Survey Data

r

Lot el otatatr |
A S

Turn on all models featured in the MGE HEADWALL BOTTOM
survey by selecting Models to add HEADWALL TOP
icon GE PIPE

ROAD WM

ROAD SEALED

Highlight all of the models ROAD UNSEALED

STRUC FENCE

TELE PIT END

TOPO BANK. BOTTOM

TOPO DRAIN CLIME
TOPO NATURAL SURFACE

Press Select
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=10l x|

O T —

Culling [off]
Linestyles [on]
_Sewer [nfa]
. Text [on]

3
=" Vertices [n/a] *
. Vertex indices [nM +E
7 values [on] » .
L String names [on] -&—F |
Attributes [n/a] r
Arc centres [njfa]
£ Tin contours [n/fal
Tin edges [n/a]
Tin flow [n/a]
2 Tin solid [n/a]
o Tuflow [n/a]

% Grid [off]

Rasters [n/a]
Vertex/Segment UID's [n/fa] #
Pointid's [on]

Select Fit icon
to display the
entire survey

[ Select Toggle icon

Select Z values to
display levels at
vertices

Select String names
to display names

(codes) at vertices

With all the text turned on, the survey is hard to read

=10l x|

B 2] =[a] <] afal ] <]l

The toggled text can be given user defined settings to allow the text to be viewed only when zoomed in to a

preset scale.

Page 128
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9.5.2 Setup your text screen settings

Zoom into an area with a lot of text displayed

=101.x|
Bl & =|af s @] @] %] <
b= e
) B b g
& @ Br TER
LIPS Q;gv
= % ;
= . [ o]
L . w2
T ol oy TBR
= s
ST
a 4o %
OR
’ e %rﬁ =
£ s =Y
{%‘ '\II:BL ng"lf
o, X
& TBL %
<;::l"-lr %}3 b ’::‘gpv b
5 o A © = £
WZIF! r\Q' = 7 ﬁb
7. TBL TRL B o
[ 7,:,; ’:3, '\I}_IS
o ) =
o 5 \
L
o T &

Blsr=lal < xal s
View "1%F =
b, Models b b
| setings 4
Redraw  Toogle »
B Fit _ Culling
@@ Previous  ryren
Zoom Linestyles
Fan Rotate
Utiities  geper
@ Delete Plotting scale
qTE!‘E“D Text »
e Tins J
q‘.'.' =5 = Vertices 3
)Q PertexfSegment UID's »
= 7 PointfVertex id's »
£ = wadices b
3
RE= 3
ja :
Attributes r
Arc cenfres
Wark plane

Walk right on Menu=>Settings=>Z Values

[W 7 values for Plan View
View

Mmdel

Draw z values

=101 x]

—
o
v

Colour W
Text style |1—I|
Height (p) O H
Height max () [o.757 H
Height () P H
angle r—
Offset (p) O H
Offset () e
Decimal places |3—E
Show null 2's r
| values set

Set ISize maxI Reset

| Finish | Help |

Select Size max, Set and then Finish to set default Z value height to that shown on the current screen

Roll the wheel in and out to see the effect
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Repeat this process for Names using option Menu=> Settings =>Names => Single
Now zoom out to a scale to define the point number display

Select Menu=> Settings =>Point/Vertex 1d’s=>Single

L=

B | =|a] < x| @] @] % <| =

s

=R

Set the point id scales

Now zoom all of the survey for an easily readable screen
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9.5.3 Graphically Editing the Field File Data
As we move along the survey, errors are detected and need to be changed in the field file if possible.

There are options that can edit both the graphics and the field file but update the field file reduction after
these edit

The Graphical edits are selected from the Survey=>Edit menu or the Detail Survey reductions flyout
toolbar on the cad toolbar

The toolbar will be pinned up at the top of the main menu

Select View=>Toolbars

I

[¥ira Setout -

¥tra Shari .
Emj phinki | Tick the check box for Xtra Survey Reductions

[J¥tra String from Pgi
Xt i aint
[w]¥ra survey Reductions

[ ]¥tra Toggle Attributes

[]¥tra Triangulation

[]¥tra Views

[]¥tra Volumes

[]¥tra Workspaces j
[]¥tra Zoom Yiew 1 =~

Finishl Help I

&

etting started \DETAIL SURVEY\DETAIL SURVEY" - [Plan 1]

g Plot Report Utliies User Window Help

I 2 o | | ol | ) —
1 L 2NMeMEERSTHFEHANR 22 H 2]

Pin the Toolbar up next to the Snaps toolbar
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Tiling field file editor with plan view

[PZ] 12d Model 5M 10.0C1a RC 3 (nt.x86) - Project "C:\12d\10.00\1 ng\s v
: Project FleIf0 Edit ¥iew Models Stings Tins Survey Design Draftng Plot Report Utiities User Window Help

Open the field file editor using option Survey=>Edit=>Field data or select Open field file Editor icon

goademEE RS (AR 2I LD

Place the field file editor on the left side of the screen with the plan view 1 on the right

Al 0[]

N

N

B 7 | — [ ol 0 m—z
T xS nlafsT ol Al n| (EEIADL 20 4NEMuERLPSELAN 2260
'

] ] ] 5] 3 ] o] e P Bl 2= =[] @] & 5] <]

: Al NETE

SRS

5

Ahdpf CEARINONX+

v

Field File N: DETAIL SURVEY.fid T: Thu Apr 26 16:22:37 2012 d +9@
Station: Mame: 901 Ht: 1.6150 7
Target Height: 1.6000
Backsight: Ptid: 1001 Mame: 902H: 96°29' 9"V: 96° 27 47" 5: 288.6430 A: null
Check Measurement: Ptid: 1002 Name: 905H: 358° 35' 367 V: 101° 4 59" S: 186.5980

Measurement: Ptid: 1003 Code: TBR String: 1H: 145° 28' 37°V: 91% 18' 17" 5: 248.6040
Measurement: Ptid: 1004 Code: TBR String: 1H: 141° 19" 6"V: 91%44' 27 5: 240,5500 +‘%
Measurement: Ptid: 1005 Code: TBR String: 1H: 136° 39" 117V: 92% 21' 57" 5: 234.0560
Measurement: Ptid: 1006 Code: TBR String: 1H: 131°58' 26™V: 93° 5 427 5: 228.9970
Measurement: Ptid: 1007 Code: TBR String: 1H: 126° 51' 3"V: 93°53 26" 5: 225.7830
Measurement: Ptid: 1008 Code: TBR String: 1H: 121° 54 24"V: 94541 417 5: 224.1640
Measurement: Ptid: 1009 Code: TBR String: 1H: 116° 38' 8"V: 95° 27 10" 5: 224.1310
Measurement: Ptid: 1010 Code: FE String: 2H: 116%28' 27" V: 95%26' 497 S: 225.1110
Attribute: Text Attribute for String: N:STRMATERIAL V:WIRE
Measurement: Ptid: 1011 Code: FE String: 2H: 121944 227V: 94% 42 9" S: 224,7150

*
““:": Measurement: Ptid: 1012 Code: FE String: 2H: 126%49' 31"V: 93° 53 2"5: 226,1540
\Z\‘ Measurement: Ptid: 1013 Code: FE String: 2H: 131%53' 34"v: 93® 5 34" 5: 229.4720
Measurement: Ptid: 1014 Code: FE String: 2H: 134® 7 0"V: 92743 2°5: 231.5470
m‘ Measurement: Ptid: 1015 Code: CG String: 3H: 146 946" V: 91745 517S: 242.7190
94 Measurement: Ptid: 1016 Code: €6 String: 3H: 141%47 18"V: 92°24' 51" 5; 234.5140
EA Measurement: Ptid: 1017 Code: CG String: 3H: 137° 7 22°V: 937 9'4175: 227.8160
g.‘ Measurement: Ptid: 1018 Code: CG String: 3H: 132° 12 10"V: 93° 55'47"5; 222,7700 _I
o, I e L. ARAR A e CLi . 711 4ATn O AR AAB 4 an% . nan aoch
e, Batch addI Finish Help
ut, 4
2, 4 b
=k [ [[eae]wum]scri] [
‘A, [output Window | [Backaround tasks \
The advantage of having the field file editor active when editing the survey is the ability to reset any edits that are
performed either graphically of directly into the field file editor.
Page 132
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Field file editor link to graphics

Field File N: DETAIL SURMFind by pick] Apr 26 16:22:37 2012
Station: Mame: 901 Ht: 1.6150

o pSUNRPE B [ DI U Y B

The pick icon shown above can be used to select a point in the graphics and if the point is associated with
the field file function being edited then the relevant measurement line will be highlighted

[N Survey Field Data Editor "DETAIL SURVEY™

el T 2 P

=1ol=|

Measurement:
Measurement:
Measurement:
Measurement:
Measurement:
Measurement:
Measurement:
Measurement:
Measurement:
Measurement:

Ptid:

Ptid:
Ptid:

: 1330 Code:

Ptid:

Ptid:
Ptid:
Ptid:
Ptid:
Ptid:

1327 Code:
1328 Code:
1329 Code:

1331 Code:
1332 Code:
1333 Code:
1334 Code:
1335 Code:
1336 Code:

M5 String: O H:
M5 String: O H:
NS String: 0 H:
NS String: 0 H:
M5 String: O H:
M5 String: O H:
M5 String: O H:
NS String: 0 H:
M5 String: O H:

167°51' 29" Ve
165° 31' 54"\
1597 18" 107 v:

137° 1'407V:
146° 18 5°V:
152027 207 Ve
1567 28" 177 V:
159° 55' 53" V:
163° 27 29"

154° 24 257 V:

89745 §"5: 202,5480
897 33 50" 5: 151.8830
92° 7 24" 5! 106.2300
95° 10'49™ S: 85.0450
97 12' 52" 5: 92,7400
94°20' 075 1112770
927 38' 13" 5: 130.0670
91°43 175! 147.5140
917 19' 17" 5: 165.3230
907 55' 46" 5: 198.4750

=l

Bront
@ﬂﬂ@%ﬂ@%ﬁ%ﬁ

)

M5 String: O H:
M5 String: O H:

Measurement: Ptid: 1337 Code:

164° 8 117V: 9112 577 5: 211,9940

Alternatively once the Pick icon has been selected the point number can be typed in manually. This can be
done by either typing in the point number or pressing [space] bar to activate the input panel then typing in

the point number.
ey Field Data Editor "DETAIL S

<l | 48] ] & | el N o] o fen P

Measurement; Ptid: 1317 Code: SLH: 179% 11' 517 V:

Measuremert D+ ide 1749 Cadae 01 L d20e 37 19740

aa®
a7e

Measuremer M EnterX v Z:

Measuremer Enter XY Z: | 1404

x|

Measurement; Ptid: 1321 Code: 5L H:

I 42" v
517

134° 12' 9"V

ag"
gge
a1

Bt e mmdr Ok ide 437979 Cadae O Lo A0 40" 70" W A4 D

The point number will be highlighted.

If the point was not in the initial window then 12d
pans to the point centring it in the view

If the point was in the initial view then the point is
highlighted only

Once the point is confirmed the point is shown in the
field file editor

NOTE. Always confirm the point selection as the
string is "locked" until confirmation. An error
will occur if the reduction is run with a locked
string

Bl =& g% 2% <]
cY L
{39@ 2 ?ﬁ@
>, /+ N
7 \%?e's? ’?v
SR w2
- . ’?v& ;‘f;:u '}19:5?
7‘?9_; "?@ 2, ® ?‘%;' ° T
?"‘}} = i:“%ﬁ

The Pan check box can be ticked so that any point highlighted in the field file will be the centre of the plan

view

WARNING. Field file edits are different from manual cad edits and you must not edit the survey
data with cad edits while performing field file edits. The reason for this is that after each field file
edit the function is rerun and the edits are remembered by the function. Manual cad edits are not
linked to the function and will be lost if the function is re-reduced. Duplicate data can also result in
the incorrect use of cad edits while the field file reduction is running
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Find and Replace

When reducing the field file the code TBK was listed as incorrect in the report file

We will use the Find / Replace option in the field file editor to fix the error

=10 =]
¥ e v o ] ([ P v
- ot

. 5 . rod
Select Find/Replace icon " vame: 900 | - 4a T E
Height: 1 M
; T number: | E—'
i the i Jo = s
Type 1pt e incorrect code —___ o
listed in the report file A TO (5LG) Grass Area |
) 1 TO (5LT) Soil Type Change
surement: @ “ BTes |‘l]|.q o
: SUremEs TO (TBL) Bank Top Left
Type in the correct code or ; i 20 (TER) Bank Top Right
select TBL from the Code = 4rement: ~ @ TO (WL) Viater coge
choice icon surement: = B TO (WLS) Swamp Edge
surement: TR (TL) Light
Select Find I TR (TLB) Control Box
surement: | TR (TPI) Inspection Pit
. ent: TR (TPM) Parking Meter
) Find | Replace | Finish | Hel | |TR {TSC) Speed Camera Fixed
dribute: T °5 TR (TSE) Sensor
surement: Pid: 1011 Code: FE Stng: 27 1217 | [TR (T5D) Sign
) ) . TR (TSIL) Sign Illuminated
Measurement: Ptid: 1012 Code: FE String: 2H: 126 VE (FO) Foliage Edge
Measurement: Ptid: 1013 Code: FE String: 2H: 131= | |VE (HE) Hedge
f ; B VE (FL) Plantation Edge
Measurement: Ptid: 1014 Code: FE String: 2H: 134 VE {PLL) Plantation Edge Left
Measurement: Ptid: 1015 Code: CG String: 3H: 146° | |VE (PLR) Plantation Edge Right
£ 2 VE (TREE) Tree
Measurement: Ptid: 1016 Code: CG String: 3H: 141° el et e
8 survey fickd Dt Edtor [CB e Data Fnd) Replace JMT=IE =101
Bl x| Bl x| roe — ———
Measurement: Ptit . 92° 21 227 5: 102.0900 ;I
String number | @
Measurement: Pti 31" 5: 101.0400
Measurement: Ptil  —pew 91° 39’ 53" 5: 95.6910
Measurement: Ptic | Code frec W] | | ero29267s: 912630
Measurement: Ptil | String number | E T 93°21 1775 79,1220
Measurement: Ptit 1 93° 448" S B0.0630
Measurement: Pti; [ Direction : 92° 57 3175: 80,7570
Measurement: Pti C up % Down : 92° 41 227 5: 83,3060
Measurement: Ptic | ine 4374 selected 1 92% 29427 5: 85,1780
Measurement: Pt?[ |da'ﬁ = : 91% 57 307 S5: 89,1380
Measurement: Ptic IWI Replaoel Finish | Help | : 91% 57 557 5: 91.0090
Measurement: Ptit 1 917 30 447 5: 95,1200
Measurement: Ptid: 2734 Code: TBL String: 106 H: 149° 14 397 V: 91° 38 775 96,7290
Measurement: 2735 Code: TBK String: 107 H: 158° &' 37"V: 91°20' 15" S: 84.8250
Measurement: 2737 Code: TBK String: 107 H: 149° 35 107Y: 92°49' 0"5: 69.6160 LI
|line 4375 selected
Batch add Finizh | Help |
S

The first occurrence of the incorrect code is found and highlighted. I

f you have the Pan check box ticked the

view will move to that point. To replace the code select Replace. Select Replace once again. The rest of the

string will be fixed with the next option
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[N Survey Field Data Editor "DETAIL SURVEY" ]

8] ] 98] ] 3| el Mo o] o fren @ @) &) %] <| =

Measurement:
Measurement:
Measurement:
Measurement:

Measurement:

Measurement:

Measurement:

Measurement:
Measurement:
Measurement:
Measurement:
Measurement:
Measurement:
Measurement:
Measurement:
Measurement:
Measurement:
Measurement:

Measurement:

Ptid: 2731 Code: TEL String: 103 H:

Ptid:
Ptid:
Ptid:
Ptid:
Ptid:

: 2737 Code:
Ptid:
Ptid:
Ptid:
Ptid:
Ptid:
Ptid:
Ptid:
Ptid:
Ptid:
Ptid:
Ptid:
Ptid:
Ptid:

2732 Code:
2733 Code:
2734 Code:
2735 Code:

2736 Code:

2738 Code:
2739 Code:
2740 Code:
2741 Code:
2742 Code:
2743 Code:
2744 Code:
2745 Code:
2746 Code:
2747 Code:
2750 Code:
2751 Code:
2752 Code:

TEL String:
TEL String:
TEL String:
TEL String:
TEL String:

TBK String:
TEK String:
TEK String:
TBK String:
TBK String:
TBK String:
TEK String:
TEK String:
TBK String:
TBK String:
TBK String:

WL String:
WL String:
WL String:

103 H:
103 H:
103 H:
104 H:
104 H:

104 H:
104 H:
104 H:
104 H:
104 H:
104 H:
104 H:
104 H:
104 H:
104 H:
104 H:

104 H:
104 H:
104 H:

139° 42 20"W: 91°57 297 5: 89.1380 ;I

143° 56' 57°W: 91° 57 547 5: 91.0090
146° 20° 167 W: 917 30" 437 5: 95,1200
149° 14' 39"V 91° 38" 675! 96.7290
159° &' 37°W: 91° 20" 157 5: 84.8250
155 28' 537V
1459° 35" 9" V:

1437 49' 367 V: 93" 51' 497 5: 66,5460
137241 3"v: 93°58 275 65.6760

132° 40" 417V: 94° 27 8"5: 62.6050
123° 42 507V: 9442 497 5: 58.7750
126° 43 297V: 95° 10" 127 5: 52,6000
116°28' 07V: 95736 1175: 45,0530
102° 56' 38" V: 95° 53 97S5: 43,3250
84" 57 297V: 94°42 18"5: 46.8150
75%47 7°V: 94° 112375 52,7330

74730 247V 94" 10' 457 5: 53.6260
80° &'357V: 94°53 2775: 61,6450

79° 33 507V 94° 32 407 5: 65,9920

CEEEEE

A

80° 58' 58" V: 94" 11' 47" 5: 70,3090 »:'.
Measurement: Ptid: 2753 Code: WL String: 104H: &§3%42' 2"v: 94° 1' 27" 5: 74.3660 ey
Measurement: Ptid: 2754 Code: WL String: 104H: 88°32 57V: 93°33' 2475: 81.6820 _I e N

Bl e e Pk iy VT e e LA P dimme ACA L A AR ST AL AT A AR C A TAAN

|line 1386 selected
_teb |

Batch add

=N

When the code is corrected the line in the field file is coloured magenta indicating that the reading has been
changed.

We will look at the audit trail options in more detail later in this chapter
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Changing codes

In addition to the Find/Replace option we can change a point’s code by simply locating the measurement in
the field file editor and editing the point. We will go through the individual point edits later. In the mean
time we will use a menu option to change the code from pick list or by matching another point with the

required code

Select the option Survey=>Edit=>Coding=>Quick change or seclect Change code icon

gooeMEER S (A28 )

Locate point 2737 (the next point on the TBK string)

Select the correct code using the

Feature code choice icon or by ~—

selecting Sameas button and
selecting a point with the required
code

Strimg number

8 Plan 1 =

B[] =& ] % @] @] %] <] =

48 Quick Change 1ol x ,\?L;;: S =N \—1%%- v
Feature code ITBK— E \3_;;? . '12;

All points on string /P v o o
. . . | L — ’KT)E.K &
Tick on All points on string ~ —— = ép
Sarneasl Pick | Finish | Help I kS e
&
o
&
'QR
e
—_—
Select Pick button then select the K-y
point to change ol
R
il
The function is rerun and the point ,lq)?’ ’n""?:
now displays the properties of the on '\‘LBL
. . -
new code.The relevant line in the = Ve
field file will also be highlighted s
magenta i~ ~ ¥
g

B ] =] 48] 3] 3] %l o o] o fpm @

Measurement:

Measurement: Ptid: 2738 Code: TBL String: 104H:
Measurement: Ptid: 2733 Code: TBL String: 104H:
Measurement: Ptid: 2740 Code: TBL String: 104H:
Measurement: Ptid: 2741 Code: TBL String: 104H:
Measurement: Ptid: 2742 Code: TEL String: 104 H:
Measurement: Ptid: 2743 Code: TEL String: 104H:
Measurement: Ptid: 2744 Code: TEL String: 104H:
Measurement: Ptid: 2745 Code: TEL String: 104 H:

Measurement: 104H;:

id: 2747 Code: TEL String:

Measurement: Ptid: 2746 Code: TEL String: 104H: 75

Measurement: Ptid: 2734 Code: TBL String: 103H: 149° 14 38"V: 91°36' 6" 5: 96.7290 ;I
Measurement: Ptid: 2735 Code: TEL String: 104H: 159% &' 37°V:
id: 2736 Code: TEL String: 104H: 155°%26'
Measurement: Ptid: 2737 Code: TBL String: 104H: 149% 3

91°20' 157 5: 84,8250
Vi 92° 1'58"5: 76.4270
92°49' 075 69.6160
93° 51' 49" 5: 66,5460
93°58' 275: 65,6760
Vi 947 27 875 62,6050
Vi 94742 49
952 10" 12
Vi 95%36' 11

+ 45,0530

5
Vi 95° 53 975 43.3250
5

Vi 94°42' 18

: 46,8150
94°11' 29 0

1 52,7830

w

=

Measurement: Ptid: 2751 Code: WL String: 104H: 79% 33 50 V: 94732 40" S5: 65,9920
Measurement: Ptid: 2752 Code: WL String: 104H: 80°58' 59" V: 94° 11' 47" 5: 70.3090
Measurement: Ptid: 2753 Code: WL String: 104H: 83%42' 2"V: 94% 1' 27" 5: 74.3660

Mazerarman b+ Dbids TTEA Cadas W Shrimae 1AAH: 22837 E°W. 0326 29 747 €0 84 2290

=] el @l @] <=
——t
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Target heights

Another common error made during a detail survey is to incorrectly record the target height.

Instead of amending the level of the reduced point, a new target height can be entered into the field file
reduction either manually or graphically

Select the option Survey=>Edit=>Target height=>Insert or sclect Insert target height icon

gL zNOEMEE R EE e L)

Locate point 1044 by using the Pick icon in the field file editor

Select Pick button then select the
first point with the incorrect target

The target height is displayed at the
bottom of the panel.

Type in the correct target height

If only one point has an incorrect
target height then tick the Just one
point wrong check box prior to
selecting Set

Otherwise select Set

The function is rerun and the point
now has the correct height. All
subsequent points will also be
updated until the next height of
target line occurs

In the field file a new line appears
stating the target height.

The line will be highlighted blue

R T T

] Fara
il

Target height |1,5 H

Just one point wrong u

Ms wvalid
Pick |

Set | Finish|  Help |

Bl 2| =|a] <l %] @] @ %] < m|

h

Measurement: Ptid: 1043 Code: CR String: 7H: 147% 2 9%V: 9143 34" 5: 235.6150

Target Height: 1.6000

Measurement: Ptid: 1044 Code: CR String: 7H: 142° 39 41"v: 92°30' 28" 5: 227.3330

Meazurement: Ptid: 1045 Code: CR Strina: 7 H:

137545 137V 93% 18 10" 5: 270.2340
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Reversing strings

If a string is surveyed in the wrong direction it can be reversed using the following option.

Select the option Survey=>Edit=>Stringing=>Reverse

B & =l &)« x] @] @ % <] |

2 i
o = ey
K ~ B "J%
2
= =
T
z
i) 7
9‘3 Q%
r SDR Re — O] *
NN 5] =0 x]
T % |
Pick | Finish| Help |
¥
o =
7
=
£
Pick the string to reverse
/:% VB
[
7 =
. . . . ‘qj/'- '}? 2
The function is rerun and the string is . e 2
appended to the selected point. -, =
£ © @
= i ;{%\ ;xﬁ\
iy z
L -
%, A
A Reverse string command will be o = A 7
inserted at the measurement line and 7, a "':',73
this will be highlighted in blue =
Measurement: Ptid: 1213 Code: TBL String: 30 H: 178% 8' 12°V: 95°28' 48
Measurement; Ptid: 1214 Code: TBL String: 30 H: 165% 33 217°V: 97° 0' 14
Reverse String:
Measurement: Ptid: 1215 Code: TBL String: 30 H: 157%28'23"V: 100 2 5
Measurement: Ptid: 1216 Code: TBL String: 30 H: 150° 56" 53 V. 100% 50 1
Page 138
E— = == < 7 ]
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Re-order string

If a string has been surveyed incorrectly the string can be re-ordered using a number of options including
Order by points

Zoom in to point 2357 ¥ Plan 1 -10] x|

In the example here the point El il gl glﬁl@lililél

2357 has been surveyed in the
wrong order. Rather than ‘3..?@

stopping the string to take a N
single reading at point 2358 we \—1%\
simply string to point 2358 and =L

) "
then 2359 and so on. “?%J a
To re-order the string by points
use the option :3%\ ‘?%\
Survey=>Edit=>0rder=>by e

1 =
points iy

or Order string icon
g 9& @@O\

Select point 2356. Then pick v
point 2358. At this point the
string order is correct when
reprocessed.

If the string order is done incorrectly the original order can be reinstated using the option
Survey=>Edit=>0rder=>Remove

or Remove order icon

_ =10l
i N (- B

Pick on the string to restore the
order and retry the ordering

I

)
6‘7@
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9.6

Direct Editing of the Field File

Although the previous options were graphical, each change has been recorded in the field file reduction.
B survey ried Data cator “DETAIL SURVEY"
el P A TS S Y e P el

Data in the field file
that has been changed
in any way is coloured
magenta.

Data which has been
entered directly into
the field file or added
via a command such as
the Target Height
option is coloured blue

This colour coding
gives an audit trail of
any field file editing

=101 x|

Ptid:
Ptid:
Pt id:
Pt id:
Ptid:
Ptid:
Ptid:
Pt id:
Pt id:
Pt id:
Ptid:
Ptid:
Pt id:
Pt id:
Pt id:

1262 Code:
1263 Code:
1264 Code:
1265 Code:
1266 Code:
1267 Code:
1268 Code:
1269 Code:
1270 Code:
1271 Code:
1272 Code:
1273 Code:
1274 Code:
1275 Code:

Measurement:
Measurement:
Measurement:
Measurement:
Measurement:
Measurement:
Measurement:
Measurement:
Measurement:
Measurement:
Measurement:
Measurement:
Measurement:

Measurement:

Measurement:

1277 Code:

108" 52' 36" V:
109= 26' 357 V:
116 58' 357V
SLH: 127543 23"W:
SLH: 118% 14 283" \V:
TRO406 H: 111% 34

SLH: 124742 457 \:
SLH: 131= 3 58"V
SLH: 133= 7 9"w:

SLH: 130° 13 497 V.
SLH: 144° 55' 557 V:
SLH: 154° 53 28" \:
SLH: 143=34 38" W:
SLH: 186% 26 527 V.
Sl H: 241% 55 547y

5L H:
5L H:
SLH:

99° 10" 40" 5: 157.3420
99° 36' 30" 5: 136.9250
98° 12' 427 5: 135,7050
97" 4 475 121,7530

987 30' 34" 5: 121.2530

27W: 99753437 5: 122,3590

93° 0' 58" 5: 110.0950
86 49' 417 5: 113, 1630
96 33 277 5: 97,2600
99° 12' 54" 5: 59,5020
97° 443" 5: 83.4870
96° 16' 207 5: 78.1510
99= 58' 19" 5: 67,1670
95° 20' 24" 5: 75,6870
/3% 37" 43" 50 171.2090

[

[

|line 316 selected

Batch addl

]

Help |

P

B Survey Fikd Doto Edtor DETAILSURVEY"
8] ] 18] T3] 3] | Mo o] o7

=10l

Measurement: Ptid: 1041 Code:
Measurement: Ptid: 1042 Code:
Target Height: 2.1000
Measurement: Ptid: 1043 Code:
Target Height: 1.6000

ES Sfring: 6 H:
ES String: 6 H:

CR. 5fring: 7 H:

1427 12' 467V 92° 30" 54" 5: 230,3310
146 38' 49" V: 91°50' 577 5: 238,7240

147 2 9"V 91743 34°5: 235.6150

2|
=

Measurement:
Measurement:
Measurement:
Measurement:
Measurement:
Measurement:
Target Height:
Measurement:

Measurement:

Meazurement:

Ptid:
Ptid:
Ptid:
Ptid:
Ptid:
Ptid:
1.6000

Ptid: 1050 Code:
Ptid: 1051 Code:
Ptid: 1052 Code:

1044 Code:
1045 Code:
1046 Code:
1047 Code:
1048 Code:
1043 Code

CR. String:
CR. String:
CR. 5fring:
CR. 5fring:
CR. String:

: CR. 51ring:

ES String:
ES Siring:
F5 Strinn:

TH:
7H:
TH:
7H:
TH:
TH:

8H:
8H:
AH:

142° 39" 417V
137° 45 13"V
1320 44 43" \:
127° 20 477 V2
121° 54 5"
116° 26' 53"V

116 23 47°V:
121® 58" 26" V:
1272 30" 177\

92=30' 28" 5: 227.3330
93" 18" 107 5: 220,2340
94° 9' 43" 5: 215.0720
95° 443" 5: 211.5570
95 57 20" 5: 210,1050
95" 48’ 337 5: 210, 5490

95° 54' 30" 5: 207.0860
96° 4 117 5: 206,6370
5% 10" 47" 5: 208, 1630

|line 316 selected

Batch addl

Finish |
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9.6.1 To Find data in the Field File

The find option gives the user a number of methods to find data in the field file

Select the Find icon
[l Survey Field Data Editor "DETATL SURVEY" =101 x|
E&ﬂ galol nl el | A o =
el (N Field Data Find P il
Meas 42017 467 V: 920 30' 547 5: 230.3310 ;I
Meas = MNamed | Text | Numbers | |io g agrv: oros0s7s:ime0
Targe e | L
Meas = Sommand I ZI 147° 2 9"V 91°43 34"5: 235.6150
Targe
Meas 142° 39' 417 V: 92° 30' 287 5: 227.3330
Meas 137° 45 13"V: 93° 18' 10" 5: 220,2340
Meas 132544 43"y 947 9'43"5: 215.0720
Meas 1272 20' 477 V: 95° 443" 5: 211.5970
Meas - Direction 121° 54 5"V: 95°57 20" S: 210.1050
Meas ( " Up {* Down 1167 26' 53°V: 96° 48’ 397 5: 210.5490
Targe
Meas I 16% 23 47°Y: 967 54 307 5: 207.0860
Meas I 21%58' 26" V: 96° 4 117 5: 206.6370
Meas Find | Finish| Help | 77° 30" 17°V:_a5° 10 47 S: 081630 7
Batch add Finish I Help I
A
NOTE: You have to clear the current Find values before commencing a new search.
Page 141
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Named

A search can be performed on data in the field file using filters Code, String number, Named point,

Point number or attribute.

To search for point .
number 2375

Select Named tab 1 Type
Mamed I
Type in point number\ Measurement: Ptid: 2723 Code: PUM Code
2735 surement: Ptid: 2724 Code: TBL !
Select Find Measurement:
Measurement: Ptid: 2726 Code: : farmed point
The line in highlighted Measurement: Ptid: 2727 Code: TEL!  PointID

Measurement: Ptid: 2728 Code: TBL!  Atkribute

5] 5 ) o

Text

| ]
25 Codez TRL | Shrimg mumber | E
| =
E—
| =2

=10l x|

=101 %]

State |
Mumbers

v Ptid: 2729 Code: TBL !

This example is

+ Ptid: 2730 Code: TEL ! [D"E‘-‘ﬁ“”

enerally not used as the oy D
& y . Measurement: : 2731 Code: TBL ! P S
user can locate a point
by simply clicking on Measurement: Ptid: :TBL! | line 4377 selected
the Find by Pick icon at Measurement: Ptid: ~JBL ! | data found
h f'th 1 . Prid: . i
t e'top 0 Lepafne and Measurement: Ptid: 2734 Code: TBL ! Find | Finish|
typing 1n the point Measurement: v 2735 Code:
number Measurement: Pid: 2737 Cade: TR Strina: 107 H: 1492 35" 40°y: gre4 2
Type
A search can be performed on data in the field file given a particular command type.
To search for an Arc Fitting Start command
Select Type icon Select Command choice Arec fitting start
X survey Field Data Editos
Field Data Find
- Al
8] ] =] o] T 3 | e Nofee] |
MNamed Text
Measurement: Ptid: 2172 Code: ER 5\ Type |
Measurement: Ptid: 2173 Code: ER 5 -
C .
Measurement: Ptid: 2174 Code: ER 5 omman |.-5.r|: fitting start ZI
Measurement: Ptid: 2175 Code: ER S
Measurement: Ptid: 2176 Code: ER S
Measurement: Ptid: 2177 Code: ER 5
Measurement: Ptid: 2173 Code: ER 5
Measurement: Ptid: 2179 Code: ER S
Measurement: Ptid: 2180 Code: ER 5 [ Direction
Measurement: Ptid: 2181 Code: ER 5 " Up " Down
Measurement: Ptid: 2182 Code: ER 5 | [wrapped] line 2519 selected
Measurement: Ptid: 2183 Code: ER S |da13 Fourd
Arc Fiting: M:Arc fitting start l_l =
[V [N — R T A P | r:l:l Flnd FIHIS}.II HElp I
‘nde: FR Sfinn: 7 A: 39mc & 19 W 960 7 ... —1
Select Find
The line in highlighted Frich I Help I
o
Page 142
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State

A search can be performed on data in the field file given a change of state including added, changed,
deleted or field. To search for a changed state

Select State icon Select Command choice Changed

_\ol i
Eﬂﬂﬂlﬁﬂﬁﬂﬂi . Named I Mumbets I

Type State

Measurement: Ptid: 1253 Code: 5L H

Measurement: Ptid: 1254 Code: SLH state IChangEd EI
Measurement: Ptid: 1255 Code: 5L H
Measurement: Ptid: 1256 Code: 5L H
Measurement: Ptid: 1258 Code: SLH
Measurement: Ptid: 1259 Code: 5L H
Measurement: Ptid: 1260 Code: SLH
Measurement: Ptid: 1261 Code; SLH [ Direction
Measurement: Ptid: 1262 Code: SLH ’V C up ' Down
Measurement: Ptid: 1263 Code: SLH [Tline 988 selected
Measurement: Ptid: 1264 Code: 5L H
Measurement: Ptid: 1265 Code: 5L H
Measurement: Ptid: 1266 Code: SLH
Messurement: Ptid: 1267 CodesTRO406 H: 111534 27W: Q9953 4375,

| data found
Find | Finish| Help |

Select Find Help |

The line in highlighted
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To Edit a Field File Line

Double click on the line in the Field File to edit.
W Survey Field Data Editor "DETAIL - 0] x|

=] l..igl | D‘rl | | ~, | ﬂl xglpan [ [ Readings
J ol El & aye e Horizontal angle |115,3334g§ ﬁj
Measurement: Ptid: 1015 Code: CE String: 3 H: Vertical angle 2550950.5° ﬁj

Measurement: Ptid: 1016 Code: CE String: 3 H: Pt RS H
Measurement: Ptid: 1017 Code: CG String: 3 H:

Measurement: Ptid: 1018 Code: CG String: 3H:  —Description

Measurement: Ptid: 1019 Code: CG String: 3 H: Code [ce EI
Measurement: Ptid: 1020 Code: CG String: 3 H: String number |3 @

Measurement: : 1021 Code: CG String: 3 H: famed point I— ‘E
Measurement: Ptid: 1038 Code: ES String: & H: :
Point Id |1|:|21 @

Measurement: Ptid: 1037 Code: ES String: 6 H:
_ _ Attribute | @

Measurement: Ptid: 1038 Code: ES String: 6 H:

Measurement: Ptid: 1039 Code: ES String: 6 H: e

Measurement: Ptid: 1040 Code: ES String: 6 H: r.:.:..d-&.ﬂ /1970 00:00:00 ;lL:!

Measurement: Ptid: 1041 Code: ES String: & H:

Measurement: Ptid: 1042 Code: ES String: 6 H: | [ Comment

Target Height: 2. 1000 I
Bl i e bee. LI, ASAT Mo Ao S P e T
|line 126 selected I
——— Fnish_| ok | Apply | Feser| Finish | Help |

A panel appears with editable fields
Any data can be changed

To set the changes press Apply. The field file reduction will rerun updating the graphics and
the field file line will appear in a magenta colour.

Select Finish to save the change or select Reset to cancel the change and then Finish.
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To Insert a command

A command can be placed in the field file. Often any graphical field file edit can be substituted with an

Insert command.

To insert a Vertical circle correction put the cursor on line where entry is to be made

Press Insert icon

Survey Field Data Editor "DETA

8] ] 2] | T P

Select the Command choice and select the Command

Vertical circle correction. Select Create

=100 %]
_ (0] x|

Command |[yert i i
B ||I.fert||:a| drde correction (opcode 15)

Units: A:degrees D:me
Scale Factor: 1.00000

Createl Finish I

Mema: M:Current view

Help I

Memao: M:10000
Memao: M:P.C. mm Applied: 0,000
Coordinate: Ptid: 901 Code: STH Mame: 901 X: 42516.6340 ¥: 37021.6400 Z:
Station: Ptid: 901 Code: STM Name: 901 Ht: 1.5650
Target Height: 1.6000

Backsight: Ptid: 902 Code: STM MName: 902 H: 96°29' 9"V: 96°27 37°5:
Check Measurement: Ptid: 1002 Mame: 905 H: 358 35 36" V:

101® 4' 357 5: 186.5330

207.0000

288.5430 A: 9.

Measurement: Ptid: 1003 Code: TBR String: 1H: 145% 28" 38"V: 91% 18' 177 5: 245.6040
Measurement: Ptid: 1004 Code: TBR String: 1H: 141% 19" 7°Y: 9144 27 5: 240.5500
Measurement: Ptid: 1005 Code: TBR Sfring: 1H: 136% 39 127V 92% 21 577 5: 234.0560
N Mazcurarmant: D ids ANNE Cades TRD Strimae 1 He 13240 63" 28"y Q30 5 A" o 318 Q070 LI
|line 50 selected
Batch add Finish | Help |
A
[N survey Field Data Editor "DETAIL SURVEY" ) ]
e - m} R (e
8] x| | A B 3] %l V| ] o pn 7 Il

Field File M: DETAIL1.fld T: Mon Apr 13 16:19:38 2009

—Readings

Units: A:degrees Dimetres Prmilimetres T:celsius Vertical cirde

T

Scale Factor:  1.00000000

Memo: M:Current view ~Time Surveyed

Jr01/5an 1

Memo: M:10000

=)

Memo: M:P.C. mm Applied: 0.000

Coordinate: Ptid: 901 Code: 5TM Name: 901 X: 425
Station: Ptid: 901 Code: STM Mame: 901 Ht: 1,5650
Target Height: 1.6000
Yertical Circle: V' 0° 0" 20"

Measurement: Ptid: 1003 Code: TBR String:

Measurement: Ptid: 1004 Code: TBR. String: g 7V £
Measurement: Ptid: 1005 Code: TBR String: 1H: 136% 39° 1
Mazeirarmants D id: 1008 Tadss TED Sheimae 1 He 4340 53" 2387 4.
| line 51 selected
Batch add

Type in the correction as 0.0020
as the decimal point is the degree
marker and the minutes and
seconds are typed together. Make
sure you type in the trailing
Zeroes.

The correction is applied to all
subsequent readings

Select OK to insert the command

The command is inserted in to
the field file editor and is
highlighted blue
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Deleting a Line

To delete a line in the field file put the cursor on the line to be deleted

Select the Delete icon

9]¢ 8] ] e o o

When a line of data is
deleted a red cross is
placed at the start of
the line.

When the function is
rerun, Backsight and
Check measurement

prompts will redisplay.__|

Select Yes to all and
Continue all to accept
the default settings on
the panels

Measurement: Ptid: 1003 Code: TBR String: 1H: 145% 28" 387 \:
Measurement; : 1004 Code: TBR String: 1H: 141® 19° 7°V:

0] ] e 40 Tl 3 e N o],

Field File M: DETAIL1.fid T: Mon Apr 13 1¢
Units: A:degrees Di:metres P:milimetre:
Scale Factor: 1.00000000
Mema: M:Current view
Mema: M:10000
Memao: M:P.C. mm Applied: 0.000
Coordinate: Ptid: 901 Code: STM Mam:
Station: Ptid: 901 Code: STM Mame: 9(

Target Height: 1.6000
Vertical Cirde: ¥: 0° 0' 207
Backsight: Ptid: 902 Code: STM Mame
Chedk Measurement: Ptid: 1002 Mz
Measurement: Ptid: 1003 Code: TB
Measurement: Ptid: 1004 Code: TBR St
Measurement: Ptid: 1005 Code: TB
asurement: Ptid: 1006 Code: TB

Measurement: Ptid: 100

| Bearing datum difference required
Batch add

DE|EtEH<sight: Ptid: 902 Code: STH Mame: 902 H: 96 29" 9"V: 96% 27 37" 5: 238.5

Chedk Measurement: Ptid: 1002 Mame: 905 H: 358° 35' 36" V: 101% 4 3575: 13
91% 18" 17" 5:
g1° 44 2°5: 2
Measurement: Ptid: 1005 Code: TBR String: 1H: 138% 39" 12°Vv: 92°21'57° 5
Measurement: Ptid: 1006 Code: TBR String: 1H: 131% 58" 26" V: 93% 5'42"5: ;2

Measurement: Ptid: 1007 Code: TBR String: 1H: 126° 51

4"y: 93°53 2775 ;

[N Bearing Datum Diffe

Station name
Backsight name
Observed | Calculated | Observed - | Corr
Calculated

Easting 425801.564 | 42801.553 0,006 | 42
Morthing 36989.253 | 356989.254 0,001 38
Height 174.533 174.520 0.013
Bearing 967 29' 97 98%29' 97 -0 0 07 96
Distance 286,715 286,709 0.005

Haorizontal colimation

Yes to a||| Mo

Notoalll

To undelete a line simply highlight the deleted line and select Delete again

We can now finish editing the field file. Click on [Finish] to exit the editor
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9.7  Printing the Report File
When the field file edits are complete print the Report file

Select Report => Edit L i
it | Report | Utilities User  Window Help

or Edit a file *.rpt icon [Reports | ! | 2l [1 ﬂ el

v @ @' | Edit b| Edit
= Stri 5
5 | perans{uwevipt |
and select the relevant file Bl tinne ., i

|| DETATL SURVEY.rpt - Notepad
File Edit Format WView Help
survey Data Reduction

Reduction report for field files
DETAIL SURVEY.f1d

Coordinate for station "901" defined from control model "SURV STATION-=5TN"

Occupying Station T 90

Coordinates : E 432516. 684 7237021, 640 H 207.000
Code :

Instrument HT : 1.615

N value : 0.000

coordinate for Backsight "902" defined from control model "SURV STATION->STN"
96° 29" 9" 9§° 27" 47" 288.643 1.600 432801.552 7236989.255 174.530

OBSERVED CALCULATED OBSERVED - CORRECTED CORRECTED

(SWUNG) CALCULATED CALCULATE
EASTING 432801, 552 432801, 558 -0.0086 432801, 552 -0.0
NORTHING 7236989, 255 7236989. 254 0.001 7236989, 255 0.0
HEIGHT 174,530 174,528 0.002 174,530 0.0
BEARING (grid) 9g° 29" 9" 9g* 29" 9" 96° 29" Q9" 0 o
DISTANCE (ellip) 286. 801 286. 808 -0. 006 286.801 -0.0
Bearing datum difference 0* 0" 0" applied to subsequent measurements

Coordinate for Check measurement "905" defined from control model "SURV STATION->STN”

wewwwwss Check Measurement to "905" Code "" #wswwwwswss
OBSERVED CALCULATED OBSERVED -
CALCULATED
EASTING 432512.190 432512.190 0.000
NORTHING 7237204.635 7237204, 646 -0.011
HEIGHT 171.147 171.150 -0.003
BEARING (grid) 358° 35" 386" 358° 35" 38" - 0 0" o
DISTANCE (ellip) 183.113 183.124 -0.011
PoOintID Horiz vert SDist  HTar East North Height  Code

1003 145° 28" 37" 91° 18" 17" 248.604 1.600 432657.488 7236816.946 201.359 TER 1
1004 141° 19° &" 91° 44° 2" 240.5530 1.600 432666.901 7236834.016 199.740 TER 1
1005 1367 39" 11" 92° 21" 57" 234.05%6 1.600 432677.146 7236851.641 197.357 TER 1

The report file is displayed in your default text editor and can be printed to keep a record of the survey
reductions
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9.7.1 Locking the Data Reduction Function

After all field file edits have been made it is important to ensure that the data reduction function can
not be rerun.

This is because if any non-field file operations are performed on the reduced data and then the reduction is
rerun, the non-field file operations may be lost

Once the function has been locked it can’t be rerun by mistake resulting in data integrity problems

To lock the Data reduction function _ | Dl ﬁl

Select Utilities=>Functions=>Lock i
Function DETALL SURVEY
Lock mode v

b 4
| Function <DETAIL SUR

exists
l.- ‘ Set |

frich| Help |
Select the Function choice icon and select t
function name DETAIL SURVEY

Tick the Lock mode check box
Select Set and Finish

or Function lock status icon

=

e S /.|
Default model Iunknuwn ﬁ
Report file Img

Traverse I Geodetics | Others | Attachments
Field Files | Map File Libraries I Advanced

o ] File Attachment
If the function is rerun, the following Wildcard(s)

€rror message occurs

DETAIL SURVEY. fid

| Function "DETAIL SURVEY" is locked against recalcs
Reduce Finish | Help |
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9.8

Graphical Edits

We now edit the survey graphically to perform tasks either not available in the field file editor or in some
case easier to do graphically.

Most of the options used in the following examples are duplicated under the Strings=>Cad menu
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9.8.1 Joining strings

Join

Select Strings=>Strings Edit=>Join

or cad option Join

b4

.

S

Points can be joined in a
number of ways. The first type
of join will result in two strings
of the same type being
combined into one string. If the
two strings are different, then
the resulting string uses the
properties of the first string
selected

Zoom in to point number 1232

This string will be joined to the
string starting at point 2112

Hold down the left button and
drag a short distance along the
left string with direction
towards point number 1232.
Release the left button then
select middle button to accept

Select the right string in the
same way with direction away
from point 2112 and accept

The strings are joined to make
one string. In this case the
string will require reversing
which is explained later

Repeat for all of the other
gaps in the survey where the
two strings have the same
properties and you are
joining the ends (not joining
from an end to a corner of a

string)

R QU OB o Ay by S o 7 s 7

o

o x|
Bl = e % %] @] @ %] <=
‘%399
= 3
/;‘?99 .
1N
=,
3
‘37
o)
=10 x|
B2 =] e x| @] ® %] x|
*%399
= 5
i::?; -
s
=
7
‘37
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Append

Select Strings=>Points Edit=>Append

or cad option Append

.|

2l 22 2R AR 474

.,Z.,l

.-'J:El"pendh

This option is used to append
the end of a string on to
another point on a string

Zoom in to point number 1100
Select point 1116 and accept
Select point 1100 and accept

Press [Escape] to finish
picking

The first strings is appended to
point 1100

If the point id’s are turned on—"_ |
the appended string will

duplicate the last point id.

If you use the cad option no
point id will appear on the ————_|
appended point

=Y
B 2| =|al<x]a] 4l %< s
-
(=]
- %
i f{;}
7 & B
7 .r’/., E o
ki & f,@e 4
72@;
|'. _IDIﬂ
|
Append | Finish | Help |
&
=
7
7, z,
%
;7
; “
-
g
[ f,:;:‘;
\s 5
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Cad Create Line

A line string taking its default properties from the Cad Controlbar can be created. This will create a
single line string independent of the two points selected.

Firstly select the properties for the new string by manually changing options in the Cad Controlbar

{TBL

foPo BANK TOP il forange

When editing a survey you should be
using the Name icon to select the relevant
code. Once the code is selected (in this
case TBL) the rest of the cad control bar
is filled in. The file names.4d is used to
set up this process. It is very similar to a
mapping file used to read in the survey
initially

Zoom in to point 1185

The other method of presetting the
cad control car is to use the

Sameas icon to pick a point on the
string with the properties required.

Select option Strings=>Cad=>Lines=>2 points or select 2 points icon

% |

AL L aane 2
=
_ioix
B2 =|a| € x|l a ] <] s
Select point1185 and accept
Select point 1163 and accept
A new string is created between the two
points : ’;@)
?Gb
Ed &
. 5%y
J’Ge
77@@
7 ’}_r E
x
- > R
&
(]
7
:
%
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Close

If a gap appears between the end and the start point of a string then we join these points together (or close
the string) to form a polygon. This option is also available in the field file editor. It should be noted that as
many field file edits as possible should be used instead of manual edits as there is no audit trail in manual

edits

Zoom in to point 1213

To close the string select option
Strings=>Strings Edit=>Close

or the Close icon

N
AU Do+

x

- A

Close

&+

/

Select any where along the string and
accept.

=T
Bl &= el el @ % <] s
2 '
% =,
f‘@ = %
Z, *
” 7s
., %
% %) .

B Plan 1

When inquiring on a closed string,
the area is displayed in the
information panel

P
i
b

Function
Mame = DETAIL SURVEY
N General
- Comment = TOPO Top of Bank - Toe «
Model = TOPO BAMK TOP
Mame = TBL
String no, = 30
Type = Super
Colour = grange
Line style = DS TBL
Ptfline = line
Closed = Yes

Area = 184,913

Length = 61,908
Vertex id = 1214
Field file = DETAIL1.fld

Jf;.@ Symbol = DS POINT CROSS
7 e Line snap =
= ¥ = 42531.285
Y = 36977.113



12d Model Getting Started for Surveyors Manual

9.8.2 Reverse String

If strings are created with the linestyle shown on the wrong side then the string can be reversed.

Zoom in to point 1238

Select option Strings=>String
Edit=>Reverse

or Reverse icon

2|
g U £ + -
:

*
4

-

Select the string and accept

The string direction is reversed

e
Bl =|al %] a]al x| <=
%
%
g ;\b@)
=, @% ]
=,
2, %
? ’ {‘J@&
{s.lﬁ
I
o

'1_;‘
&
™y
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9.8.3 Add arc to curve

An arc can be placed in to a string by selecting the middle point of the curve.

Zoom in to point number 2286

Select option Strings=>Points
Edit=>Add 3 Pt curve

or Insert 3-points Curve icon

+ |
—r

£ DT

\v3

|Insert 3-points v:ur\.rel

Select point 2286 and accept

A curve is created

]
ﬂz\l@lﬁlﬂl@lﬂlﬁlﬁl@l

=
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9.9  Triangulation

The survey is ready to form a triangulation from the tinable data that is displayed in the view.

Ensure that all models are turned on in view 1.

_oix

B2 =|al<%]a 4l (<] sl
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9.9.1 Check for Crossing Breaklines

Prior to forming the triangulation we need to check for any overlapping breaklines.
If not corrected these will cause errors in the triangulation.
Coloured diamond shapes can be created around the errors along with a report file

Select option Tins=>Check Breaklines

i

rDataset 1

il&ﬁi We want to check all data in View 1 so

View 1 select View icon

[FR— !

—Dataset2 [~ Select view number 1

==

[Madel | ;:J
—Models for

Intersecting strings with valid heights [XBREAKLINES | =4 Type in model name XBREAKLINES to

puplicate vertexes at different heights I ﬂ create Strings around the errors

Identical strinas im all detais | \_.;,I

Self check strings Ird

Colour for intersections po . Select the colour red for the strings

Clean models beforehand v Tick check box to Clean models

Report file [zakLnes.rpt | (] beforehand

LRI v The report file name XBREAKLINES is
| typed in. Press [Enter] after entering the
[finished chediing text and the extension .rpt is added

_Check | \ _Help | NOTE - report files are not available in

thel2d Model Practise Version

Select Check

[B] XBREAKLINES.rpt - Notepad

File Edit Format WView Help

Project: DETAIL SURVEY
User: Noel

organization: 12d Training - Qld
Report File: XBREAKLINES.rpt

Intersection at 42768.0301 37107.1615 levels 164.302 154.787 - "RO2

The report is generated and displayed in the default text editor.
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At the bottom of the report the intersections are listed giving the model names, co-ordinates and codes of

the intersection strings

Exit the text editor

Drag the Check breakline panel over to the bottom edge of the screen as we will rerun the option later

Turn on the model XBREAKLINES
Zoom in to the red diamond at point 2275

A red diamond appears centred at the
intersection of the two strings

To correct we will insert point 2275 into
segment from point 2065 to point 2066

Select option Strings=>Points edit=>Insert

or Insert point icon

®. |
samﬁw,-’flﬂp—ﬁx

Insert Paink

QL

Pick and accept the string between point 2065
and 2066

Pick and accept point 2275

The string now has a vertex at point 2275 — |

_ioix)

Blel=|aj=ls]ajal<|a]

_ioix
B = e < <& 2 % <] 3|
*,

Lastly delete the diamond string surrounding the crossing breakline. We delete the diamond string as it has
levels at the vertices and if the Check Breakline option is rerun without the Clean models option ticked,
more crossing breaklines would result

Select Strings=>Delete or String icon

vy
Pick the diamond and accept

As the Crossing Breakline panel is still active rerun the option to confirm all crossing breakline have been

fixed
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9.9.2 Delete empty models

Prior to creating the triangulation it is important to delete any empty models.

Select option Models=>Delete=>Delete empty models

I

List of empty models | j/
|

Delete | Delete Al [ Finish |

9.9.3 Triangulate data

Select Delete All

This will delete the mode]l XBREAKLINES
and unknown which was created during the
field file reduction

All tinable data will now be triangulated. In this example we will triangulate a view of data. Turn off the
model name Trash model if it exists. This model may have been created as a result of certain string edits.
The edit panels may have given the user the option to send the affected string to the Trash model

Select option Tins=>Create=>Triangulate data

=E

General‘lﬂﬁlﬁ_‘l“NUmﬁg—I/_/
Retriangulate function ITIN GROUND 4_%'—
JerounD @_

Mew tin name

Tin colaur Igreen g
Tin style |1 EI
Model for tin Iﬁ,—, CROUMND ﬂ

Additional settings
Preserve strings ¥ Semove bubbles r

Weed tin H
cell method r Triangle data [~
Create many r
| ok -no Tin <GROUND > exists
Triangulate] Finish | Help |

—— Select the General tab

| Type in the function name TIN
GROUND

— Type in GROUND as the tin name. Press
[Enter] and the Model for tin will use the
same name prefixed with the word tin

Select a tin colour green

| Tick the check box to Preserve strings.
This will ensure that the triangles run
along the edge of the breaklines
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W Triangulate a Data S¢ o ]
General Data +Nuﬂrrlg‘|’/‘

Data to triangulate

View

—

[ata polygon

| View <1> exists
| zmin 160,744 zmax 234.030
Finish |

Triangulatel Help

X Triangulate a Data St o [m] S
General I Dats  Muling ld/

—Apply nulling [+
Angle | oo
Length 50 &

Combined angle I go° .@j
Combined length | n E

—

rulll polygen

| View <13 exists
| zmin 160,744 zmax 234.030
Finish |

Triangulatel Help

Select the Data tab

Select the view icon

S

| Select view 1

L Select the Nulling tab

| Type in a length of 50. This will delete
any triangle with a side longer than 50

The angle and combined length / angles
are explained by pressing Help

We are going to manually create a
boundary at a later stage so there is no
Null polygon

Select Triangulate

The panel changes to a Retriangulate

Tin panel.

We will use this panel again later to select
the tin boundary, so it can be moved over
to the edge of the screen
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Turn on the model tin GROUND

CCT o

The triangulation is shown with preliminary nulling around the edge

9.9.4 Nulling Triangles

When deleting triangles it is import to be able to see the survey strings. As the tin was the last model turned
on the green triangle lines cover the survey strings. We can put the green tin strings to the back by selecting
Menu button on the plan view. Walk right on Models=>Models to back then select tin GROUND. This
can also be done by walking right on Models=>Models Order and moving the tin model to the bottom of
the list

=10 x|

The triangles around the edge of the data have been partially nulled by the Triangulation function but we
need to trim the triangles even further to be able to create a boundary around the edge of the survey.

There are a number of ways to null triangles including By points and by strings
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Null by strings

Triangles can also be deleted by dragging a line, polyline or lasso through the ones that are incorrect.

Select option Tins=>Null=>By strings

=100 x|

Tin

owo @l

String

—atring options
—f{* Ise a string
Mull on accept of string

Select the Tin icon
Select tin existing
Select Use a string

Tick Null on accept of
string

I ———————— Right click on the
String choice icon
—{" Use a model of strings — %
Model | - S
N,- S Select Polyline icon
I Pnlvlinet
set | Firigh| T
= e
(1
B Plan 1 -0l x|

Zoom in to point 1482

These two triangles
need to be nulled

Ao
1
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B Plan 1

v
0 3
&=
2= g
257®
Ses
[< BN
CER
an
T = <=
e =
.mnWo
=283
Omr
T o=

—|E2l=lalgxal 4l <] o

shown. Release the left

button then press middle

button to confirm the delete

The triangles will be

deleted

Pan around the edge of the

survey deleting triangles in

this manner

Pay particular attention to
the triangles where the
creek beds meet the

boundary. The triangles

often cross from one top of

bank to the other.

The final trimmed triangles
should look like the
example below

=10l x|

el

RO

B %] =|
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Tin Solid

To ensure there have been no errors while deleting the triangles, the surface can be coloured with a solid fill. This
enables any errors to be easily seen

Zoom to the extents of the survey data

ol x

Select Toggle icon

Select Tin Solid

Tin contours [nyfa]
Tin edges [nfa]

Rasters [nfa]
Vertex/Segment UID's [nfa] ¥
Paint id's [on] 3
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Reset triangles

To “Undo” a wrongly deleted triangle select the option Tins=>Null=>By Points

E,:!:;Flan 1 O] x|

B 2| =|a|<x]al 4% <o)

M Null Triangles by Points S [m] [

[GrRoOUND ﬂﬂ: Select tin ground
Null mode [Reset ZI Change the Null mode to

i | triangles set Reset
Pck | Finish| Help |

Select Pick

Select and accept the centre of the triangle to

[CO .o
B+ =& <] a] a| % <] s

The triangle will be restored as seen by the
solid fill
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9.9.5 Tin Boundary

Once the triangles have been trimmed around the edge of the survey a string can be created along the
extent of the triangulation. This is then used to nominate a Null polygon for the triangulation.

Turn on both point and line snaps
Turn off Tin Solid

Select the option Tins=>Boundary

8 create poundariesfor Tin ST

Tin [GroUND @lq\ Select the tin ground
Model for boundaries [ GROUND EDY 2 |<€—— Select tin model tin ground then
Create super siring(s) I~ add BDY to the model name
S E L D r e Leave check boxes ticked
Boundaries draped I~
Boundary colour e — Select Create
Attach to tin
I
Create | Finish | Help |

Turn on the -10/x]

crovp || B 2] =] &fx] x| @] «f %] < 5]

BDY

A cyan string is—_||
created around
the extent of the
triangulation
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Now we need to include the boundary string in the triangulation

Return to the Retriangulate Tin panel

¥ plan 1

| Select the Nulling

[FT+1 l
B#=|al <l %@ a] %] <] tab
' General | Dats  Nuling Clear out the
Angle [ 2 ~7{+— previous nulling
Lenth | - ' values
Combined angle | .ﬂE
Combined [ength | EE L — iillectgllﬂ:(:k
Mull palygon |mdarv strings 1 E B iCOI‘Tg P

| "tin GROUND BDY->boundary strings 1 selected
| zmin 150.737 zmax 234.059
Retiangulatel Finish | Help |

\ SN SNSTlT —4

Pick and accept the boundary string /
Select Retriangulate then Finish



12d Model Getting Started for Surveyors Manual

9.9.6 Viewing fast contours
We will now turn on the fast contours to analyse the triangulation.

Select Toggle=>Tin Contours

[ Plan1 =101 x|

B %] =] @) /] &) a) ¥ prrerm—

S

“ Text [on]
s Vertices [nfa]
! | Vertex indices [n/z]
] fl Z values [off]
String names [off]
é.ﬁttributes [nfa]

r r r T T

Tuflow [nfa]
Grid [off]
Rasters [n/a]

M e

. e e 1

R ¢ =
W YT T s
o ;@;;::&

Vertex/Segment UID's [nfa] * __\\.
Point id's [on] 3
DA

s

The contours should be checked for any errors

The contour increment can be changed for the view. Select the Menu icon

Walk right on Settings =>Tins =>Contours to bring up Tin Draw Contours panel

R
Wiew |-_| g

Draw ftriangles contours v
Continc |1— H
Cont ref R H
Cont colour fred g
Bald inc |5— H
Bold colour |g|reen—

|
Set I Finishl Help I

All features of the contours can be changed,
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To update the triangulation select Tins=>Edit=>Retriangulate=>GROUND

Or recalc the function using the recalc panel

= x| Walk right on Recale then

Auto k double click on TIN GROUND
Edit func »
Edit data
Recalc
Recalc al
User

DETAIL SURVEY
Read 12d Solutions Ascii Data Monday 13 &

Edit chain
Run chain

L4 |

Select

[Sameas]
[Changed]
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9.9.7 Perspective Views

To help analyse the triangulation a perspective view can be created. The surface can be shaded and viewed

from any angle

To create a perspective view select View=>New=>Perspective OpenGL

Turn onall the
vowed [ e ] 28] 3] 4] @] <] ]

=101.%]

L

GE HEADWALL BOTTOM
E HEADWALL TOP

Eﬂ Perspective OpenGL 2 ;Iglﬂ

B 2| =la] <& &) a] % & .5 3] 4] @] <]

e
T s S
R e T e A P S e e S
e
S e =
5 phss . i e ay.
A A#*’ &{ﬁtﬁwh

A

‘.
|
;
[\
]
/

!
A)fv
4

Q)
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JRI=TEY
B ] = &) 5] <] & & bt =1 8] 4] 0] < ]
Shade the triangulation Tin contours [n/fa]
Tin edges [n/a]

Select Toggle=>Shade Tin flow [n/a]

To move around the view select the Orbit icon

ﬁ Perspective OpenGL 2

ﬂﬂ@ﬂ@@ﬂﬁﬁ.ﬂ&ﬂ@ﬂ@ Hold the left button

down while moving the
mouse to move around
the view

Close the perspective view
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9.9.8 Section views

A section view can be created to view profiles along existing strings or to create dynamic sections through
the survey

Select View=>New=>Section

Place the section view beside the plan view by selecting Window=>Tile Vertical

[Z]12d Model 9.0 Beta 15 (nt.x86) - Project "C:\12d\9.00\Training\survey\getting started\DETAIL SUR s o ]
: Project Filel/0 Edit View Models Stings Tins Survey Design Draftng Plot Report Utlities User Window Help
: [ M[oroBarkTor o forange | = b = | = | 7 S | ) S |
7T x| s [€ ] T s[[T ol[F Al m|

glﬂﬂﬂﬂﬂﬂﬂﬂﬂﬂ@ B & =] o | 8] e =] @ <] 2] /] &%
o.

*

=, .

ag:"

@{‘ *

=, - + N

O, Qg‘;x -

L\ e

Al il

""""" Sl

- \\§\§“§¥n<lmluwf

=RER —
3. e
~ [ouputwndon |

In the section view turn on model tin GROUND

Select Profile icon
Select and accept the crown of the road string
The profile of the string is displayed

R i)
ﬂﬂﬁﬁ%l%lﬁli@ B 2| =] o 8] o] =] x| @] <
/ v )?ﬁ;g;é z
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Now turn on the model DRNGE PIPE in the section view
Zoom in to point 2056 where the drainage pipe crosses the road
Select the Vertical exaggeration icon and set the vertical exaggeration to 2

Zoom into the part of the section view to see the pipe under the ground

Bz =[al %@ @] <|o| ||B2]=] ]8> a]

T3] [ secton 2 “rom crown-s e DIETE

Close the section view
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9.10 Plotting

9.10.1 Create New Plan View

We will firstly create a new plan view on which the data will be set up for plotting.

Select option View=>Create=>Plan View

Type in the name Plot

[H New Plan View
Select Create

=101 i

Maximise the view View name [p| oT

=

Turn on all models to be plotted |
Create I

Finish |

Help |

=10l x|

I_EI :e«l@l ol @l @ | %ﬂllf'ﬂ

(I

B
DRMC
ROAD
R

R

TELE PIT END
TON

WATER. STOP VALVE
tin GROUND

_ioix
B2 =a <] & 2 %] x| 3
+
Zoom to the
extents of the
survey data
o * i
i .
4 A
= {‘-!‘;‘_‘\_1 A
Page 174
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9.10.2 Feature labelling

The points in the survey can be labelled according to their names (codes). Labelling can be text such as
heights, codes and point numbers

Firstly we will look at the label map file
Select option File I/O=>Label Map Files=>Create/Edit

Select the Label map file folder

icon

[N Label Map File Create/Edit

Select the file DETAIL SURVEY
v10.1abel_mapfile from the
User _lib folder

Select Read

"

al/

Label map file IA l-_="| _ Write
[=)- Label Map File \
- Header
- Vertex Text Data
- Vertex Index Text Data
- Point ID Text Data
- Height Text Data
- Mame Text Data
- Symbaol Data
- Vertex Attribute Text Data 1] |
- Gegment Attribute Text Data Eelact
- Element Attribute Text Data
[Lib]
[User Lib]
[Customer Lib]
. DETAISURVEY v10.label_mapfile
[Browse reset]
[Relative]
[Unicode format]
[Ansi format] (System codepage)
[UTF-8 format] {System codepage
| [Explore]
@I [Celete file]
1 | »
Select
Page 175
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Select the Height Text Data branch

[N Label Map File Create/Edit

~=1oi

I
(]

x

Label map file [10.label_mapfile g

Read |

Write I

[El-Label Map File Name Textstyle | Width |Predsion |Prefix |Suffix |Label name | Comment il

- Header Data
- Vertex Text Data 1 |AP 150 ... 1 3 AP ST (AP) Post Box 3'
- Vertex Index Text Data o aw 150 ... 1 3 AW ST (AW) Awning E
 Point ID Text Data R 50.. |1 3 BB TO (BE) Bark Bottom
- Height Text Data — EI
- Nome Text Data I 50.. |1 3 BH VA (BH) Bore Hole
.. Symbel Data 5 |BHM 50.. |1 3 BHM ST (BHM) Pot Hale EI
- Vertex Attribute Text Data & [BI IS0 ... 1 3 BI ST (BI) Bin
- Segment Attribute Text Data _? BK. 150 ... 1 k] BK. RO (BK) Cycle Path
- Element Attribute Text Data _8 M 50 .. 1 3 M 5U (BM) Bench Mark

g |BO 150 ... 1 3 BO ST (BO) Bollard

10 |BOW 150 ... 1 3 BOW FU (BOW) Bowser

11 |RRA 150 1 3 RRA RR AR AY Ahutment hd
| Finished

For each code the feature can have user defined text parameters including text style data, width,
precision (number of decimal places) and prefix or suffix text.

The other lines can be filled in in a similar manner

Select Finish to exit the editor

To label the data select File I/O=>Label Map Files=>Apply

Select the View icon

[X Label Data by Label Map File

=101 %

Data to label

_ ]

Select the View Plot =~ —— |

Select the Label map file

| Ll ol o v o] 2| v

e ————» ot &

DETAIL SURVEY v10.label_mapfile —— [ Mappinginfo

from the User lib folder

If the Use models for labels check box is
clear then the user is prompted for a model
prefix so that each label is placed in a
separate model

Clear the check box

Type in txt ht as prefix for height models

Type in txt cd as prefix for code models

Element attributes

Note that a space was placed after the
prefixes abov

Select Label

3 Label map file I].Iabel_mapﬁle g

e

Type in txt ptno as prefix for height models —]
i

e/yﬁ_bﬂl

Use models for labels

/r

Pre*Post for models

Werbex bexk
M

Paint id
MV
M

Syl

ent atbribute

Type in txt att for both the Vertex and ————_

Element attribute -

—
—
[otpmo
[ttht
[octed
—
[otatt
—
[tetatt

| View <PLOT > exists

Finishl

Help I
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Prior to turning on the label models we need to delete any empty models (models with no data) created
with this option. This is done by selecting option Models=>Delete=>Delete Empty Models

i

List of empty models | -
|

| txt att ROAD UNSEALED

Celete Celete Al Fifish it att SURV STATION

txt att TELE PIT EMD

tut att TOPO BAMK BOTTOM

tut att TOPO BAMK TOP
The empty models can be viewed 4t att TOPO CHAMNGE GRADE
by selecting the List of empty tt att TOPO MATURAL SURFACE
models choice icon tt att TOPO WATER

txt att WATER STOP VALVE

To delete all of the models simply
select Delete All

Turn on the models txt att DRNGE PIPE and txt att VEG TREE

Brammor

e e T = —T]
aifl
tin GROUND -

tin GROUND BDY

tut att DRNGE HEADWWALL BEOTTOM
tut att DRNGE HEADWALL TOP

txt att DRNGE PIPE

it att ROAD CROWN

et att ROAD SEALED

tat att STRUC FENCE

tut att TOPO DRAIN CLINE
tut att VEG TREE

txt cd DRNGE HEADWALL BOTTOM

txt cd DRNGE HEADWALL TOP fioza
txt cd DRNGE PIPE
txt cd ROAD CROWN

dubk ~d DOAN CEALEM /_B?_\

~101x]
Bl 2| =|al <[] @ @] <=
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9.10.3 Setting the correct plot scale for the view

The plot is to be done at a scale of 1:500 so to view the paper unit text in the correct scale we need to set
the view plot scale

Select the Menu icon. Walk right on Settings=>Plotting Scale

X rlan Plotting =10 x|
Type in scale 500

Vi I—

Select Set then FinisN PLOT g
Scale |5|:||:| H
|

set | Finish| Help |
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9.10.4 Creating Contours

The contour lines displayed in plan view 1 are “fast contours”.

The fast contours are not editable features and don’t have labels

To create contours select Tins=>Contour=>Contour, Smooth and Label

X Tin: Contour, Smooth and

Function name

Tin to contour

Model for contours
Contour increment
[darne

Colour

Linestyle

Weight

Smooth contours
Preserve string points

NI=EY
[Tour Grounn A
[GROUND ams
Cﬂﬂtﬂurs*ﬂaj@r—Eequfs—}—RaF@e—l—Labels-l_

Il:l:nnbzuurs %

o~
—

Ta—

[ =
[+
v

| Model <contours: will be created

Process I Finish I Help |

' Contours  Major Contours

[EE]

—Create major contours [W

Model for major contours Imﬁl
Major contour increment m
[ame — E
Colour [magenta .
Linestyle [ EI
Yy eight — EI

Type in function name CONTOUR
GROUND

Select T